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Introduction

Product Description

FBackup is an award-winning backup software for Windows. FBackup protects your valuable data
from partial or total loss by automating backup tasks, password protecting and compressing it to
save storage space. Using FBackup you can easily backup to any local, network drive, Dropbox
(Personal or Business), backup to CD, DVD or Blu-ray disc, Google Drive, or other removable media
(such as USB or Firewire drives).

. Menu
2 4 Tabs o
= W itincludes the menu items, | GEEEC]2EERY e o X
) Click for a drop-down list of 2
File lobs Layout Exclu available options, available for the selected tab

H [® Open - By Create Shortcut... @ 3 t g O View log -
: - Delete - = = el E‘-\,Q en Log Folder
=5 8p g

I‘ Dusli Destination Folder Refresh Backup  Restore.. Test. Backup  Progress
uplicate - - - - Messages
Tools

New  Properties...

Views

Last Backup Date

Execute

[Manage

Execution Order &

Type

New backup #Backup v/ Test " Restore
Full, (HDD) E:\My FBackup',

Mavigation Pane
Filter the displayed
backup jobs: all jobs, failed
jobs, scheduled or running
jobs. Right click to create

anew job.
Jabs list
Itincludes the list of the
backup jobs with brief
information for each job.
Right click for more options.
,OT)fpe to search backup jobs
Mo meszages 1jobs

FBackup can backup open/locked files (if the files are located on local partitions on Windows
XP/2003/Vista/Windows 7/Windows 8/8.1/Windows 10) and it can perform full and mirror backups.
When defining a backup you can also set file filters and schedule the backup for automatic
execution.

In FBackup you can manually select which files and folders to be backed up. There is also the option
to use backup plugins which will automatically pick the necesarily files for backup. There are some
predefined plugins available in application: My Documents, My Pictures, Google Chome, Internet
Explorer Favorites, Mozilla FireFox Profiles, Mozilla Thunderbird, Windows Live Mail or Outlook
emails and settings. Users can create their own plugins using the Plugin Creator application.

FBackup has ZIP64 support (can create backups over 2 GB) and creates standard zip files, meaning
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that you can access it with any zip compatible utility.

FBackup keeps track of file versions. You can easily restore any version of files or a whole folder. You
can also filter the files to be restored by different criteria such as: type of the file, date, size or
attributes.

FBackup tests the backup files automatically to ensure the backup is safe and correctly executed
(uses CRC32).

FBackup works with any drive letter, including mapped network drives and UNC paths.
FBackup runs on Windows Server 2019/Server 2016/10/Server 2012/8.1/8/Server 2008/7/Server
2003/XP and offers multi language support.

System Requirements

To install FBackup you need Windows Server 2019/Server 2016/10/Server 2012/8.1/8/Server
2008/7/Server 2003/XP and at least 200 MB of free disk space. Because the application uses zip
compression, additional disk space is needed for the temporary directory. The amount of free space
depends on the size of files to backup.

Note: FBackup can backup open files only if installed on Windows Server 2016/10/Server
2012/8.1/8/Server 2008/7/Server 2003/XP and if the files are stored on NTFS partitions.
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2.1

Getting Started

How to Configure a New Backup

To create a new backup job, click on the New Backup Wizard toolbar button ( ). For each
backup job you must specify at least its name, a valid storage destination and the source files (first
two steps of this wizard), the rest of the options not being mandatory. In New Backup Wizard, you
can switch anytime to Advanced mode for more configuration options.

These are the steps you must perform in the New Backup Wizard:

1) Select a location where you want to save the backup. You can choose as destination:
e your local hard drive

an external hard drive

a CD, DVD or Blu-ray drive

a removable drive

a network drive

a network location

a Google Drive account (Google Drive)
e a Dropbox account (DropBox)

Click Next to go to the following step.

(2] New Backup Wizard - =
DESTINATION - Where do you want to save your backup? 0
iy 5
Oraf vz [litielilns &% Local hard drive

-iﬁ:ﬁi-ﬁ External hard drive
CD, DVD or Blu-ray

Destination

':::::'& Removable Drrive: New Volume [E:} W
E_..If Network drives Folder: Wy FBackup, E—
O Network
kg
Oy Online

o Local disks are not recommended for backup destination

Advanced mode Previous Mext Save Cancel

2) Select the files and folders you want to backup (sources of the backup) or choose a

FBackup 8 User Manual Copyright © 2020 Softland



Getting Started 11

predefined backup from the drop down list and click Next.
On the right side of the wizard you have some predefied filters to include only specific types of files
(documents, images, music or videos). Select them if you want to back up only those files from your

backup sources. By default those filters are not selected.
New Backup Wizard

(&)

SOURCES - What do you want to backup?

= Files and folders
[Jeff Local hard drive

Drﬁ External hard drive
O CD, DVD or Blu-ray

D& Removable

B Applications

OB FBackup Cenfigurations

-:ZZZ:-B Google Chrome

-::::-B Internet Explorer Favorites

-::::-i Microsoft Edge Favorites

-::::-B Microsoft Cutlock

-:j:j:-@ Moszilla FireFox Profiles

Advanced mode

3) Filter your sources

File\Folder

=] | <FBackup Configuration>
M :lob Settings Folders
<Tag Settings Folder>

<(Catalog Folder>

. <Log Folder>

I < Plugins Folder>

. «<5cheduled jobs Folder>
<Ini File>

<History File=

<Small lcons Filex
<lcons File»

<Large lcons File>
<Messages File>

k| <Layout File>
<Shutdewn Scheduler Data»

Previous

_—y

Change source selection style 0

Size

18,90 KB

42 KB
14.66 KB
3143 KB
34,28 KB

12KB
11.63 KB

Mext Save Cancel

By default, only system and temporary files are excluded from the backup sources. If you want
to include only Documents, Images, Music files or Video files, you need to enable those
predefined filters. Please note this way only the files matching the filters will be included in

backup.

FBackup 8 User Manual
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(2] New Backup Wizard = =
FILTERS - Filter the backup sources 0
[w] Backup empty folders
[+] Filter the sources

Filters
Active Mame Type
= User defined
(| Documents Include
O Images Include
[l Music files Include
O Video files Include
Automatic filters
Add g Edit Copy Delete Change to Exclude

Description

File name = " doc|".doc dot|".dotd ™. pps|".pps ™ pet" p et ™ pot " potd ™. sld|* sldx] " xlsx) ™ als] "t b ™ pdf]wpd| " owps|™ ot uof| " uct]™

Advanced mode Previous Mext Save P Cancel

4) Select how do you want to backup.
By default, Smart type is using 80% of the destination space. If you want to use the entire
destination space only for that backup job, you can select the "Use the entire available destination

space" option. If you back up large files, you might want to enable the "Use block backup" option, to
back up only the modified parts of each file.

You can also use encryption for the backup types that creates zip files.
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(4] New Backup Wizard = =
TYPE - How do you want to backup? 0

@ Make full v

Full backup type will create in destination a zip file with all source files and folders.

ENCRYPTION - Do you want to encrypt the backup?

(® Mo, do not protect

() Yes, use password protection

Meed incremental backups? Get Backupdall!

Advanced mode Previous Save P Cancel

5) Choose when do you want to backup: how often, what day and what hour. Schedule the
backup job for unattended backup executions.
If you want to receive email notifications, you can configure the SMTP server and then set the email
address where to receive the notifications. The log file can also be attached to email in the original
format or compressed.

FBackup 8 User Manual Copyright © 2020 Softland



14

FBackup 8

o New Backup Wizard

SCHEDULER - When do you want to backup?

How often? | Manually v |
What day?
What hour? 16:00:14 S

Help: When do you want to backup?

| Advanced mode | | Previous ||

Mext

| | Save P | | Cancel

6) Enter the name of the backup in the Backup name field, then press Next

FBackup 8 User Manual
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2.2

2 New Backup Wizard - 0
JOB - Customize your backup job e
Backup name: My Backup job
Description:

lobicon:
Change icon

Advanced mode Previous dext Save P Cancel

7) To finish the job and run the backup, press Save->Save and run.

The wizard creates an ".ini" file in the IniFiles folder (usually in C:
\<user>\AppData\Roaming\Softland\FBackup 8\) with the same name as the backup job. In addition,
a backup catalog file (".fkc") is created both in the destination and locally in the Catalogs folder (the
same directory as where the IniFiles folder is created).

Manually modifying ".fkc" or ".ini" files may result in corrupted backup jobs and the impossibility of
restoring the data you backed up. A backup job is automatically created when double clicking on a ".
fkc" file. You can also recreate the backup job by opening a ".fkc" or ".ini" file from the File->Open
menu.

How to Run a Backup Job

)

e

To start a backup click the Backup button ( 22°KUP ) from the application's toolbar or press F6.
You can also right click the backup job and select the Backup action to start.
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2.3

2.4

If an error occurred during backup and the backup was aborted, the Error icon appears in front of
the backup job. Read the log files (from Jobs tab, History section, View log) for details about the
errors. The icon will disappear when the backup is executed again and the execution is successful.

If one or more files could not be backed up (not enough user rights etc.), then the Warning icon
appears in front of the default backup job icon, after the backup finished. Read the log files (from
Jobs tab, Tools section, View Log) for details about the files that were not backed up. The Warning
icon will disappear when the backup is executed again and all files were backed up.

How to Manage Backup Jobs

Copy an Existing Backup Configuration

You can use the Duplicate (Ctrl+L) option from the Jobs tab to create a duplicate of the selected
backup job, then you can easily modify its configuration. This option can also be selected from the
right-click menu of the backup job.

Modify a Backup Job Configuration

First you must select the backup job you want to modify. Then press the Properties button ( .= )
from the application's toolbar. This will open the Backup Properties window. You can also change its
configuration by choosing Properties from the right-click menu of the backup job. After the
Properties window is opened, select the page with the settings you want to modify.

Delete a Backup Job

Select the backup job you want to delete and select Delete option from the Jobs tab. Another
possibility is to choose Delete (CTRL+Del) from the right-click menu of the backup job. In order to
prevent mistakes, a confirmation window will appear when you select this option.

Files and folders from the source and destination will not be deleted, by any of these operations.

How to Restore from a Backup

With FBackup you can do the following restore operations:
o restore the latest version of all files
o filtered restore

FBackup 8 User Manual Copyright © 2020 Softland
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e restore the latest version of a particular file
o restore the latest version of multiple selected files
To make a full or a filtered restore start the Restore Wizard by pressing the Restore button (
&
Bestore...

) from the application's toolbar. You can restore the files in the original location or in a
different location your choose.

Mame Size Medified
B E
= 1) Backup_sources
B 04

;123

f contracts

Restore Latest Version
Restore Latest Version To...

Exclude from backup sources

Expand folder
Expand all
Collapse all

& - - - - - - - - -

=11 Eilter . 13/2018 14:06:51
=]} 6/2018 10:43:12
Q[  Select columns b 1072014 09:50:33
Ar - B R Sy | S i [ L 1T C - - - MEMN MM 144.C1. 00

Beside files, folder information is also added to backup, so a restore process can recreate the original
folder structure.

2.5 How to Test a Backup

With FBackup you can:
e test one or more versions of a backup (you can select any version for testing)
e automatically test latest version of a backup at each backup job execution

To test a selection or all the versions for the selected backup job, open the Test Backup window by

¥

pressing the Test button ( ) from the application's toolbar (or using the keyboard shortcut F9).
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(&) New Backup - Test Backup - B
J est backup job
(__) Test
=

Backup numbers

Select the backup nurmbers you want to test from the following list:

Type Backup date Backup Mo, File Mo, Felder.. Comp. 5i.. Uncomp. size
i Full  7/25/2017 3:46.... 1 4 1 103 KB 0.79KB
< >

Test process priority

Mormal pricrity

est Cancel

In the Test Backup window, select the backup version you want to test, then press the Test button.
You can also select multiple versions to be tested and you can modify the priority of the test process
by moving the slider to a lower or higher priority (default is Normal). A High priority process finishes
faster but consumes more resources than a Normal priority process.

You can also test a backup execution if you switch to Backup View, right-click on a version and select
Test.

There is a Quick Test option which will perform a faster test, which means only the existence of the
files in destination will be tested.

FBackup runs tests after every backup execution by default. To disable automatic testing of a
backup, open the Backup Properties window by pressing the Properties button ( .= ) from the
main toolbar, select the Advanced page, then un-check Test after backup option.

When an automatic backup test has failed, an Error icon will appear in front of the backup job icon.
You can find the error details in the log file (Jobs ribbon tab -> Tools group -> View Log). The Error
icon will disappear the next time the backup job completes successfully.
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2.6

How to Password Protect a Backup

Passwords are used to protect your backup files from unauthorized access.

Setting the Password

You can enable backup encryption for a job from that job's Properties menu (Jobs ribbon ->
Properties button -> Compression page). Encryption can also be set up when creating a new backup
job with the New Backup Wizard.

By default the No encryption option is selected.
The Zip2 compatible encryption is compatible with all third party zip applications.

A strong password should be at least 8 characters long and contain a combination of letters,
numbers, and symbols.

You should manually enter the password in the New password field and re-enter it in the Confirm
new password field to avoid typing errors.

The Old password field is enabled only when the backup job already has a password. You can
change the password only if you enter the old one in this field.

In this way only the owner of the backup is allowed to change the password.

A newly created password will only affect subsequently created zip files. Hence different backup
versions of the same job may be encrypted using different passwords. Make sure that you
remember all past passwords that have been used for a backup job, or you will not be able to
restore older versions.

By default, FBackup stores the passwords on the local Windows account. In this way you will not be
asked to enter the password every time you want to run or test a backup from the local computer.
You can also protect the stored passwords using a master password or you can chose not to store
any passwords. To change these settings go to File->Options->Passwords.

The zip files encrypted with a password will protect the file content, but the files/folders names in
zip are still visible. If you need to also protect the files/folders names, you must use the "Obfuscate
file names in zip" option from Backup Properties->Compression page. In this case, you need to
restore the backup using FBackup in order to get the original filenames back.

Changing or removing a password

To change a password go to Backup Properties->Compression then click on Set Password in the
Encrypt the zip files section. To set a new password you must enter the current password in the Old

FBackup 8 User Manual Copyright © 2020 Softland
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Password field. To remove a password, simply select No Encryption. You will still need to provide
the old password in order to make this change.

Using Passwords when Restoring

During the restore process of backups with password protection, if you do not use the option to
store the passwords in the local Windows account, the Enter Password dialog will appear. Enter the
password and press OK. If you do not know the password for this backup number you can:
e press Skip backup to go to the next archive - the restore may be incomplete in this case.
e press Stop restore to stop the whole process - the restore will be incomplete, because only a
part of the files were restored.

How to Schedule a Backup

You can schedule a backup from the Backup Properties window.

Open the Backup Properties window by pressing the Properties button ( = ) from the Jobs ribbon
tab then selecting the Scheduler page.

Refresh Add Delete

Properties
Drag a column header here to group by that column -
User and password

Enabled Mame lob type Scheduler Runin Action  Backup Type Taskfile STATS
IE Favorites Job Windows  Background Backup Default fba_|E Favontes The task is ready to run at it

In order to add a new scheduled backup from the Scheduler view, press the Add button that's found
on the Scheduler ribbon tab.

In the Scheduler Properties window, on General page you can set whether the main application
interface is brought up during a running scheduled backup.

After defining the scheduled backup, you must establish a timetable. In the When tab you can
specify multiple conditions for executing a backup. If you skip this step the default Windows value
will be used (current time).

The last step is to select the action to be executed. By default the backup action is selected, but you
can also schedule a test action.
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2.8  How to Backup to Google Drive

FBackup supports backing up to Google Drive. This is a very used cloud storage location as it offers a
lot of disk space for free.

Defining a Google Drive configuration

e Google Drive Configuration ==
‘ Define Google Drive configuration
General
Configuration name Mew Google Drive configuration
Settings
Drive type (@) Personal () Team
Authentication Choose account

Mo account set

Folder

o
(=]
m

oK Cancel

Before using Google Drive as a destination for backing up, you should define a new Google Drive
configuration in File->Options->Online destinations->Google Drive page. Once defined, you will be
able to apply this Google Drive configuration to individual backup jobs.

Press the Add button once in File->Options->Online destinations->Google Drive to add a new
Google Drive connection . After you press Add button, the New Google Drive configuration name
will appear in the list and you can enter the other settings for this connection:

o Configuration name - Set the name of your choice for the connection.

e Drive type - here you can choose "Personal" or "Team", depending on the account type you
have.

e Authentication - pressing the "Choose account" button will open an authentication page in
your default Browser application. You will need to be logged in into your Google account, then
allow FBackup access to Google Drive.

e Folder - If you want to use a specific folder, press the Browse button to select the folder or to
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create a new one.

In the Online destinations page you can set the number of retry attempts and interval length (wait)
for connecting to the Google Drive server. This is a global setting for all Google Drive connections. By
default, if the server cannot be reached the first time, FBackup will attempt to connect 5 more times
at intervals of 60 seconds. If all attempts fail, then the backup is aborted.

Once you have finished defining the connection, press the Test button to check if the Google Drive

details you have entered are correct. If the test was successful, The Google Drive connection was
tested successfully message will be displayed.

Setting the destination to Google Drive

When defining a new backup job using the New Backup Wizard, select the Google Drive option in
the Destination section (1st page of the wizard). If you already have a defined backup job and want
to change the destination to Google Drive, select that backup job, open the Properties window
(Ctrl+P), go to the Destination page and select Google Drive. There you can choose from existing
Google Drive configurations or create a new connection.

If you have any defined Google Drive configurations, you will be able select one from the dropdown
list (to define a configuration go to File->Options->Online destinations->Google Drive).
Alternatively, you may define a custom configuration during the same step of the Backup Wizard.

Once you've entered the connection details, it is recommended to run a connection test by pressing

the Test button.

Recommendations for backing up to Google Drive

1) After each change to the Google Drive configuration be sure to use the Test function.

2) If you backup important data to a remote location using Google Drive, encrypt the zip files for
increased security. In this case, even if another person manages to gain unauthorized access to
your Google Drive account, your files will still be protected.

How to Backup to Dropbox

FBackup supports backing up to Dropbox. This cloud storage location is known to offer adequate
storage space for regular use.

Defining a Dropbox configuration

FBackup 8 User Manual Copyright © 2020 Softland
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e Dropbox Configuration ==
:: Define Dropbox configuration
General
Configuration name Mew Dropbox configuration
Settings
Authentication Choose account

Mo account set

o
(=]
m

Folder

[ ] Custom max file size 5242 > GB

oK Cancel

Before using Dropbox as a destination for backing up, you should define a new Dropbox
configuration in File->Options->Online destinations->Dropbox page. Once defined, you will be able
to apply this Dropbox configuration to individual backup jobs.

Press the Add button once in File->Options->Online destinations->Dropbox to add a new Dropbox
connection . After you press Add button, the New Dropbox configuration name will appear in the
list and you can enter the other settings for this connection:
o Configuration name - Set the name of your choice for the connection.
e Authentication - pressing the "Choose account" button will open an authentication page in
your default Browser application. Log into Dropbox to allow FBackup access to the account.
e Folder - If you want to use a specific folder, press the Browse button to select the folder or to
create a new one.
o Custom max file size - this option allows you to set a custom file size (by default is 5 GB). It is
useful if you don't want large files to be split on upload.

In the Online destinations page you can set the number of retry attempts and interval length (wait)
for connecting to Dropbox. This is a global setting for all Dropbox connections. By default, if the
server cannot be reached the first time, FBackup will attempt to connect 5 more times at intervals of
60 seconds. If all attempts fail, then the backup is aborted.

Once you have finished defining the connection, press the Test button to check if the Dropbox
details you have entered are correct. If the test was successful, The Dropbox connection was tested
successfully message will be displayed.
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2.10

Setting the destination to Dropbox

When defining a new backup job using the New Backup Wizard, select Dropbox in the Destination
section (1st page of the wizard). If you already have a defined backup job and want to change the
destination to Dropbox, select that backup job, open the Properties window (Ctrl+P), go to the
Destination page and select Dropbox. There you can choose from existing Dropbox configurations or
create a new connection.

If you have any defined Dropbox configurations, you will be able select one from the dropdown list
(to define a configuration go to File->Options->Online destinations->Dropbox). Alternatively, you
may define a custom configuration during the same step of the Backup Wizard.

Once you've entered the connection details, it is recommended to run a connection test by pressing
the Test button.

Recommendations for backing up to Dropbox
1) After each change to the Dropbox configuration be sure to use the Test function.
2) If you backup important data to a remote location using Dropbox, encrypt the zip files for
increased security. In this case, even if another person manages to gain unauthorized access to
your Dropbox account, your files will still be protected.

How to Backup to USB or Firewire drives

You can backup your data to a USB or Firewire drive. These are practical backup destinations as they
allow you to store important files to external devices, increasing portability. It can be considered as
an additional protection from of hardware failures and other natural disasters.

There are external USB hard drives with performance comparable to conventional hard drives. These
portable drives (called enclosures) are composed of devices that connect through USB on one side
and to conventional hard drives on the other side. A hard drive is installed into the enclosure and
then the enclosure is plugged into the computer, thus creating a normal USB backup device. Given
the size of nowadays hard drives, this can be considered a mass storage device for backup purposes.

There are external hard drives that, besides USB technology, also use Firewire as a connection port.
Even though USB ports are ubiquitous, Firewire hard drives tend to have increased speeds.

Steps for backing up to USB drive with FBackup:

1) Connect your USB device. In case of disk drives, before setting up the backup job, make sure
that the USB drive is turned on and working. Usually, the enclosure has a start button and LED
signal lights. A green or blue LED light is usually the indication that the device is running.

2) Make sure your drive is formatted. If you intend to use a new/unused external hard drive,
you might not be able to see it as a distinct drive in Windows Explorer after connecting it. This is
because the drive has not yet been formatted for use. In Windows, navigate to Computer

FBackup 8 User Manual Copyright © 2020 Softland



Getting Started 25

Management and select Disk Management. From there, you can see and format your new drive.
If however, the drive is present in Windows Explorer, formatting is not required. USB Flash drives
always come pre-formatted.
e Go to Start->Settings->Control panel->System and Maintenance->Administrative
Tools->Computer Management
If you are prompted for an administrator password or confirmation, type the password or
provide confirmation.
e Under Storage click Disk Management
e To format the volume with the default settings, in the Format dialog box, click OK, and
then click OK again.
e Test to see if the drive is now recognized by going to File Explorer (a new drive letter
should appear)
3) Configure FBackup. If the drive is recognized by Windows, it will be recognized by FBackup
too. To back up to the USB drive, you should define a backup job in FBackup that has the
destination set to the USB drive. When defining a new backup job using the New Backup Wizard
, in the destination section (1st page of the wizard), select Local, then select your device from
the Drive list. Finally, you may type in or browse for a folder destination.
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3.1

Backup Types

Backup Types
Full Backup

The Full Backup creates an archive out of all the folders and files that were selected to be backed up.
Because the Full Backup stores all files and folders, backing up frequently will allow faster and
simpler restore operations. When you choose other backup types, restore jobs may take longer.

Mirror Backup

A Mirror Backup is identical to a Full Backup, with the exception that the files are not compressed
into a single zip file. A Mirror Backup is most frequently used to create an exact copy of the backup
data. It has the benefit that the backup files can be readily accessed using tools like File Explorer.
Using the Mirror Backup type, you can also choose to archive each individual file, preserving the
folder structure, which also allows you to use the zip compression and encryption features.

FBackup stores a summary snapshot of the file information into a backup catalog file (".fkc") each
time a backup is executed. For every file backed up, the snapshot contains the file name, size and
attributes as well as the date and time of creation, latest modification and latest access.

Legacy backup applications inspect each file's archive flag to identify which files have been changed.
FBackup will not interfere with any other backup software, because it does not need to read or
change the archive flags, instead it uses the catalog file to decide which files have to be backed up
and which do not.

FBackup 8 User Manual Copyright © 2020 Softland



Backup to CD, DVD or Blu-ray




Backup to CD, DVD or Blu-ray 29

4.1

4.2

Backup to CD, DVD or Blu-ray

Backup to CD, DVD or Blu-ray

Backing up to CD, DVD or Blu-ray media has become increasingly common due to mature technology
and cheap CD, DVD or Blu-ray burners.
If you plan to do a backup to a CD, DVD or Blu-ray disc, please consider our recommendations:

e Do not use the same CD, DVD or Blu-ray disc to store consecutive backup versions. It's better
to use different CD, DVD or Blu-ray media for each backup version (change the CD, DVD or Blu-
ray disc at each backup run). Use a set of CD, DVD or Blu-ray media and rotate them
periodically (e.g.: take 7 CD media, one for each week day; start with the first CD again every 7
days). The reason for this is that in case the burn process fails or the CD, DVD or Blu-ray data
becomes corrupted, you still have the previous backup version on a different disc.

e Rewritable CD, DVD or Blu-ray media can be burned only a limited number of times. When
strange errors happen you should consider that the CD, DVD or Blu-ray disc might be over-
burned (worn out).

e Always test the backed up data after burning. FBackup has a special option to automate the
test after backup and also in case you are spanning multiple CD, DVD or Blu-ray discs , FBackup
test each CD, DVD or Blu-ray disc before writing the next one.

FBackup makes the backup to CD, DVD or Blu-ray disc process to be easy to perform: just set the
backup destination to the CD, DVD or Blu-ray burner drive and run the backup. By default FBackup
uses its own built-in burning engine to backup to CD, DVD or Blu-ray media (you do not need third
party drivers or burning software to be installed).

If the backup does not fit onto one CD, DVD or Blu-ray disc, FBackup will automatically span the
backup over multiple media. Each disc is assigned a different label for future identification. We
recommend marking the CD, DVD or Blu-ray disc with this label.

Writing to CD, DVD or Blu-ray disc

By default, the backup catalog (.fkc) is stored both on the destination CD, DVD or Blu-ray disc and
locally. To see if the catalog will be stored locally too, select Backup Properties for a backup job, go
to Advanced and see if the Use local catalogs (.fkc) option is checked.

If it is unchecked the backup catalog is stored only on the destination. The recommended option is
to leave it checked.

When the backup process starts, FBackup searches for the ".fkc" file locally (by default, assuming
that you didn't uncheck the option Use local catalogs), then:

o |f the catalog file is found, FBackup will make a new version for the backup job. If you wish to
write the new backup version on a separate CD, DVD or Blu-ray disc (this is recommended)
then you should set the Ask for a new disk before backup option.

o |f the backup catalog is not found locally (was deleted by mistake) or if the Use local catalogs
option is unchecked, FBackup will ask for the last CD, DVD or Blu-ray disc used for the backup.
When it finds the backup catalog, FBackup will make a new version for the files in the backup
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job.
o |f the catalog file is not found on the destination either, FBackup will start with a new full
backup

FBackup will automatically span the backup over multiple media if the size of the backup job does
not fit on a single CD/DVD/Blu-ray disc. For each disc FBackup will assign a different label for future
identification. We recommend marking the CD, DVD or Blu-ray disc with this label.

When spanning multiple CD, DVD or Blu-ray discs, FBackup will create independent zip files, meaning
that if you have a backup that spans over 3 CDs and if one of the CDs becomes unreadable, you will
still be able to access and recover the data on the other 2 CDs.

It is recommended to always leave the Test after backup option (Backup Properties- >Advanced)
checked, especially if your backup is written on CD, DVD or Blu-ray disc. In case of disk spanning,
FBackup will test your backed up data after each individual written disc. This way if one of the discs
has errors you know before the backup job is finished and you can interrupt the backup process in
time.

Note that when backing up to CD, DVD or Blu-ray disc FBackup requires additional free space on the
drive where the Temporary Folder is located (at least 700Mb when backing up to CDs, 4.7Gb when
backing up to DVDs or 25GB when backing up to Blu-ray discs).
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5.1

Main Window

Getting Started

This window is displayed when you first run FBackup. You can also access this window if you select
Getting Started from the File->Tools menu.
There are two large buttons for backup and restore and a list of articles about FBackup.

Getting Started

Getting Started

Select a task below to get started

f Backup
’f:_j Create new backup job from scratch or execute an existing
== backup job

Restore
Restore all files froem a backup job or load a job in interface

oF Links
\ ","' How to articles, video tutonals or shortcuts to various tasks

[] Show this dialog at next start Back Close

Backup

Press this button to create or run backup jobs.

Backup - Run selected backup job

Select an existing backup job from the list and press Backup to run the selected job.
Create - Create new Backup job

Pressing the Create button will open the New Backup Wizard.

Restore

Restore - Restore from selected backup
Select an existing backup job from the list and press Restore to open the Restore Wizard.
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Open - Load backup jobs

33

Use the Open button to recreate a backup job from the backup catalog (.fkc) or from the

initialization file (.ini).

The recreated backup job will be added to the backup list.

If you don't want to show the FBackup Startup window next time you open FBackup, uncheck the

Show this dialog at next start option.
By default this option is checked.

Links

Shows a list of the most popular articles from our knowledge base.

5.2 Commands

Tools for working with FBackup

FBackup 8.0

Import jobs from other versions

Open...

Plugins
Manage plugins
Open from... .
E = ) Erase Disc
E" Erase CD, DVD or Bluray discs
Tools

Help Getting Started
Open the Getting Started wizard

Options

Check for Updates
Get the latest updates available for FBackup

Get more features

Try Backup4all

Download 8 use Backup4all free for 30 days
Buy Backup4all

Purchase a license for Backup4all

Learn more

Compare FBackup with Backupdall

Import from version 7
Impert backup jobs from FBackup 7

Import from Version 6
Impert backup jobs from FBackup &

Import from Version 5
Import backup jobs from FBackup 3

Import from version 4
Import backup jobs from FBackup 4

€ ) o) (€3

o New - creates a new backup job

e Open - creates a new backup job from the opened ".fkc" or ".ini" file
e Open from... - creates a new backup job from the opened ".fkc" or ".ini" file, and user can
select to open the catalog from multiple locations as: Local hard drive, Network, Google Drive,

Dropbox.
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¢ Tools
e Plugins - opens the Manage Plugins window

Getting Started - opens the Getting Started window

Check for Updates - displays a window with the available updates

Import from version 7 - imports the backup jobs from version 7 of FBackup

Import from version 6 - imports the backup jobs from version 6 of FBackup

Import from version 5 - imports the backup jobs from version 5 of FBackup

Import from version 4 - imports the backup jobs from version 4 of Fl?acku
FBackup 8.0 p: 1

.: g m l
< ] b.da : s
Support
FBacku
Get help using FBackup MADE Y SOFTLAND

About FBackup

FBackup Forum FBackup version 8.0 Build 83
Visit the support forum ® 2019 Softland

www.fbackup.com

Our Projects:

Backup4all (backup software) - www.backupdall.com
novaPDF (PDF creator) - www.novapdf.com

doPDF (free PDF creator) - www.depdf.com

Soft112 (software library) - www.seft112.com

e Help
e FBackup Help - opens the Help file
e FBackup Forum - opens the FBackup Support Forum in a new web browser tab.

e Options - opens the Options window
o Exit - exits the application, same as the keyboard shortcut Alt+F4

Jobs
The Jobs toolbar contains the most important FBackup buttons which can be applied on backup jobs.

Manage - this group includes the buttons necessarily to manage the backup jobs.

lobs Layout Exclusive Discount
& Open ~ B Create Shortcut...
+ ¥ Delete  [° Destination Folder

m Duplicate @ﬂefresh A\
Manage

Mew  Properties...

o New - starts the New Backup Wizard
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e Properties - opens a dialog to edit the backup job configuration
e Open - creates a new backup job from the opened ".tkc" or ".ini" file
e Open from... - creates a new backup job from the opened ".fkc" or ".ini" file, and user can
select to open the catalog from multiple locations as: local hard drive, network.
o Delete - removes the current selected backup, same as the toolbar button Delete or the
keyboard shortcut Ctrl+Del
o Duplicate - duplicates the selected backup job, same as pressing the keyboard shortcut Ctrl+L
e Create Shortcut... creates a shortcut to a backup job (for easy backup execution from outside
the program) on your desktop, quick launch or other location
e Destination Folder - opens the backup destination folder
o Refresh - reloads the selected backup job
o Refresh all jobs - reloads all backup jobs

Execute - this group includes the buttons for all actions that can be executed on a backup job

$ Bestore... -

p——
Backup o Test.. -

Execute

e Backup
e Backup - performs the backup type defined in Backup Properties
e Full - performs a full backup
e Restore
o Restore - starts the Restore wizard
e Latest version - restores the latest version to its original location without showing the
Restore wizard
e Latest version to... - restores the latest version to a specified location without showing the
Restore wizard
e Test
o Test - opens the Test backup window
e Quick Test - opens the Test backup window

Views

Backup Progress
Views

e Backup - switches to Backup View
o Progress - switches to Progress View

Tools
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B View log -

=% Open Log Folder

Tools

e View Log

o Last Backup Log - shows the latest backup log for the selected backup job. If there is no
log file, the menu is disabled.

o Last Restore Log - shows the latest restore log for the selected backup job. If there is no
log file, the menu is disabled.

o Last Test Log - shows the latest test log for the selected backup job. If there is no log file,
the menu is disabled.

e Open Log Folder - opens the folder where all log files are stored

e Messages - opens the application messages popup. If there are no messages, the button is
disabled.

Backup View

& ¥ E

Restore  Test View
- Backup Log
Backups
Backups
e Restore

o Restore - restore the selected version to the original location
o Restore to... - restore the selected version to a specified location
o Test - test the selected backup version

o View Backup Log - open the backup log for that backup execution

Files & Folders

r-r\ -
o Open £ Expand All
b E—E. View with Motepad
Restore z e B
- Expand Folder =
Files & Folders
e Restore

o Restore - restore the selected file to the original location

o Restore to... - restore the selected file to a specified location
Open - open the selected file
View with Notepad - open the selected file with Notepad
Expand Folder - expands all folders from the selected backup
Expand All - expands all folders
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o Collapse All - collapses all folders

Layout
e Versions Pane: if pressed, will display the version pane on the bottom of the Explore view

| +4=

Details | W Filter Files
Pane
Layout Filter
Filter

s o show/hide files which were added in the selected backup execution
+ - show/hide files which were modified in the selected backup execution
== - show/hide files which were excluded in the selected backup execution

' Filter files - open the Filters window

Layout
This page contains the buttons for the FBackup interface.

General
b
Mavigation Bestore
Pane - Default Layout

General

e Navigation Pane - indicate how the left side navigation pane is displayed
e Expanded - shows the navigator pane expanded
e Collapsed - shows the navigator pane collapsed

o Off - hides the navigator pane
e Restore Default Layout - restores the default layout of FBackup

mY

-
View
As -
lobs

Jobs
e View as - indicate how backup jobs are displayed

e Card - shows the backup jobs as cards
e List - shows the backup jobs in a list

Copyright © 2020 Softland
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5.3

Backup List

Backup list, visible in the middle column of the main window, contains all the backup jobs defined.

What's new FBackup 8.0

Layout Exclusive Discount

B Open ~ e Shorteut. @ s I ¥ & el o
- 3 Delete hd A = — [, Open Log Folder
MNew  Properties... . Destination Folder Refresh Backup  Restore.. Test. Backup Progress
|‘ Duplicate - - - - - Messages
Manage Execute Views Tools )
All Jobs Mame Status Last Backup Date  Type Execution Order
Failed
Warnings =\ New backup fBackup  +Test " Restore
Running
Scheduled Full, (HDD) EA\My FBackupy, View as '
f Run Job L¢
¥ Restore »
+" Test r
0 Cancel
0 Pause Ctrl+F8
E Job Logs »
a Create Shortcut...
|‘ Duplicate  Ctrl+L
. Delete Ctrl+Del
[Z] Properties... Ctrl+P
-,OT}rpeto search backup jobs
No messages 1jobs

To configure a backup job's appearance (icon and label) in the backup list, you have to open the
Backup Properties window, switch to the General tab, change the name of the backup job.

When right clicking a backup job, a menu is displayed giving the following options:
* View as:
e Card - will display all jobs as cards

e List
Run Job

o Restore

- will display all jobs as list

Backup - performs a backup with the type selected in Properties
Full Backup - performs a full backup regardless of the backup type

e Restore - opens the Restore Wizard window for the currently selected backup job

o Restore Latest Version - starts the latest version restore process for the selected backup job

o Restore Latest Version To - opens a window to select the folder were you want the backup to
be restored

Test

FBackup 8 User Manual
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o Test... starts the test process for the currently selected backup job
e Quick Test - starts a quick test for the selected backup job. The existence of the files in
destination is verified.
Cancel - aborts current backup process
Pause - pause the current backup/test/cleanup/restore process
Job Logs - lets you open and view the Last Backup Log, Last Restore Log
Create Shortcut... creates a shortcut to the backup job
Duplicate - duplicates a backup job
Delete - deletes a backup job
Properties... opens the Backup Properties window

54 Create Shortcut

The Create Shortcut window can be opened from the Create Shortcut... button located on the Jobs
tab or by right-clicking the backup job from the backup list and selecting Create Shortcut... It creates
a shortcut for the backup job on a designated location and you can simply run the backup job by
double-clicking it.

(& ] Create Shortcut = B
Define shortcut properties
What
Run
® lob Mew Backup

Execute

Show main application
[+] Close after run

Priority
Priority Mermal

Notifications

[]Force all notifications to timeout

QK Cancel

General
On this page you can define which backup job you want to run, if the application will be visible or
not, the task priority and the icon.
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Run
e Job - Select a backup job from the list to be executed
Execute

Show main application

If checked, when you will double-click the backup shortcut, the main application will start and the
backup will be executed. Furthermore, if the Close after run option is checked, FBackup will be
closed after the action is executed.

By default this option is not checked so the action will run in background.

Priority
User can change the priority of the action started by the shortcut: backup, test. Just move the cursor
to a lower or higher priority level.

Notifications
Force all notifications to timeout
Use this option if you want to timeout all notification messages during the backup.

What
(] Create Shortcut = =

General
What action do you want to execute?

What to execute
(®) Backup

[] Clear backup before run
() Test

oK Cancel

On this page you can select and configure what action you want to execute when double-click the
shortcut: backup, test.

What to execute
e Backup
Clear backup before run
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If this is checked, FBackup will first delete the ".fkc" file and all zip files associated with the

current backup job and after that execute the action.

e Test - you can create a shortcut to a test operation instead of a backup.
Once you have selected the Action to be performed and the backup job to run, press OK to create
the shortcut. A window will prompt you to select a name for your shortcut and its destination. Once
that's completed, the shortcut will be placed in the selected destination.

5.5 Open backup

There are two ways to open a backup job in FBackup.
e You can open the backup catalog (.fkc) or ini file using the Open command from Files menu.
You just need to browse your computer and indicate the catalog or ini file location.

e Select backup job catalog or initialization files
":':' = T 50 v Favorites v | & Search Favorites o
Organize « S m @

Desktop

4.7 Favorites |
Shortcut
B Desktop - 437 bytes

4. Downloads

.. Downloads
%+ Dropbox J‘f‘ Shortcut
= Recent places : 044 bytes
S i L] v v
File name: ] Backup files (*.fle;™.ini) W

e You can open the backup catalog (.fkc) or ini file using the Open From command from Files
menu. This option is recommended to be used if the catalog is located on a network location,
but can also be used for local hard drives.

Open from a local hard drive

Use this page if the catalog is on a local hard drive. Browse your computer and indicate the folder
containing the catalog(s) or ini file(s).

Press Show to display the folders and selected file types (.fkc or ini). Press Scan to display a list of
only .fkc/ini files from all folders and subfolders in that location.
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(2] Open backup from = B
Local hard drive
Network g Open backup from local hard drive
Google Drive
Local hard drive
Dropbox
Folder Browse...
*fke v Show Scan T
Folders / Files & Size Medified
Open Cancel

Open from a network drive

Use this page if the catalog is on a network drive. Select the network location and enter the
username/password if necessarily.

Press Show to display the folders and selected file types (.fkc or ini). Press Scan to display a list of
only .fkc/ini files from all folders and subfolders in that location.
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Local hard drive

Network
Google Drive

Dropbox

Open backup from

Y

l-l!l Open backup from shared network drive (another computer or NAS)

ndg
Network
Metwork path (UNC)
Uszer name
Password
*fkc ] Show

Folders / Files

Open backup from Google Drive

\1,192,168.1.120destination
Administrator
Set password
Scan Ly

Size

Browse...

Password protected

Open Cancel

Use this page if the catalog is located on Google Drive. Configure Google Drive or choose an existing

configuration.

Press Show to display the folders and selected file types (.fkc or ini). Press Scan to display a list of
only .fkc/ini files from all folders and subfolders in that location. Here you can see how to configure

Google Drive.
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(2]

Local hard drive
MNetwiork
Google Drive

Dropbox

Open backup from = B

‘ Open backup from Google Drive

Google Drive storage

Configuration Configure Google Drive

«(Google Drive not configured=

Folder Browse
* fle v Show Scan Ly
Folders / Files Size Maodified

Open Cancel

Open backup from Dropbox

Use this page if the catalog is located on Dropbox. Configure Dropbox or choose an existing

configuration.

Press Show to display the folders and selected file types (.fkc or ini). Press Scan to display a list of
only .fkc/ini files from all folders and subfolders in that location. Here you can see how to configure

Dropbox.

FBackup 8 User Manual

Copyright © 2020 Softland



Main Window 45

(2] Open backup from = B
Local hard drive ::
Nebwork Open backup from Dropbox
Google Drive
Drophox Drpobox storage
Configuration Configure Dropbox
<Dropbox not configured=
Folder Browse
*fle v Show Scan Ly
Folders [/ Files Size Medified
Ope Cancel
5.6 Test

The backup test is meant to ensure the validity and the integrity of the backup files and the backup
catalog. During test, all files and folders from destination will be tested to make sure they were
safely copied. The files in destination are not compared with the backup sources but with the
information stored in backup catalog.

There is a second test option called Quick Test. It does a faster check of the files in destination, only
to verify their existence, without calculating the CRC for each file.

The Test window can be opened from the Jobs tab, by pressing the Test... button or by pressing the
F9 keyboard shortcut. It lists all the available information about the backup versions of the current
backup job.
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(&) New Backup - Test Backup - 0O

S Test backup job

e

Backup numbers

Select the backup numbers you want to test from the following list:

Type Backup date Backup Mo, File Mo, Folder.. Comp. 5i..  Uncomp. size
i Full 81172017 11:3... 2 4 1 1.03KE 0.79KBE
< >

Test process priority

Mormal pricrity

There are several columns in the Test window that provide information for each backup version:
e Type - Type of the backup. Each of the backup types is represented by a descriptive icon: -
Full, D Mirror
e Backup date - Date and time when the version was added to the backup
o Backup No. - Number of the backup
o File No. - Number of files included in that backup
e Folder No. - Number of folders included in that backup
Comp. Size - The compressed size of the backup
Uncomp. Size - The uncompressed size of the backup
Label - Label of the backup increment.

The backup versions in the list can be sorted by clicking on the column headers. The right-click menu
on the column header provides a handy way to show/hide unnecessary columns (except the Type
column which is grayed out).

Using the Priority slider you can set the test execution speed compared to the rest of the running
processes on your computer. Default is Normal priority, but there are other 4 priority levels: Lowest
priority, Low priority, High priority and Highest priority. On Lowest priority the test process will
consume the minimum amount of computer resources but will take the longer to complete, while
Highest priority will consume the highest amount of computer resources but will take the least to
complete.
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To test the selected backup versions press the Test button, or press Cancel (or the Escape key) to
close the window.

After finishing the test, a pop-up message is displayed with the test results:
o Testing <backup name> found no errors - means that there are no corrupted/missing files in
the backup

(& ] Notifications
g Backup finished [New Backup] OK in 01:54 min s

Backup of "Mew Backup" was successful.

Selecting "0K” in 01: 54 min. Click to stop.

n}'l 0K

g Backup started [New Backup] OK in 01:55 min W

b Fy
# Dismiss all

e Testing <backup name> found error(s). Do you want to see the log file? - means that some
files are corrupted or missing from the backup; you should press Yes to see the test log file (
also available from the Jobs tab, Tools section, View Log->Last Test Log)

FBackup has also the option to test the files automatically after backup. This option is checked by
default and it is recommended to leave it this way. However, if you want to modify it, you can find
the Test after backup option in the Backup Properties- >Advanced window for the selected backup
job.

5.7 Erase CD/DVD/Blu-ray
The Erase CD/DVD/Blu-ray window can be opened from the File->Tools->Erase disc menu item.
When the window is shown, devices capable of writing to CD, DVD or Blu-ray disc are listed in it. The

first device from the list is selected by default.
A summary of properties is shown for each device (calculated by FBackup's internal burner):
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e Maximum read speed of device - shows the maximum reading speed of the device (kb/s)
e Maximum write speed of device - shows the maximum writing speed of the device (kb/s)
o Reading capabilities - displays a list of media the device can read from
o Writing capabilities - displays a list of media the device can write to
o Disk type - shows the type of media inserted
o Sessions on disk - number of sessions on the disk
o Disk free space - free space on disk
o Disk size - total size of disk
o Maximum read speed of media - maximum reading speed of media
o Maximum write speed of media - maximum writing speed of media
When an erase is performed, the progress bar shows the percentage of the operation completed.

Options

Load
Closes the CD/DVD/Blu-ray tray. The button is enabled only when a device is selected.

Eject
Opens the CD/DVD/Blu-ray tray. The button is enabled only when a device is selected.

Refresh list
Will reload all information about the CD/DVD/Blu-ray burners.

Quick erase
Erases the CD/DVD/Blu-ray disc. Additional options are available in the combo:
e Quick erase - disk appears to be empty, but the data is not physically erased (selected by
default)
o Full erase - will physically erase all data on disk. Takes longer to perform

Close
Closes the Erase CD/DVD/Blu-ray window.

5.8 Plugins

FBackup includes a plugin manager that can be found in File->Tools->Plugins. The Manage Plugins
window allows you to download, add, remove, enable or disable the FBackup plugins.

After installing a plugin, you can use it on the What do you want to backup page when creating a
new backup job using the New Backup Wizard or on the Sources page using Advanced mode
(Backup Properties).

FBackup 8 User Manual Copyright © 2020 Softland



Main Window 49

(a] Manage Plugins - o IEM
View and manage plugins SO Type to search Refresh plugin list
Plugin Mame = File Mame State Category
Local plugins ~
Google Chrome Google-chromexml Ready Metwork and Internet
Internet Explorer Favorites |E_Favorites.xml Ready System Utilities
Micresoft Outlook MicrosoftOutlookSourc...  Ready Communications
Mezilla FireFox Prefiles Mozilla-FireFox-Profiles.... Ready Metwork and Internet
My Documents MyDecuments.xml Ready Local folders v
< >
Google Chrome Disable Uninstall
File: Google-chrome,xml Google Chrome is a popular web browser developed by Google. This article
File date: §/12/2012 presents briefly what Geogle Chrome is and hew te back it up using the

plugin systerm supported by Backup4all.
Categorny: Metwork and Internet

Author: Softland
Contact: support@®backupdall.com

Plugin detais
Create youwr own badap pluain

Load plugin ... Suggest a plugin Close

Refresh plugin list
Pressing this button will download and show the list of all available plugins available on our website.

Install
This button appears when you select a plugin which is not installed on your computer. Pressing the
Install button will download and enable the selected plugin.

Uninstall

This button appears when you select a plugin which is installed on your computer. Pressing the
Uninstall button will delete the selected plugin from your computer.

If you try to uninstall a backup plugin which is in use by any of the backup jobs from FBackup, you
will get a warning message that the plugin cannot be deleted as it is used by a backup job.

Enable

This button appears when you select a plugin which is installed but not enabled on your computer.
Pressing the Enable button will activate the selected plugin on your computer so it will be visible in
the New Backup Wizard.

Disable
This button appears when you select a plugin which is installed and enabled on your computer.
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Pressing the Disable button will disable the plugin, it will not appear in the New Backup Wizard

anymore, but the plugin remains on your computer.

Load plugin ...
Press this button to install a new backup plugin.

You will be asked to select the plugin file location from your computer. Multiple plugin files can be

selected and open.

Suggest a plugin

Pressing this button will open a website page in browser, were you can suggest us the plugin to

create.

Close

Press this button to close the Manage Plugins window.

Keyboard Shortcuts

Keyboard shortcuts configured in FBackup:
New backup wizard - CTRL+ N
Open backup - CTRL+ O
=—1 Backup job properties - CTRL + P
Progress
@ Refresh - F5
Execute backup - F6
Restore - F7

g
<
0 Pause - CTRL + F8

Cancel -

File lobs Layout Exclusive Discount Focus menu - F10
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5.10 Check for updates
(4] FBackup Updates - B

New releases for FBackup 8
Last checked on 0d4,/04/2019 12:36:19

You have the latest version installed. No update necessary.

MNews
= % March 27, 2019: FBackup 8.0 released, with faster network backups and multiple features
FBackup 7.0 was released, a major version with several improvements, including faster network backup...

Need more features? Get Backup4all!

e Buy Mow 9 Try it FREE 9 Learn more

Refresh Close

Change update frequency

You can manually check for updates from File->Tools->Check for Updates.
In the Updates window, you can see if there are any updates available and what is new in the

update.
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6.1

6.2
6.2.1

New Backup Wizard

Overview

Using the New Backup Wizard you can easily create a new backup job. The steps in wizard must be
followed in the given order.

If you want to create a new backup job using advanced options, you can do that by pressing the
Advanced mode button that will open the Backup Properties window. All settings from the New
Backup Wizard are included in the Backup Properties.

Destination - Where do you want to save your backup?

Local hard drive

You can use a valid local destination for your backup: hard disk drives, floppy disk drives or zip
drives.

The Local hard drive option is selected by default when you define a new backup. From the Drive
list, you can select one of your hard disk partitions. By default, the largest partition is selected.

(2] New Backup Wizard = =
DESTINATION - Where do you want to save your backup? 0
Y =
O~ Local hard drive ? Local disk

-SZ:IZ-Eﬁ External hard drive
CD, DVD or Blu-ray

Destination

'::—::'4, Removable Dirive: Mew Volume [E:) L
O Network drives Folden
~, =h

O 1= Network

O™y Online

WMy FBackup', Erowse

o Local disks are not recommended for backup destination

Advanced mode Previous Next Save Cancel
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In the Folder field, there is a default folder destination (\My FBackup 8\<user name>\). You can click
the Browse button and select a destination folder of your choice where the backup will be stored.

External hard drive

You can use an external hard drive as backup destination.
From the Drive list, you can select one of your external hard disks. By default, the first external drive
is selected.

(o] New Backup Wizard - =
DESTINATION - Where do you want to save your backup? 0
(e Local hard drive External hard drive

Destination

(o] r__: External hard drive

CD, DVD or Blu-ray

'::-::'4, Removable Drrive: Mew Volume (D) w

:‘5( Network drives Folder: My FBackup E—
@] R llEl Network

O Y Online

o You should store the disks off-site

Advanced mode Previous MNext Save Cancel

In the Folder field you can type a destination folder or you can click Browse button to select an
existing folder where the backup will be stored.

If the destination drive is missing when running the backup, an error message is shown. The user can
choose Cancel to stop the backup process or Retry to check the drive again. If the scheduler starts
the backup then the system will retry as many times as set in the File->Options->Backup window
and if still not possible to access the drive it will abort the backup process.
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6.2.3

6.2.4

CD, DVD or Blu-ray

FBackup supports CD, DVD and Blu-ray as backup destinations.
From the Drive list, you can select one of your optical drives. By default, the first optical drive is
selected.

(] MNew Backup Wizard - 0

DESTINATION - Where do you want to save your backup? 0

O e&y Local hard drive

CD, DVD or Blu-ray
-SZ:ZS'_";ﬁ External hard drive

@() CD, DVD or Blu-ray LI

I:::::I& Removable Drive: CD Drive [F:) U3 System W

.:ZZI:-:FE( Network drives Folder Wy P, .
'3::1'?:@ Network

O™y Online

o You should store the disks off-site

Advanced mode Previous Next Save Cancel

In the Folder field you can type a destination folder or you can click Browse button to select an
existing folder where the backup will be stored.

If the destination drive is missing when running the backup, an error message is shown. The user can
choose Cancel to stop the backup process or Retry to check the drive again. If the scheduler starts
the backup then the system will retry as many times as set in the File->Options->Backup window
and if still not possible to access the drive it will abort the backup process.

Erase before writing option can be used to erase the existing disk in destination before running the
backup. That is useful if you want to reuse the same disk as backup destination.

Removable

FBackup supports removable drives as backup destinations.
From the Drive list, you can select one of your removable drives. By default, the first removable
drive is selected.
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e New Backup Wizard = B
DESTINATION - Where do you want to save your backup? 0
OeS¥ Local hard drive & Removable
-i:ﬁ:-ﬁ External hard drive
O ) CD, DVD or Blu-ray Destination
O Network drives Folder Wy Fackup, F—
O®l® Network
O™y Online
o You should store the disks off-site
Advanced mode Previous Mext Save Cancel
In the Folder field you can type a destination folder or you can click Browse button to select an
existing folder where the backup will be stored.
If the destination drive is missing when running the backup, an error message is shown. The user can
choose Cancel to stop the backup process or Retry to check the drive again. If the scheduler starts
the backup then the system will retry as many times as set in the File->Options->Backup window
and if still not possible to access the drive it will abort the backup process.
6.2.5 Network drives

FBackup supports mapped network drives as backup destinations.
From the Drive list, you can select one of the available network drives. By default, the first network
drive is selected.
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6.2.6

New Backup Wizard

DESTINATION - Where do you want to save your backup?

&% Local hard drive g Network drive
-i:ﬁ:-ﬁ External hard drive -

CD, DVD or Blu-ray

Destination

-:j:j:-@ Removable Drive: Kit \ifls) (K:)
O = Network drives Folder:
O™y Online

o Mapped drives are availabled only when the user is logged on. You should use UNC network paths

Advanced mode

Browse

Mext Save Cancel

Network

In the Folder field you can type a destination folder or you can click Browse button to select an
existing folder where the backup will be stored.
If the destination drive is missing when running the backup, an error message is shown. The user can
choose Cancel to stop the backup process or Retry to check the drive again. If the scheduler starts
the backup then the system will retry as many times as set in the File->Options->Backup window
and if still not possible to access the drive it will abort the backup process.

You can use a network destination for your backup by selecting the Network option on the Where
do you want to save your backup? page.
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(2] New Backup Wizard = =
DESTINATION - Where do you want to save your backup? 0
~ . Eh
Oy Local hard drive :@ Network
— - » 4
‘ﬁ External hard drive

CD, DVD or Blu-ray Destination
-::_':-& Femovable Folder Yiserver-name'folder-name Browse
O&f Network drives User username
]
I'!'I.:;l Network Password [ —
O™y Online
Advanced mode Previous Mesxt Save Cancel

Click the Browse button and go through the My Network Places to select a destination where the
backup will be stored.

You can also enter network paths in the Folder field. Only a full path is allowed. For example, this is a
valid path: \\Backup_Server\PC1\Backup

Make sure you can write in the destination and in the selected folder (you have the proper rights
and the media is not write-protected) before finishing the backup configuration. You can enter an
User name and Password to access the network destination if it requires authentication.

If the destination is missing (when the network is disconnected), an error message is shown.
The user can choose Cancel to stop the backup process or Retry to check the network connection
again.

6.2.7 Online
6.2.7.1 Google Drive

FBackup supports backing up to Google Drive. This is a practical backup destination because the
backed up data can be easily accessed from any other computer with an Internet connection. Select

FBackup 8 User Manual Copyright © 2020 Softland



New Backup Wizard 59

the Google Drive option from the Where do you want to save your backup? section to be able to
configure the backup to Google Drive.

(4] New Backup Wizard = =
DESTINATION - Where do you want to save your backup? e
l:_‘=_:/ Local hard drive CJ Online
O External hard drive

CD, DVD or Blu-ray Destination
-ZZ:ZZ-& Removable Use configuration <Mew online destination> v| [JLock Test
O Network drives
- Destination Google Drive v
O®j@ Network & oo
@f/__\l) Online Authentication Choose account
Account type (®) Personal () Team

.-'1 Browse

Save configuration

o This destination might incur additional expenses

Advanced mode Previous MNext Save Cancel

Use configuration

You can select an already defined Google Drive configuration given that you added one in the File-
>Options->Online destinations->Google Drive window. All the fields will be filled with the
information from the configuration file. If no configuration was previously defined, you will have to
enter the other details. Check the Lock checkbox to make this configuration uneditable and
responsive to changes made to the defined configuration file. If you leave it unchecked, then this
configuration will be considered to be custom.

Authentication - press "Choose account" button to log in to your Google Drive account. Here you
need to authorize FBackup application to view and manage files in your Google Drive account.

Account type - here you can choose "Personal"” or "Team", depending on the account type you have.

Folder - In this field you have to select the folder where you want to store the backups. If no folder is
selected the backup will be stored in the root of your Google Drive account.

By pressing the Test button you can check to see if the settings you have entered are correct. If the
test was successful, The Google Drive connection was tested successfully message will be displayed.
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Save configuration - pressing this button will save the online configuration, so you can use it again
for other backup jobs. To view/edit the saved configurations, go to File->Options->Online
destinations.

Dropbox

FBackup supports backing up to Dropbox. This is a practical backup destination because the backed
up data can be easily accessed from any other computer with an Internet connection. Select the
Dropbox option from the Where do you want to save your backup? section to be able to configure
the backup to Dropbox.

(o] New Backup Wizard = =
DESTINATION - Where do you want to save your backup? 0
l:z/ Local hard drive G Online
O ﬁ External hard drive

CD, DVD or Blu-ray Destination
-SZ:ZS-& Removable Use configuration <New online destination> v Lock
O= Network drives
i Destination g Dropbox s
O®@ Network g
®¢™ Online Authentication Choose account

Save configuration

0 Local disks are not recommended for backup destination

Advanced mode Previous Mext Save Cancel

Use configuration

You can select an already defined Dropbox configuration given that you added one in the File-
>Options->Online destinations->Dropbox window. All the fields will be filled with the information
from the configuration file. If no configuration was previously defined, you will have to enter the
other details. Check the Lock checkbox to make this configuration uneditable and responsive to
changes made to the defined configuration file. If you leave it unchecked, then this configuration will
be considered to be custom.

Authentication - press "Choose account" button to log in to your Dropbox account. Here you need
to authorize FBackup application to read and write files/folders in your Dropbox account.
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Folder - In this field you have to select the folder where you want to store the backups. If no folder is
selected the backup will be stored in the root of your Dropbox account.

By pressing the Test button you can check to see if the settings you have entered are correct. If the
test was successful, The Dropbox connection was tested successfully message will be displayed.

Save configuration - pressing this button will save the online configuration, so you can use it again
for other backup jobs. To view/edit the saved configurations, go to File->Options->Online
destinations.

6.3  Sources - What do you want to backup?

In the second step of the New Backup Wizard, you must select the files and folders to be used by
FBackup for the backup.

(2] New Backup Wizard = =
TYPE - How do you want to backup? 0
% Make full e

Full backup type will create in destination a zip file with all source files and folders,

ENCRYPTION - Do you want to encrypt the backup?

(®) Mo, do not protect

(") ¥es, use password protection

Meed incremental backups? Get Backupdall!

Advanced mode Previous Save P Cancel

On this page you can select the backup sources. You can make your own files & folders selection
from local hard drives, external hard drives, CD, DVD, Blu-ray, removable, network drives, network
locations or you can select a backup plugin from the Applications section. The plugin will
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automatically select the source files to be backed up.

Change source selection style - pressing this button will display the old source selection window.

You can:
e add a whole folder by pressing the Add folder button
e add one or several files by pressing the Add files button
e remove any file or folder by selecting it and pressing the Remove button
e exclude subdirectories and files from backup by un-checking the thickbox

You must add at least one file or directory in order to continue with the next step of the wizard.

During backup, if the source drive is missing (when the network is disconnected for instance or is
missing), a warning message is shown containing the list of missing drives. The user can choose
Abort to stop the backup process, Retry to check the drive again, Ignore to mark the source folder as
deleted and continue with the next sources.

Tips:
e try to keep the number of checked files and folders greater than the number of unchecked
files and folders - backup process will run faster this way.
e you can add files/folders to the Sources window by dragging and dropping them from File
Explorer.

Filters - Filter the backup sources

On this page you can filter the backup sources in order to back up only the files and folders you
need. There are two type of filters: include filters and exclude filters.
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6.5

(2] New Backup Wizard = =

FILTERS - Filter the backup sources 0
[w] Backup empty folders

Filter the sources

Filters
Active Mame Type
=+ User defined
(| Documents Include
O Images Include
[l Music files Include
O Video files Include

- Automatic filters

Add g Edit Copy Delete Change to Exclude

Description

File name = " doc|".doc dot|".dotd ™. pps|".pps ™ pet" p et ™ pot " potd ™. sld|* sldx] " xlsx) ™ als] "t b ™ pdf]wpd| " owps|™ ot uof| " uct]™

Advanced mode Previous Mext Save P Cancel

Backup empty folders

After applying a file filter, some folders might have no files matching the filter. In such a case, if the
option is unchecked, those empty folders won't be backed up. If you still want the empty folders to
be backed up, make sure this option is selected.

Filter the sources

In the User defined section of the window there is a list of predefined filters. You can use these
filters to customize the file selection.

By default, the Automatic filters list contains filters to exclude temporary and system files such as:

hiberfil.sys, pagefile.sys etc. If you don't want to use a filter from that list, simply clear (un-check) it.
Clear all filters if you want to backup all files.

Type - How do you want to backup?

In the third step of the New Backup Wizard you can choose the backup type.
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(4] New Backup Wizard = =
TYPE - How do you want to backup? 0

% Make full v

Full backup type will create in destination a zip file with all source files and folders.

ENCRYPTION - Do you want to encrypt the backup?

(® Mo, do not protect

() Yes, use password protection

Meed incremental backups? Get Backupdall!

Advanced mode Previous Save P Cancel

How do you want to backup?

From the drop-down list, you can choose one of the available options:
o Make full
o Make mirror

Make full
Full backup is the starting point for all other backups and contains all the data in the folders and files
that are selected to be backed up.

Make mirror

A mirror backup is identical to a full backup, with the exception that the files are not compressed in
zip files and they cannot be protected with a password. A mirror backup is most frequently used to
create an exact copy of the backup data. It has the benefit that the backup files can also be readily
accessed using tools like File Explorer.

Encryption - Do you want to encrypt the backup?

FBackup 8 User Manual Copyright © 2020 Softland



New Backup Wizard 65

Use this option if you want to add zip protection to your backups. Type the password you want to

use for this backup.
The default encryption used is Standard encryption (Zip2 compatible)

6.6  Scheduler - When do you want to backup?

On the last page of the New Backup Wizard, you can choose When to run the backup.

(& ] New Backup Wizard

SCHEDULER - When do you want to backup?

How often? Manually ~

Help: When do you want to backup?

Advanced mode Mext

Scheduler - When do you want to backup?

How often?
From the drop-down list, you can select one of the available option:
Manually - the backup job will be started manually by the user
Daily - the backup job will be started daily at its scheduled time
Weekly - the backup job will be started weekly at its scheduled time

o Monthly - the backup job will be started monthly at its scheduled time
By default, the selected option is Manually.

Save P Cancel
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What day?

This field is activated only when the Weekly or Monthly option is selected in the How often list.

If the Weekly option is selected, you can choose the day of the week when to run the backup.

If the Monthly option is selected, you can choose the day number of the month when to run the
backup.

What hour?
From this field, you can select the hour for the backup job to start.

Job - Personalize your backup job

In the first step of the New Backup Wizard you can configure the backup name, icon and a custom
description.

(2] New Backup Wizard = B
JOB - Customize your backup job 0
Backup name: My Backup job
Description:

Jobicon:
Change icon

Advanced mode Previous lext Save P Cancel

Backup Name

Enter the name of the backup job. This name will appear in the backup list, right under the chosen
picture. This field is mandatory.

The name of the backup job is closely related to the name of the subdirectory in destination that
contains zipped and mirrored files and to the name of the catalog. That is why when you rename the
backup job, the name of the catalog and the name of the subdirectory from destination are also
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changed if possible.

If the destination is on HDD (local), LAN (network) the name of the subdirectory and the name of
the catalog can be changed, except for the case when you do not have enough permissions to
rename it, or some files are locked.

Description
In this field you can enter a description for the backup job.

Job icon
You can change the icon of the current backup job by selecting a new icon from the list we provided.
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7 Backup Properties

7.1 Overview

The Backup Properties window can be used to create new backup jobs in the advanced mode, or to
edit an existing backup job.

By default, the New Backup Wizard will be used to create new backup jobs.

7.2 General

The General page defines the appearance of the backup job in the backup list.

(2] New backup - Backup Properties = B
General
E Description of the backup job

Destination e
Sources

General
Filters

Mew backu

Type MName P

Description

Storage

Compression
Advanced

Scheduler Icon

Email $ Jobicon
Change icon

Save and run Save Cancel

General

Name

Enter the name of the backup job. This name will appear in the backup list, near the chosen picture.
This field is mandatory.

The name of the backup job is closely related to the name of the subdirectory in destination that
contains zipped and mirrored files and to the name of the catalog. That is why when you rename the
backup job, the name of the catalog and the name of the subdirectory from destination are also
changed if possible.

If the destination is on HDD (local), LAN (network) the name of the subdirectory and the name of the
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catalog can be always changed, except for the case when you do not have enough permission to
rename or some files are locked.

Description
You can write in here a text describing the backup job defined.

Ilcon

Press the Change Icon button to manage the backup job icons. This icon will be shown in the Backup
List. You can add a new icon by clicking on the Add button. Only Windows icons (files with ".ico"
extension) or bitmaps (files with ".bmp" extension) can be added to the list. To remove an icon from
the list, you have to select it and then click on the Delete button. By default, each new backup job
icon will be the first icon from the Change Icon list.

7.3 Destination

The Destination page defines where the backup archive will be stored.

(2] New backup - Backup Properties = B
General [
Where do you want to save your backup?
Destination o
Sources
Destination

Filters
T Local, Metwork and Remote A A

e _—

P = & = = I

Storage = E . f?l Sk -3
Compression Local Disk  External Disk Optical Removable Network
Advanced Cloud R

Scheduler l
Email s

Google Drive . Dropbox

Il

€
o

g

iyl i v

[

Destination settings

Local hard drive s MNew Volume (E:] v

Folder Wy FBackup' Browse...

Save and run Save Cancel

Destination

Valid destination types:
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Local hard drive

External hard drive

Removable media (USB flash drive, floppy)
Network

Google Drive
Dropbox

Selecting a backup destination type on the Destination page, will enable the advanced options on
the same page bellow.

If you lost your backup job from the backup list and you want to recreate it, you can do so by using
the File->Open option and selecting an existing ".fkc" or ".ini" file. The same action takes place if you
double click on the ".fkc" file. If the backup destination is on a remote location, you can use File-
>Open from window to easily locate and retrieve the backup catalog/ini file. A new backup job
configuration will be added to the backup list and the configuration of the new backup job is copied
from the ".fkc" file.

7.3.1 Local hard drive

You can use a valid local hard disk destination for your backup. The Local hard drive option is
selected by default when you define a new backup.

(2] New backup - Backup Properties = B
General i
| Where do you want to save your backup?
Destination
Sources
Destination

Filters
T Local, Metwork and Remote A A

e _—

P == = = o= —

Storage c—‘:‘;’ E . f?l Sk -3
Compression Local Disk | External Disk Optical Removable Network
Advanced Cloud R

Scheduler l
Email s

Google Drive . Dropbox

Il

€
o

= i P v
Destination settings

Local hard drive s MNew Volume (E:] v

Folder Wy FBackup' Browse...

Save and run Save Cancel

Destination settings
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In Local hard drive field, select the destination drive you want to be used.

In the Folder field the default path is \My FBackup\Admin. You can click on the Browse button and
select a location of your choice where the backup will be stored.

In destination folder field, you can use Environment Variables as %Computername%, %SystemDrive
%, %UserName% etc.

External hard drive

You can select an external hard drive as destination for backup.
o New backup - Backup Properties = =
General i
" Where do you want to save your backup?
Destination e
Sources
Destination
Filters
Type Local, Metwork and Remote A A
=— = = ==
Storage CEE/ E <’ . :‘?I S -3
Compression Local Disk | External Disk Optical Remaovable Network
Advanced Cloud R

Scheduler l
Email s

Google Drive . Dropbox

Il

€
o

—ul < v

[

Destination settings

External hard drive = New Volume (D:) W

Folder \ Browse...

[ Lock the destination to this external hard drive ﬂ
[[]1Enable disk spanning

Save and run Save Cancel

Destination settings

From the External hard drive list, you can select either an USB or a Firewire external hard drive.

You can type a folder name in the Folder field or you can click the Browse button to choose another
folder where the backup will be stored.

In destination folder field, you can use Environment Variables as %Computername%, %SystemDrive
%, %UserName% etc.

Lock the destination to this external hard drive
When disconnecting and reconnecting an external drive, your computer may not assign it the same
drive letter. If the drive letter was changed, the backup might fail because FBackup is trying to
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7.3.3

backup to the same old drive letter which probably does not exist.

Use this option if you want FBackup to detect the external drive after its own serial number and
automatically change the backup destination according with the new drive letter.

You should not check this option if you use a rotation backup scheme with two or more external
hard drives.

By default, this option is not checked.

Enable disk spanning

The option is effective when there is not enough space to copy all files in the external drive
destination. If checked, the application will copy files to the destination until a file will not fit. Then it
will ask you for another drive to continue with the rest of the files. If the option is not set, FBackup
will stop when the destination drive is full.

By default, this option is not checked.

Rotate disks
Select this option if you want to set up a rotation scheme. Selecting this option will disable the "Use
local catalog" option from Backup Properties->Advanced page.

Optical

You can select a CD, DVD or Blu-ray drive as destination for backup.

(2] New backup - Backup Properties = B
General i
" Where do you want to save your backup?
Destination o
Sources
Destination
Filters
T Local, Metwork and Remote a A
pe — & =h = =] —
Storage CE:'/ E . :.{?I =30 Sk
Compression Local Disk  External Disk Optical Remaovable MNetwaork
Advanced
Cloud ~

Scheduler I
Email s

Google Drive Dropbox

g s

€
@)
@)

i < v

A

Destination settings

CD, DVD or Blu-ray drive e CD Drive (F:) U3 System v
Folder \ Browse...
[ Erase before writing
Save and run Save Cancel
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If the Smart backup type is selected, you cannot use CD, DVD or Blu-ray as backup destination. In
this case, you have to select another backup type.

Destination settings

From the "CD, DVD or Blu-ray drive" drop down list you can select the optical drive you want to use.
You can type a folder name in the Folder field or you can click the Browse button to choose another
folder where the backup will be stored.

In destination folder field, you can use Environment Variables as %Computername%, %SystemDrive
%, %UserName% etc.

Erase before writing
When this option is checked, the rewritable CD, DVD or Blu-ray disc is erased before burning the
backup files. By default this option is not checked.

7.3.4 Removable

You can save your backup to a removable drive (USB flash drive, floppy etc) as destination for

backup.
(2] New backup - Backup Properties = B
General [ 3
Where do you want to save your backup?
Destination
Sources
Destination
Filters
Type Local, Metwork and Remote a A
P — = = I
Storage EEJ E & . :.{?I E3E Bk
Compression Local Disk  External Disk Optical Remaovable MNetwaork
Advanced

Cloud ~

Scheduler
Email S L @ @X

Google Drive Dropbox

Lt
(2

i < v

A

Destination settings

Removable drive e TEST USB1_T(H:) W

Folder Y\ Browse...

[ Lock the destination to this removable drive

Save and run Save Cancel

Destination settings
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Select from the drop down list the removable drive you want to use as backup destination.

You can type a folder name in the Folder field or you can click the Browse button to choose another
folder where the backup will be stored.

In destination folder field, you can use Environment Variables as %Computername%, %SystemDrive
%, %UserName% etc.

Lock the destination to this removable drive

When disconnecting and reconnecting a removable drive, your computer may not assign it the same
drive letter. If the drive letter was changed, the backup might fail because FBackup is trying to
backup to the same old drive letter which probably does not exist.

Use this option if you want FBackup to detect the removable drive after its own serial number and
automatically change the backup destination according with the new drive letter.

You should not check this option if you use a rotation backup scheme with two or more removable
hard drives.

By default, this option is not checked.

Rotate disks

Select this option if you want to set up a rotation scheme. Selecting this option will disable the "Use
local catalog" option from Backup Properties->Advanced page.
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7.3.5 Network

You can choose to save your backup to a shared network drive (another computer or NAS).

(2] New backup - Backup Properties = B
General i
" Where do you want to save your backup?
Destination
Sources
Destination
Filters
™ Local, Metwork and Remote AN
e
e — , E"@ = =
Storage == E [ - E}'
Compression Local Disk  External Disk Optical Rermovable MNetwork
Ad d
'vance Cloud R
Scheduler *®
Exmai | & g s

Google Drive Dropbox

! < v

A

Destination settings

Network path (UNC) \ Browse...

Authentication

User name

Password Set password Mo password

Test netwaork connection

Connection

On network errors retry 3 = times, wait | 120 > seconds between retries

Save and run Save Cancel

Destination settings

Click the Browse button to open My Network Places and select a destination where the backup will
be stored.

You can also enter network paths in the Network path (UNC) field. Only a full path is allowed. For
example, suppose \\Backup_Server\PC1 is mapped on your workstation as drive X, then the
following paths are both valid and indicate the same folder: \\Backup_Server\PC1\Backup or X:
\Backup.

Authentication

Make sure you can write in the destination and in the selected folder (you have the proper rights
and the media is not write-protected) before finishing the backup configuration. You can enter an
User name and Password to access the network destination if it requires authentication.

After entering the path and eventually the username/password, use the Test network connection
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7.3.6

button to see if the destination is reachable and that you have sufficient rights to access it. The
network connection was tested successfully pop-up message means that the network destination
was accessible. In case of insufficient rights the following error message will appear: Network
connection error. Access is denied. In this case you have to either make sure that the entered
username/password values are correct, or contact the network administrator to obtain the
necessary rights.

Connection

One network errors retry - here you can set the number of retries and the wait time (in seconds)
between retries.

If the destination is missing (when the network is disconnected), an error message is shown.

The user can choose Cancel to stop the backup process or Retry to check the network connection
again.

Google Drive

FBackup supports backing up to Google Drive storage. This is a practical backup destination because
the backed up data can be easily accessed from any other computer with an Internet connection.
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(2]

General
Destination
Sources
Filters
Type
Storage
Compression
Advanced
Scheduler

Email

Save and run

Destination

MNew backup - Backup Properties

" Where do you want to save your backup?

e

Destination

Local, Metwork and Remote

= =h
& | ¥ 4 i
[ RN |
Local Disk  External Disk Optical Rermovable MNetwork
Cloud
‘ * S
Google Drive Dropbox

i

A
A

Destination settings
Use existing configuration

(®) Custom configuration Edit configuration

Description

Test connection

Use existing configuration
Use this option if you want to use an already defined Google Drive location in File->Options->Online
destinations->Google Drive. From the drop-down list, select the Google Drive location you want to

use.

)

- o
A
A A
jo=|
-
i
]
]
Save Cancel

The advantage is that if you use the same Google Drive destination for multiple backup jobs and a
modification is needed for destination, you can change only the Google Drive configuration from
File->Options->Online destinations->Google Drive and all backup jobs destinations will be updated.

Custom configuration

Use this option to add a new Google Drive location or to edit an existing one by pressing the Edit

configuration button.

Description

Here you can see a listing of the Google Drive settings.
If you configured a new Google Drive location or you edit an existing one, you should use the Test
connection button to see if the Google Drive settings are correct. If the test was successful, The
Google Drive connection was tested successfully message will be displayed.
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Once you press the OK button, FBackup will try to connect to the Google Drive server to see if a
backup catalog already exists on the destination. If the Google Drive destination is not available, a
Cannot connect to the Google Drive server message is displayed in the status bar (bottom of the
main window).

7.3.6.1 Edit configuration

This window is shown when selecting Edit configuration from the Destination->Google Drive

window.
(4] Google Drive Configuration = =
‘ Define Google Drive configuration
General
Existing configuration <Mew:> W
Settings
Drive type (@) Personal () Team
Authentication Choose account
Mo account set
Folder Browse
oK Cancel
General

Existing configuration

If you want to add a new Google Drive configuration, the <New> option should be selected. To edit
an existing Google Drive configuration, select it from the drop-down list. All fields will be filled with
the values of the selected Google Drive configuration.

Settings
e Drive type - here you can choose "Personal" or "Team", depending on the account type you
have.
e Authentication - press "Choose account" button to log in to your Google Drive account. Here
you need to authorize FBackup application to view and manage files in your Google Drive
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account.

Google
Signin

to continue

Email or phone

Forgot email?

English (United States) ~ Help Privacy Terms
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Google
Hi Backupforall

9 backup4all test@gmail.com

Backup4all wants to

&. viewand manage the files in your Google @
Drive

&. viewand manage Google Drive files and @
folders that you have opened or created
with this app

Allow Backup4all to do this?

terms of service
My Account

CANCEL ALLOW

English (United States) Help Privacy Terms

e Folder - In this field you have to select the folder where you want to store the backups. If no
folder is selected the backup will be stored in the root of your Google Drive account.

7.3.7 Dropbox

FBackup supports backing up to Dropbox storage. This is a practical backup destination because the
backed up data can be easily accessed from any other computer with an Internet connection.
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(4] New backup - Backup Praperties = B
General i ~
" Where do you want to save your backup?
Destination o
Sources
Destination
Filters
T Local, Metwork and Remote ~ A
e _—
¥ & = = o
Storage = ! o Sk Sk
Compression Local Disk  External Disk Optical Rermovable MNetwork
Advanced
Cloud ~

Scheduler
Exmai s & | ¥ g s

Google Drive Dropbox
= i s >

Destination settings
Use existing configuration

(®) Custom configuration Edit configuration

Description

Test connection

Save and run Save Cancel

Destination

Use existing configuration

Use this option if you want to use an already defined Dropbox location in File->Options->Online
destinations->Dropbox. From the drop-down list, select the Dropbox location you want to use.

The advantage is that if you use the same Dropbox destination for multiple backup jobs and a
modification is needed for destination, you can change only the Dropbox configuration from File-
>Options->Online destinations->Dropbox and all backup jobs destinations will be updated.

Custom configuration
Use this option to add a new Dropbox location or to edit an existing one by pressing the Edit
configuration button.

Description

Here you can see a listing of the Dropbox settings.

If you configured a new Dropbox location or you edit an existing one, you should use the Test
connection button to see if the Dropbox settings are correct. If the test was successful, The Dropbox
connection was tested successfully message will be displayed.

Once you press the OK button, FBackup will try to connect to the Dropbox server to see if a backup
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catalog already exists on the destination. If the Dropbox destination is not available, a Cannot
connect to the Dropbox server message is displayed in the status bar (bottom of the main window).

7.3.7.1 Edit configuration

This window is shown when selecting Edit configuration from the Destination->Dropbox window.

2]

Dropbox Configuration - B

:: Define Dropbox configuration
@

General

Existing configuration
Settings

Authentication

Folder

[] Custom max file size

General

Existing configuration

< Mews ]

Choose account

Mo account set

m
Q
i
m

5242 - |GB

oK Cancel

If you want to add a new Dropbox location, the <New> option should be selected. To edit an existing
Dropbox location, select it from the drop-down list. All fields will be filled with the values of the

selected Dropbox configuration.

Settings

o Authentication - press "Choose account" button to log in to your Dropbox account. Here you
need to authorize FBackup application to read and write files/folders in your Dropbox account.
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Sign in to Dropbox to link with Softland FBackup

G Sign in with Google

or
Email

Passwaord

Forgot your password? m

New to Dropbox? Create an account
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Softland FBackup would like access to the files and
folders in your Dropbox. Learn more

o Folder - In this field you have to select the folder where you want to store the backups. If no
folder is selected the backup will be stored in the root of your Dropbox account.

o Custom max file size - this option allows you to set a custom file size (by default is 5 GB). It is
useful if you don't want large files to be split on upload.
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7.4 Sources

The Sources page defines what files and folders will be used by FBackup for the backup.

(=)

General

Destination

Sources

Filters

Type

Storage

Compression

Advanced

Scheduler

Email

Save and run

You can:
e add a whole folder by pressing the Add folder button

MNew backup - Backup Properties

What do you want to backup?
Sources
Selection of files and folders v
File\Folder Size
W] E
Add folder Add file Remove Check all

add one or several files by pressing the Add files button
remove any file or folder by selecting it and pressing the Remove button

Plugins

Modified Attributes

Uncheck all

Save Cancel

[ ]
o exclude subdirectories and files from backup by un-checking the thickbox

select all files and folders by pressing the Check all button

e unselect all files and folders by pressing the Uncheck all button

At least one source must be added to the backup job.
If the source drive is missing , a warning message is shown containing the list of missing drives. The
user can choose Abort to stop the backup process, Retry to check the drive again, Ignore to mark
the source folder as deleted and continue with the next sources.

Tips:

e try to keep the number of checked files and folders greater than the number of unchecked
files and folders - backup process will run faster this way.
e you can add files/foders to the Sources window by dragging and dropping them from File

FBackup 8 User Manual

Copyright © 2020 Softland



Backup Properties 87

7.5

Explorer

Filters

The Filters page defines file filters to be applied to backup sources. Only files matching the filters will
be added to backup.
You can use the Add include and Add exclude buttons to add filter rules for the current backup job.

(4] New backup - Backup Properties = B
General
Do you want to filter the files?

Destination
Sources

Filters
Filters
Type Active Mame Type

Storage = Automatic filters
Compression Office temporary files Exclu...
Temporary Files - use as exclude Exclu...
Advanced
Scheduler
Email s
Add hd Edit Copy Delete Change to Include
Description
Save and run Save Cancel

The system selects only files that match the include filter and do not match the exclude filter. This
means the exclude filter is more powerful: if a file satisfies both include and exclude filters, it will be
excluded.

Include and exclude filters are composed from filter restrictions. Two or more filter restrictions in
the include filter means that a file must satisfy at least one restriction to be included in the backup.
Two or more filter restrictions in the exclude filter means that a file must satisfy any restriction to be
excluded.

Note:
Filters on files and filters on folders must be created individually.
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You can manage filter restrictions using the buttons:

e Add include - this will open a new Filter Properties window from where you can add a new
include restriction to the filters list.

o Add exclude - this will open a new Filter Properties window from where you can add a new
exclude restriction to the filters list.

o Edit - will open the selected filter's properties window. You will be able to modify the selected
restriction.

e Copy - this will create a copy of the selected filter.

o Delete - will remove the selected filter from the list of include or exclude filters.

e Change to include/exclude - pressing this button will change the type of filter from include to
exclude or vice versa.

7.6 Type
Backup type
(2] New backup - Backup Properties = =
General ~
. How do you want to backup?
Destination
Sources
Backup type
Filters
Type O [
Storage = (S S Bk
: Full Mirror Smart Differential  Incremental
Compression
Advanced
Scheduler
Email L]
W
Save and run Save Cancel

User can select one of these backup types:
e Full
e Mirror

The backup type can be changed from the Type page in Backup Properties.
The full backup backup use zip compression to reduce the size of the stored backup versions.
The mirror backup type creates in destination an exact copy of the source file without zipping them.

Full
Full backup type will create in destination a zip file with all source files and folders. There are no
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other options available for Full type.
Mirror

The Mirror backup will create in destination an exact copy of the source files, without zipping them.
Click here to see all options available for Mirror type.

Backup Properties - Storage

7.6.1 Full

Full backup is the starting point for all other backups, and contains all the data in the folders and

files that are selected to be backed up.

(2] New backup - Backup Properties = =
General ~
. How do you want to backup?
Destination
Sources
Backup type
Filters
— e (
Storage = Sk 38 =35
: Full Mirror Smart Differential  Incremental

Compression

Advanced

Scheduler

Email ]
v

Save and run Save Cancel

7.6.2 Mirror

A mirror backup is identical to a full backup, with the exception that the files and folders are not

compressed in zip files and they cannot be protected with a password. A mirror backup is most
frequently used to create an exact copy of the backup source data. The sources folder tree will be

recreated in the destination.
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(4] New backup - Backup Properties = =
General .- "
How do you want to backup?
Destination
Sources
Backup type
Filters
Type @ (
Storage = Sk 35 SE
) Full Mirror Smart Differential  Incremental
Compression
Advanced
Scheduler Options
Email $ [#] Fast mirror (copy only new or modified files)
Create full paths (including drive letter)
[] Copy files in a subfolder
[[] Rernove excluded or deleted files from backup
Other
[] Copy NTFS security permissions
[] Copy NTFS alternate file strearmns
[] Sort mirror files for optimized spanning
v
Save and run Save Cancel
Mirror
Options

Fast mirror (copy only new or modified files)

Use this option to make mirror backups even faster. When this option is set, FBackup uses the
information stored in ".fkc" files to copy only new or modified files to the destination. If this option is
not set, the system will copy all files each time the backup is executed. By default this option is
checked.

Create full paths (including drive letter)
Sometimes there can be sources with the same names. The system will detect this conflict situation
and will show a warning message.

Copy files in a subfolder

If checked, the files will be copied in a subfolder of the destination folder (typically you will see a ".
fkc" file and a folder with the same name). If the option is not set, the files (and folder structure) will
be copied directly into the destination folder.

Remove excluded or deleted files from backup
Use this option to remove from the backup the files that were deleted (or excluded) from the
backup sources. This option is not selected by default.
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7.6.3

Others

Copy NTFS security permissions

Use this option to copy the files NTFS security permissions. Please note the NTFS permissions can be
copied only if the backup destination drive is also formatted as NTFS. If the destination is FTP/SFTP/
cloud, it does not work.

Copy NTFS alternate file streams
Use this option to copy the NTFS alternate file streams

Sort mirror files for optimized spanning

This option is useful when spanning the backup over multiple removable drives. If this is checked,
FBackup will sort the files by size (descending) before copying them on the removable drive. This
way it will start with the larger files and put the smaller ones towards the end of the backup
(optimizing the space used on the removable drive). By default this option is not checked.

Be aware that you can restore only from the latest version of a mirror backup from the FBackup
interface. You can restore however manually previous versions as they are accessible from any file
manager, like File Explorer.

Storage

(2] New backup - Backup Properties = =

General

o J_ Do you want to save space?
Destination \-_Q

Sources
Customize prefix of backup files
Filters

Type

Storage

Insert tag Preview

1_Caip

Compression

Advanced

Scheduler

Email ]

Save and run Save Cancel

Customize prefix of backup files
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Typically the name of the zip file is something like: "1_C.zip", "1_D.zip" etc. (one zip for each drive).
The names of these zip files do not make much sense for the user but they can be customized by
pressing the Insert tag button. Following tags are predefined:

e Backup Name (<BACKUP NAME>)

e Backup Number (<BACKUP NUMBER>)

e Backup Type (<BACKUP TYPE>)

e Backup Date (<DATE>)

e Backup Time (<TIME>)

e Backup Hour

e Backup Minute

e Backup Second

e Backup Year (<YEAR>)

e Backup Month (<MONTH_MMM>)

e Backup Month - numeric (<MONTH_MM>)

e Backup Day (<DAY>)

e Backup Week (<KWEEK>)

e Backup Day of Week (<DAY OF WEEK>)

e Backup Day of Week (locale)

e Backup Day of Week (numeric)

You can also add your text in the edit tag field. Use the Preview button to see how the names of the
zip files will look like.

Windows does not allow the following characters in the file name: /\ ¥ ? : " <> |

Therefore FBackup will prompt you to change these characters if present in the Customize zip name
prefix field.
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7.7 Compression

On the Compression page, you can configure the compression and encryption settings.

(2] New backup - Backup Properties = =
General
Compression and encryption
Destination
Sources
“ These settings apply only if you are using a backup type with zip compression (e.qg. Full backup)
Filters
Type Encrypt the zip files
Storage (®) Mo encryption
Compression () Standard encryption (Zip2 compatible)
Advanced Passwaord Set password
Scheduler Split {does not apply to Mirror backup type)
Email $ Split by file number type
(® MNone
() Custom files and folders number 000000 |2
[] Create independent splits
Restoring split files with standard zip utilities requires extra steps. Read the help file for further details.
Save and run Save Cancel

Encrypt the zip files

No encryption
The zip files created are not protected by password for unauthorized access.

Standard encryption (Zip2 compatible)

This is the standard Zip 2.0 encryption. Zip 2.0 encryption format cannot provide protection from
individuals with access to specialized password recovery tools. Its advantage over AES encryption is
the compatibility with all third party zip applications.

Set password
After you press this button, a windows with the following fields will appear:

e New password

Manually enter the password you want to use for your zip files in this field

o Confirm new password

Re-enter the password in this field to avoid typing errors.

e Old password
This field is enabled only when the backup job already has a password. You can change the password
only if you enter the old one in this field. This way only the owner of the backup will be allowed to
change the password.

Tips:
e when choosing a password, it is recommended that you use a combination of letters and
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7.8

numbers and at least 8 characters.

e make sure that you remember all passwords that have been used for a backup job, or you will
not be able to restore your files.

Split (does not apply to Mirror backup type)

Split by file number type
e None - The split by file number option is disabled
e Custom files and folders number - Specify the maximum number of files and folders to be
included in a zip file. This option is useful if the application is using a lot of computer memory

Create independent splits
Using this option, each backup split can be independently restored.

Advanced

Options on this page affect the way a particular backup job is executed.
Backup options

Test after backup

] Quick test
Backup empty folders
[¥] Smart file scanning mode )

Run action before backup

[ ] Run program or action < Clear backup>

Abort backup when action fails
Run action after backup

] Run program or action [ ]

Backup options

Test after backup
If this option is set FBackup will test the resulting backup for data integrity after every backup
process. Only the latest backup number will be tested after the backup execution.

Quick test

If this option is selected, the files in destination are tested quickly after backup, to check if they
exists and they have the correct size, without calculating the CRC for each file. It does not apply to
cloud destinations and it is not as safe as the normal test.

Backup empty folders
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If checked, the application will back up empty folders. Empty folders may result from their content
being completely deleted or filtered out.

Smart file scanning mode

FBackup can use the USN journal to get a faster detection of the modified source files. The USN
Journal (Update Sequence Number Journal), or Change Journal, is a feature of NTFS which maintains
a record of changes made to the volume.

Since version 5.4 of FBackup, this option is activated by default for all new jobs. It can be activated
manually for jobs created with an older version of FBackup.

This feature will scan all files changed on your computer using the NTFS journal. It is faster for large
number of files and frequent backup executions.

The “Smart file scanning mode” option is used in all cases with the following exceptions:
1. User is not an administrator and the sources are on local drives. For standard users this option
works only for external drives.
2. The source drive is not NTFS formatted.
. Sources are not on local drives (ex: network drives). This option also works for local
removable NTFS drives (stick, external hard drive, removable drives)
. Backup job has relative file date filters are (ex: "older than x days").
. If the file/folder filter has changes since the previous backup.
. The journal will not be used at first backup (all sources are newly added).
. The journal will not be used for full backup executions.
. The journal will not be used when a source is newly added to backup
. The journal will not be used when the source is changed by including other subfolders/files
that were previously excluded
10. Because parsing the NTFS journal can be slower in some cases than parsing the files, the
option will not be used if there are less than 200,000 files & folders in the backup. The
200,000 count is calculated as sum of all files and all folders already present in backup
catalog, before the current backup execution.

w

O 00 N O U1 b

Run action before backup

Run program or action
Check this option and select one of the predefined actions. FBackup waits until the action is finished
before proceeding with the actual backup process.

The <Clear backup> predefined action deletes the ".fkc" file and all zip files associated with the
current backup job.

Abort backup when action fails

User can check this option to abort the backup if the action ran before the backup failed.

Run action after backup

Run program or action
Check this option and select one of the predefined actions. FBackup does not wait for the action to
be finished before proceeding.
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Available predefined actions:

e <Stand by> - The computer will enter in the Stand by state after the backup is executed.

e <Hibernate> - Computer enters in Hibernate (if available) after the backup execution.

e <Log off> - Closes all applications and logs off current user. When force parameters is set
(example: <Log off /f>), the system will force applications to be closed. Force parameter might
cause some applications to loose unsaved data.

e <Shut down> - Shuts down the computer. When force parameters is set (example: <Shut
down /f>), the system will force applications to be closed. Force parameter might cause some
applications to loose unsaved data.

7.9 Scheduler

Scheduler

Scheduler lists all the available information about the scheduled tasks and allows you to Add, Edit,
Delete and Schedule new tasks. This only applies to the current backup job.

(2] New backup - Backup Properties = =

General

wWhen do you want to backup?
Destination
Sources

Scheduler
Filters
Type Refresh Add Edit w Delete
Storage Drag a column header here to group by that column

Compression . i

MName Job type Scheduler Run in Action
Advanced J ilew backup Job Windows Background Backup
Scheduler
Email ]

Save and run Save Cancel

Right-clicking an existing scheduled task (or using the top buttons) will display the following options:
e Add - opens the Scheduler Properties window and allows you to add a new scheduled task
o Edit
o Properties - opens the Scheduler Properties window where you can edit selected the
scheduled task
e User and password - opens a window where you can set the username and the password.
e Delete - removes the selected scheduled task
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7.9.1

Refresh - refreshes the scheduled tasks list

There are several columns in the Schedulers window that provide information for each scheduled

task:

Enabled - if the checkbox is marked then the scheduled task will run, if is unchecked it will not
be executed

Job Type - shows the job type

Scheduler - shows the scheduler type: Windows.

Run in - shows if the scheduled task will run using the main interface or in background
Action - shows the type of action associated with the scheduled task (default, full)
Backup Type - shows the backup type set in scheduler

Task file - shows the name of the task file

Status - displays the status of the scheduled task

Next Run Time - calculates the next date and time when the scheduled task will run.
Last Run Time - shows the last date and time when the scheduled task ran.

Schedule - shows the type of schedule selected for the task

User - shows the user name for which the job is scheduled to run

Last run result - shows the status of the last scheduled executed action for that job

The scheduled tasks in the list can be sorted by clicking on the column headers. The right-click menu
on the column header provides a handy way to show/hide columns (except the Enabled which are

grayed out).
You can also drag a column header on the above grey zone, if you want to group the scheduled tasks
by that column.

General

This is the fist page of the Scheduler Properties window which appears when you click on the Add or
Edit button in the Scheduler window of Backup Properties. This allows you to add or edit a
scheduled task for the current backup job.
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(4] New backup - Scheduler Properties = B
General i ~
Define scheduler properties
When
What
Execute

[]show main application
Close after run
Scheduler

(®) With Windows scheduler
User account W5-18\Admin
(®) Run only if the user is logged on

() Run whether the user is logged on or not

Priority

Priority Mormal

Notifications

[ Farce all notifications to timeout

oK Cancel

Execute

Show main application
Use this option if you want the main application window to be shown when the scheduled task is
executed. By default, this option is unchecked and the scheduled tasks will run in background.

Close after run
If this option is checked, FBackup will be closed after the task is executed. This option applies only if
the application was started by the current scheduled task.

Scheduler
We use only the Windows scheduler (no more built-in scheduler), which can be set up with or
without a password, depending if you want the task to run when no user is logged on or only when
there is an user logged on.
With Windows scheduler
e Run only if the user is logged on - the task will run under the specified user account only if
there is an user logged on
o Run whether the user is logged on or not - the task will run even if there is no user logged on
Password - press this button to set the Windows login password for the above specified user
account

Priority
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7.9.2

Notifications
Force all notifications to timeout - use this option to force all notifications to timeout. This option is
useful to continue the overnight backups when there is a message waiting for user input. That
message will be closed and the backup will continue.

New backup - Scheduler Properties

When do you want to execute it?

When to run

Specify the conditions that will trigger the task

[]En.. Trigger Description
Daily At 10:37 every 1 days
Add Edit Delete
Options

[ Run task as soon as possible after a scheduled start is missed

[] 5tart the task only if the computer is on AC power
[[]Wake the computer to run this task
[T start the task only if the computer is idle for

Wait for idle for

Run task as soon as possible after a scheduled start is missed
Use this option to run missed tasks as soon as possible.

Start the task only if the computer is on AC power

On this page you can set when do you want to execute the scheduled task.

minutes

minutes

Indicates the task priority. Move the cursor to right or left in order to increase or decrease the

oK Cancel
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If this option is selected, the backup will be executed only if the computer is on AC power.

Wake the computer to run this task
Use this option to wake the computer from sleep mode at the scheduled time.

Start the task only if the computer is idle for
Use this option to indicate how long to wait when the computer is idle before the scheduled task

starts.

When to run

In this section you can specify the conditions that will trigger the task. Use the Add, Edit and Delete
buttons to manage the triggers for this task.
Pressing Add or Edit button will open the Trigger Properties window.

When -here you can select when to run the task: one time, daily, weekly, monthly, at user logon
or on idle.

The Synchronize across time zones option allows you to run the scheduled backups at the same
hour if you change the time zone.

Select the recurrence option you want to use.

(2] Trigger Properties - B

One time @ Define trigger properties

& Daily

Neekly

Wl

When to run

m

Monthly Start: 8/22/2017 E~ || 41T24PM 3
AL user logon [] Synchronize across time zones
On idle Recurrence
Advanced

() One time

(®) Daily -ﬂ-

O Weekly ¥

() Monthly 'ﬂ'

() At user logon

() Onidle

< >

Ok Cancel

e One time - select this option if you want the scheduler to be executed only one time
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When
(18 |

Daily
Weekly
Monthly

One time

Run the job one time

At user logon
On idle

Advanced

e Daily - select this option if you want the scheduler to be executed daily.

When
COne time @ Daily

Daily

Weekly
Maonthly Run the job daily

At user logon Daily

On idle Recur every: days

Advanced

o Weekly - select this option if you want the scheduler to be executed weekly on the days
you select.
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o Trigger Properties
When
One time % Weekly
Daily
ORI | e
Monthly | Run the job weekly
At user logon Weekly
onide Recur every: weeks on
Advanced
<Select all days> Wednesday
Sunday ¥ Thursday
Monday Friday
M Tuesday Saturday

. 0K || Cancel |

e Monthly - select this option if you want the scheduler to be executed monthly on the
months and days you select.
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(&) Trigger Properties — =
When

One time % Monthly

Daily

Weekly Monthly

At user logon Monthhy

On idle Months:

Advanced [] «Select all months= [ May [ October
¥ January [T June [ Movember
[+ February [T July [ December
o T .
[] April [[] September
(®) Days:
<All days> 7 [ 14 v 21 28
i1 8 [ 15 Wi 22 v 29
w2 Wia W 18 W23 v 30
3 10 M7 24 31
i 4 11 18 1 25 Last
5 12 18 i1 26
] 13 i 20 A 27
) 0n:
[ First [ =Select all days> [ Thursday
[ Second [ Sunday [ Friday
[ Third [ Monday [ Saturday
[ Fourth O Tuesday
[ Last [ Wednesday
. oK || Cancel |

e At user logon - select this option if you want the scheduler to be executed every time at
user logon.
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When
One fime
Daily
Weekly
Monthly
* At user logon
On idle

Advanced

@ At Logon

At logon
Run the job when the user logs on

e On idle - select this option if you want the scheduler to be executed when the computer

is idle.

When
One time
Daily
Weekly
Monthly

At user logon

Advanced

On idle

Run the job when computer is idle

Advanced

On this page, you can set the expiration date and time or the repeat frequency.
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When
One time @ Advanced

& Daily
Advanced trigger settings

Weekly
Monthly [+] Expire 8/22/2018 [H~  41724PM [

At user logon [ Synchronize across time zones

On idle Repeat every |'| E| | hours

PN | Oreodustonst 1 2 das

7.9.3 What

On this page you can set what action to be executed.

General
What action do you want to execute?
When

What to execute

(®) Backup

[[] Clear backup before run
(O Test

[] Quick
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What to execute

e Backup

Clear backup before run

If this is checked, FBackup will first delete the ".fkc" file and all zip files associated with the
current backup job and after that execute the scheduled backup.

Erase disk before backup

This option is available only if the backup destination is a CD/DVD/Blu-ray disk. When selected,
the CD/DVD/Blu-ray will be erased before the backup execution.

e Test - you can schedule a test operation instead of a backup.
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8 Restore Wizard

8.1 Where and how to restore

Using the Restore Wizard you can restore from a backup job. In the first step you can choose the
destination, the priority of the execution and customize the restore operation if you wish.

(4] Restore Wizard = =

Where do you want to restore?

(®) Use original location
(") Choose another location )

Do not create drive letter folder

How do you want o restore?

(®) Restore the latest version of all files

() Choose files and restore the latest version

() Choose/ffilter files and restore the latest version

[ Restore excluded and deleted files

Mearmal pricrity < Previous Mext > Cancel

Where do you want to restore?

Use original location
Copies the files from the zip backup into the original location. If a file with the same name already
exists, a dialog will be shown prompting for an action before the restore can continue.
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(&} Notifications

.- File overwrite [New Backup] Overwrite in 01:38 min ~

Folder "E:\Backup_sources\04\" already contains file "11ds3azos360 - Copy (2).bd"
Selecting "Overwrite” in 01:38 min. Click to stop.
[ ] Do this for all files

- Overwrite Skip Cancel

[ ]Don't show thiz meszage type anymore
[ ] Don't popup the notification window for this message type
Go to job

N A
# Dismiss all Close

Choose another location
Copies files from the zip backup to a different folder. If selected, you can choose a different folder to
restore files from the backup.

Do not create drive letter folder

If checked, FBackup will restore the files in the designated location using the original directory
structure. If you select this option and you have files from multiple drives, some files might get
overwritten. For example, if you backed up your Users folder from your C drive, when you restore it
to a different location having the Do not create drive letter folder unchecked, FBackup will first
create a folder named C and in it place the Users folder. If you would have checked the Do not
create drive letter folder option, the folder named C wouldn't have been created.

How do you want to restore?

Restore the latest version of all files
FBackup will restore the latest version for all the files in the backup.

Choose files and restore the latest version
FBackup will restore the latest version for all the files in the backup. You will be able to filter the files
using the Preview page.

Choose/filter files and restore the latest version
FBackup will restore the latest version of the files. Files that are excluded from backup are not
restored. Check the status of the files in the Explore view of the main screen.

Restore excluded and deleted files
If this option is checked, the latest version of all files will be restored, even if these files were
excluded from the backup.

FBackup 8 User Manual Copyright © 2020 Softland



110 FBackup 8

8.2  What do you want to restore

This is the second step of the Restore Wizard. It appears only for Choose files and restore from the
latest version, Choose/filter files and restore the latest version options.

(4] Restore Wizard - 0O

What do you want to restore?

File\Folder
E 'mw] E'\Backup_sources\04Y
I folders
[af 11ds3azos360 - Copy (2).¢t
@" 11ds3azos360.bt

Q{ 12vuTqyfrikdi - Copy - Copy.bt
[af 12vuTqyfrkdi - Copy.bet

Check all Uncheck all

Mormal priority < Previous Blext = Cancel

You can uncheck the files you don't want to restore. By default, all files are checked.

8.3 Do you want to filter the files

This is the third step of the Restore Wizard for Choose/filter files and restore the latest version
restore type. You can filter the files to be restored.

Its behavior is the same as the Filters page of the New Backup Wizard or the Backup Properties
window, except that the process is restore and not backup.

The Filters page defines files filters to be applied to files that are going to be restored. Only files and
folders that match the filters will be restored.
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You can add include or exclude filters. By default all files are included in the list to be restored.

(&} Restore Wizard = =2
(7]

Do you want to filter the files?

Active Mame Type
Add |- Edit Cop elete Change to Include
Mormal pricrity =< Previous MNext > Cancel

The system selects only files that match the include filter and do not match the exclude filter. This
means the exclude filter is more powerful: if a file satisfies both include and exclude filters, it will not
be processed by the system.
Include and exclude filters are composed from filter restrictions:
e two or more filter restrictions in the include filter means that a file must satisfy at least one
restriction to be restored.
e two or more filter restrictions in the exclude filter means that a file must satisfy any restriction
to be excluded.
In the Type column you can see if the filter is for include or exclude. To change the filter type, press
the "Change to Include" or "Change to Exclude" button.

You can manage filter restrictions using the buttons:
e Add include - this will open a new window from where you can add a new restriction to the
list of include filters.
o Add exclude - this will open a new window from where you can add a new restriction to the
list of exclude filters.
o Edit - will open the same window as Add, with the selected filter's properties. You will be able
to modify the selected restriction.
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e Copy - will create a copy of the selected filter.
o Delete - will delete the selected filter from the list.
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9.1

9.2

File Filtering
Overview

File filtering in FBackup provides an intuitive way to define what files and folders to back up or
restore.

Select Folders and Files for filtering

The files can be filtered when added to backup. On the Backup Properties->Sources page each file
and folder is shown in the tree with a checkbox in front of it. If you uncheck it, the file or folder will
be excluded from the backup or restore process.

After applying filters, each file and folder is shown in the tree with a checkbox in front of it. If you
uncheck it, the file or folder will be excluded from the backup or restore process.

Filter

The role of the filter is to restrict the files from the sources or destination that will participate in the
backup or restore process. The filter actually consists of two filters: the include filter and the exclude
filter.

Include filter shows which files will be included in the backup or restore process. If the filter type is
"Include", it means the files which match the filter will be included in backup.

Exclude filter shows the files that will be excluded from the backup or restore. If the filter type is
"Exclude", it means the files which match the filter will be excluded from backup.

You can change the filter type from Include to Exclude or from Exclude to Include if you press the
"Change to Include"/"Change to Exclude" button. If no filters are defined, then all the files and
folders from sources will be backed up or restored.

File Filter

The Edit file filter item window is shown every time a file filter restriction is added or modified. It
can be opened by pressing the Add button from the Filters page (New Backup Wizard, Backup
Properties, Restore Wizard window or Files->Options) or the Edit button (if filters are already
defined).
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General

Filter name Mew filter configuration

File name

[ |Enable Add

General

In the Filter name field you can type the name of the created filter. By default, the "New filter
configuration” name is assigned. If you use an existing filter, the name of that filter is used.

File name

Enabling this will allow defining filters based on file name pattern.

Press Add and select an existing file extension from the Filter combo (*.doc, *.pdf, *.zip etc.). If the
extension does not exist in the combo, just type it in and press OK. You can use the Edit or Delete
buttons to modify/remove the file name filters defined.

File name patterns can include:
e * - jt matches one or more letters. For example a*.doc matches all files that start with a and
have .doc extension
e ? - it matches only one letter. For example a*.do? matches all files that start with a and have
any extension composed of three letters, the first two being do
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10

10.1

10.2

Options

General

General
Preferences
Startup and updates
CD, DVD or Blu-ray
Online destinations
Notifications
Passwords
Application folders
Backup

Filters

Logs and history
Email

Suspend

Language

Preferences

WA

Options
s | General options
—_—
Language
Select language English (United States)

Language : English
Translated by : N/A

The General page of the Options window (accessible from the File, Options menu item) contains
general settings of the program.
(=)

Y

oK Cancel

In the Language section you can select the language of the program interface by choosing another
one from the drop down list. Only the languages that were installed with the program are displayed.
The language of the interface changes only after the Options window is closed by pressing the OK
button. The selected language is kept as long as you don't change it or it becomes invalid due to
software updates.

The text box below the Language field shows details about the selected language (like translator
name and contact information).

The Preferences page of the Options window (accessible from the File, Options menu item) contains
settings related to the display of the Toolbar menu.
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(4] Options = =

General

O Change layout and other preferences
Preferences ‘o
Startup and updates
Toolbar

CD, DVD or Blu-ray

Online destinations Customize Quick Access Toolbar

Motifications Other
Fasswords [+] Send anonymous usage statistics
Application folders $ [] Add backup actions in File Explorer context rmenu
Backu $ [15ort jobs/tags alphabetically in Navigation Pane )
P Show "MNew features” message
Filters $ [#] Check task scheduler folder rights at startup
Logs and history s
Email s
Suspend s
QK Cancel
Toolbar

Customize Quick Access Toolbar
If pressed, the Quick Access Toolbar Customizer will open and you can add/remove buttons in the
Quick Access Toolbar.

Other

Other

[ Add backup actions in File Explorer context menu
[]5ort jobs/tags alphabetically in Navigation Pane
Show "Mew features" message

Check task scheduler folder rights at startup

Add backup actions in File Explorer context menu

If selected, the backup options (add to job, add to new job) will appear in Explorer context menu of
Windows, when you right-click a file/folder. When changing this option you will be prompted by the
UAC to confirm the modification.

Sort jobs/tags alphabetically in Navigation Pane
Select this option if you want to sort jobs/tags alphabetically in Navigation Pane.

Show "New features" message
Select this option if you want to be informed by a message about the new features in FBackup.

Check task scheduler folder rights at startup
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If selected, the task scheduler folder permissions will be verified at FBackup startup. If the
necessarily permissions are not assigned for the current user, FBackup will try to set the correct

permissions.

10.3 Startup and updates

The Startup page of the Options window (accessible from the File, Options menu item) contains
startup related settings of the program.

(2]

General
Preferences
Startup and updates
CD, DVD or Blu-ray
Online destinations
Motifications
Passwords
Application folders
Backup

Filters

Logs and history

Email

wweee e

Suspend

Startup and tray

Start at Windows startup

Options

$ Change startup options

Startup and tray

[] Start at Windows startup
[[]Show "Getting Started"
Show tray icon

Visualization mode

Scheduled startup Last window state

Check for updates

Check mode Automatic

Frequency Weekly
Check at application startup

Y

QK Cancel

If checked the program is started when Windows starts. By default this option is not checked.

Show "Getting Started"

If checked, the "Getting Started" window is displayed when you start FBackup.

Show tray icon

If checked the program icon is displayed in the Taskbar Notification Area.

Visualization mode

Scheduled Startup - You can select the way FBackup's main window will be displayed when a
scheduled backup starts it. The options are: Last window state, Minimized, Normal and Maximized.

Check for updates
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Check mode

User can choose one of these modes:
e Manual - user will manually check for new updates. This option is selected by default.
e Reminder - the program will remind you with the selected frequency to check for new updates
e Automatic - the program will automatically check for new updates with the selected

frequency.

Frequency

User can set the frequency for FBackup to remind or to automatically check for new updates.

Check at application startup

If checked, the program will check for new updates at application startup.

10.4 Remote Monitor

FBackup allows you to send notifications to the Backup4all Monitor application. This way, all your
backup executions from multiple computers can be monitored from your computer. (more details
here: https://www.backup4all.com/backup4all-monitor.html)

Send information to remote monitor
Select this option if you want to enable the Remote monitoring feature.

Server
Address - on this field you can manually enter the monitoring server’s IP followed by the port
number and Instance name (example http://127.0.0.1:9502/Backup4allMonitoringSrv-Test). You
can also press the search icon from the right side of the field to open “Scan for monitoring
servers” window, where the monitoring servers from your network will be listed.

Instance name - enter the Instance name for the monitor you want to send backup information
to. Or you can press the search icon from the right side of the field to open “Scan for monitoring
servers” window, where the monitoring servers from your network will be listed.

Computer alias
Select this option if you want to use an alias name for this computer.

Test connection
Press this button to test the connection with the Address or Instance name you entered for the
Remote Monitor.
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(=) Options - DR

General
Configure remote monitoring options
Preferences

Startup and updates
Remote monitoring
Remote Monitor

These settings apply only when using Backup4all Monitor for remote monitoring.

CD, DVD or Blu-ray For more information see https://www.backup4al.com/backup4al-monitor.html

Online destinations Send information to remote monitor

Notifications Server

Passwords (@) Address http://127.0.0.1:9502/BackupdaliMoniteringSry_W5-18 jo

Application folders S D Instance name (D
Backup $ [] Computer alias (3
Filters $ Test connection
Logs and history S

Email S

Suspend ]

oK Cancel

10.5 CD, DVD or Blu-ray

The CD, DVD or Blu-ray page of the Options window (accessible from the File, Options menu item)
contains the settings of the CD, DVD or Blu-ray burners.
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(4] Options = =
cener ﬂ Control the CD/DVD/Blu-ray burne
Preferences “@é Lontrol the CLfDVD/BIU-ray burner
Startup and updates
Other
CD, DVD or Blu-ray
. o []Load CD, DVD or Blu-ray before backup
Online destinations |:|_E_iect CD, DVD or Blu-ray after backup
Motifications
Passwords
Application folders s
Backup s
Filters s
Logs and history s
Email s
Suspend s
QK Cancel
Other
Load CD, DVD or Blu-ray before backup
If checked, the CD, DVD or Blu-ray media is loaded before the execution of a backup. This option is
useful when the CD, DVD or Blu-ray disc was previously ejected by another process.
Eject CD, DVD or Blu-ray after backup
If checked, the CD, DVD or Blu-ray media is ejected, but not reloaded after burning process is
finished. By default this option is not checked.
10.6 Online destinations
10.6.1 Google Drive

The Google Drive page of the Options window (accessible from the File, Options->Online
destinations menu item) contains Google Drive settings.
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(4] Options = =

General .
Manage Online configurations
Preferences

Startup and updates

Destination

CD, DVD or Blu-ray -
: o *® = = —
Online destinations ” Sk Bk
Motifications Google Drive Dropbox FTP SFTP Azure Amazon 53 Goegle Cloud
Storage
Passwords
=
Application folders s @ @X |ﬂ (38
Backup $ OneDrive Box HiDrive Hubic 53 )
Compatible
Filters s
Logs and history s
Email $ When Google Drive server not ready
Suspend =
P $ Betry (times) 5 =
Wait (seconds) 60 =
Configurations
Mame
Add E Delete Co Te
QK Cancel

When Google Drive server not ready

The first number (Retry option) indicates how many times the application tries to access the
destination server if it is not available. By default this option is set to 5 attempts. The second number
(wait option) indicates how many seconds to wait between two consecutive attempts to access the
destination location. By default this option is set to 60 seconds. This option is useful when the
destination Google Drive server has restrictions (i.e. only 2 users logged in the same time, no. of
accesses etc.) and insures that if the Google Drive server cannot accept your connection, it will not
be "hammered" by sending log-in requests frequently.

Configurations

The File->Options->Online destinations->Google Drive window allows you to define Google Drive
configurations that can be used on the Destination page in the New Backup Wizard or Backup
Properties windows. You can add, edit, copy or delete a Google Drive connection using this window.
In order to add a new Google Drive connection press the Add button. The Define Google Drive
configuration window will appear in the list and you can enter the other settings for this connection.
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e Google Drive Configuration ==
‘ Define Google Drive configuration
General
Configuration name Mew Google Drive configuration
Settings
Drive type é Personal -:::Z- Team
Authentication Choose account

Mo account set

Folder Browse

oK Cancel

General

Configuration name
Enter here an arbitrary name for the connection. By default the New Google Drive configuration
name is assigned.

Settings

o Drive type - here you can choose "Personal" or "Team", depending on the account type you have.
e Authentication - press "Choose account" button to log in to your Google Drive account. Here
you need to authorize FBackup application to view and manage files in your Google Drive
account.

e Folder - In this field you have to select the folder where you want to store the backups. If no
folder is selected the backup will be stored in the root of your Google Drive account.

Note: If you configured a new Google Drive location or you edit an existing one, you should use the
Test button to see if the Google Drive settings are correct. If the test was successful, The Google
Drive connection was tested successfully message will be displayed.
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10.6.2 Dropbox

The Dropbox page of the Options window (accessible from the File, Options->Online destinations
menu item) contains Dropbox settings.

(4] Options = =

General .
Manage Online configurations
Preferences

Startup and updates

Destination
CD, DVD or Blu-ray —
online destinations ‘ g = Eﬁ
Notifications Google Drive | Drophox FTP SFTP Azure Amazon 53 Gooegle Cloud
Sterage
Passwords =
Application folders s @' @X @ Sl
Backup $ OneDrive Box HiDrive Hubic 53 )
Compatible
Filters s
Logs and history s
Email $ When Dropbox server not ready
Suspend =
P $ Betry (times) 3 =
Wait (seconds) &0 =
Configurations
Mame
Add E Delete Copy Test
oK LCancel

When Dropbox server not ready

The first number (Retry option) indicates how many times the application tries to access the
destination server if it is not available. By default this option is set to 5 attempts. The second number
(wait option) indicates how many seconds to wait between two consecutive attempts to access the
destination location. By default this option is set to 60 seconds. This option is useful when the
destination Dropbox server has restrictions (i.e. only 2 users logged in the same time, no. of accesses
etc.) and insures that if the Dropbox server cannot accept your connection, it will not be
"hammered" by sending log-in requests frequently.

Configurations

The File->Options->Online destinations->Dropbox window allows you to define Dropbox
configurations that can be used on the Destination page in the New Backup Wizard or Backup
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Properties windows. You can add, edit, copy or delete a Dropbox connection using this window.
In order to add a new Dropbox connection press the Add button. The Define Dropbox configuration
window will appear in the list and you can enter the other settings for this connection.

o

Dropbox Configuration = =

tz Define Dropbox configuration
@

General

Configuration name
Settings

Authentication

Folder

[ Custorn max file size

General

Configuration name

Mew Dropbox configuration

Choose account

Mo account set
Browse

5242 -~ |GB

oK Cancel

Enter here an arbitrary name for the connection. By default the New Dropbox configuration name is

assigned.

Settings

o Authentication - press "Choose account" button to log in to your Dropbox account. Here you need
to authorize FBackup application to read and write files/folders in your Dropbox account.
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Sign in to Dropbox to link with Softland FBackup

G Sign in with Google

or

Email

Password

Forgot your password? m
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Softland FBackup would like access to the files and
folders in your Dropbox. Learn more

e Folder - In this field you have to select the folder where you want to store the backups. If no folder
is selected the backup will be stored in the root of your Dropbox account.

e Custom makx file size - this option allows you to set a custom file size (by default is 5 GB). It is
useful if you don't want large files to be split on upload.

Note: If you configured a new Dropbox location or you edit an existing one, you should use the Test
button to see if the Dropbox settings are correct. If the test was successful, The Dropbox connection
was tested successfully message will be displayed.

Notifications

On the Notifications page of the Options window (accessible from the File, Options menu item) you
can configure the expiration time for each notification message type.
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(4] Options = B

General - _ ) ) )
n Configure notification details for active profile
Preferences —
Startup and updates
Profiles
CD, DVD or Blu-ray
Online destinations Active profile MNermal v
Notifications Message type Show Popup Expiration
Passwords Action started = 2 2 minutes ~
lication fold Action finished with success ¥ b4 2 minutes
Application folders $ Action finished with warnings % % 2 minutes
Backup s Action paused b4
. o
Filters $ Action resumed ~
Action stopped
Logs and history $ Action cancelled b4
Email $ File or folder errors 4
Ask for backup label 2 minutes
Suspend s ornactup R y y .
Split mirror file confirmation % % 2 minutes
Owerwrite confirmation at restore = = 2 minutes
File not found at restore ¥ ¥ 2 minutes
File not found in zip at restore % b4 2 minutes
Backup folder creation errors = = 2 minutes
Disk prompts and warnings ¥ ¥ 2 minutes
CD, DVD or Bluray destination warni... % 2 minutes
| SRR N |PRUPEpUPE [P SRS 1 SRS U i [P Y T, v
Modify selection:
Show notification
[[]Popup notification
Expires in 2 = Minutes W
oK LCancel
Profiles

Active profile - Here you can select which profile to be used:

o Silent - no notifications will be displayed

o Normal - notifications will be shown for all basic actions
Verbose - notifications will be shown for all actions
Custom - user defined for which actions to display notifications

Here is the list of all message types:
e Action started
e Action finished with success
e Action finished with warnings
e Action paused
e Action resumed
e Action canceled
o File or folder errors
e Overwrite confirmation at restore
o File not found at restore
e File not found in zip at restore

FBackup 8 User Manual Copyright © 2020 Softland



130

FBackup 8

10.8

e Backup folder creation errors
e Backup source not available warning
e Resume zip upload for previous backup

Select a message type to modify it. Here are the options available for each message type:
e Show naotification - check this option if you want to see a notification message for the selected
action
e Popup noficiation - check this option if you want the message to be shown in a popup
window. Otherwise it will be shown in the FBackup status bar.
e Expires in - set the expiration time for the selected message type. By default is 2 minutes.

Notifications window

The notifications window shows different messages for user. There could be informal messages or
actions required.

At the bottom there are 3 buttons: to show the notifications window from File->Options-
>Notifications, to expand all notifications and the last button to collapse all notifications.

You can also Dismiss all notifications or you can simply press Close to hide the notifications window.

Passwords

On the Passwords page of the Options window (accessible from the File, Options menu item) you
can configure how the passwords used in FBackup will be stored.

(o] Options = =

General -
Configure password storage
Preferences

Startup and updates
CD, DVD or Blu-ray

Password storage

(®) Store the passwords in the local Windows account )

Online destinations
(”)Do not store passwords ()

Notifications
Passwords
Application folders
Backup

Filters

Logs and history

Email

LR L

Suspend

oK LCancel

Password storage
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Store the password in the local Windows account

The passwords will be stored in local configuration files and retrieved automatically when executing
an action. The passwords could be retrieved if your Windows account gets compromised. No
passwords are stored in the destination folders.

Do not store passwords
The passwords will not be stored anywhere. You will have to enter the passwords everytime a job
action starts. This is the most secure option.
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11 Help

The Help page from File menu of FBackup contains information about the version and edition you
have installed.

Support

FBackup Help

Before asking for support, please make sure you have installed the latest version of FBackup. Also
visit our onlineForum, as it contains valuable information and your questions might already be
answered there.

FBackup forum

You can easily get support by visiting our support forum. Some questions might already be
responded, but if you cannot find the answer for your problem you can ask for support on the
forum.
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