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1 Introduction

1.1 Product Description

FBackup  is  an  award-winning  backup  software  for  Windows.  FBackup  protects  your  valuable  data
from  partial  or  total  loss  by  automating  backup  tasks,  password  protecting  and  compressing  it  to
save  storage  space.  Using  FBackup  you  can  easily  backup  to  any  local,  network  drive,  Dropbox
(Personal or Business), backup to CD, DVD or Blu-ray disc, Google Drive, or other removable media
(such as USB or Firewire drives).

FBackup  can  backup  open/locked  files  (if  the  files  are  located  on  local  partitions  on  Windows
XP/2003/Vista/Windows 7/Windows 8/8.1/Windows 10) and it can perform full and mirror backups.
When  defining  a  backup  you  can  also  set  file  filters  and  schedule  the  backup  for  automatic
execution. 

In FBackup you can manually select which files and folders to be backed up. There is also the option
to use backup plugins which will  automatically pick the necesarily files for backup. There are some
predefined  plugins  available  in  application:  My  Documents,  My  Pictures,  Google  Chome,  Internet
Explorer  Favorites,  Mozilla  FireFox  Profiles,  Mozilla  Thunderbird,  Windows  Live  Mail  or  Outlook
emails and settings. Users can create their own plugins using the Plugin Creator application.

FBackup has ZIP64 support (can create backups over 2 GB) and creates standard zip files,  meaning



FBackup 98

FBackup 9 User Manual Copyright © 2021 Softland

that you can access it with any zip compatible utility. 

FBackup keeps track of file versions. You can easily restore any version of files or a whole folder. You
can  also  filter  the  files  to  be  restored  by  different  criteria  such  as:  type  of  the  file,  date,  size  or
attributes.

FBackup  tests  the  backup  files  automatically  to  ensure  the  backup  is  safe  and  correctly  executed
(uses CRC32). 

FBackup works with any drive letter, including mapped network drives and UNC paths. 
 FBackup  runs  on  Windows  Server  2019/Server  2016/10/Server  2012/8.1/8/Server  2008/7/Server
2003/XP and offers multi language support.

1.2 System Requirements

To  install  FBackup  you  need  Windows  Server  2019/Server  2016/10/Server  2012/8.1/8/Server
2008/7/Server  2003/XP  and  at  least  200  MB  of  free  disk  space.  Because  the  application  uses  zip
compression, additional disk space is needed for the temporary directory. The amount of free space
depends on the size of files to backup.
 
Note:  FBackup  can  backup  open  files  only  if  installed  on  Windows  Server  2016/10/Server
2012/8.1/8/Server 2008/7/Server 2003/XP and if the files are stored on NTFS partitions.
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2 Getting Started

2.1 How to Configure a New Backup

To  create  a  new  backup  job,  click  on  the  New  Backup  Wizard  toolbar  button  ( ).  For  each
backup job you must specify at least its name, a valid storage destination and the source files (first
two steps of this wizard), the rest of the options not being mandatory. In New Backup Wizard, you
can switch anytime to Advanced mode for more configuration options.
 
These are the steps you must perform in the New Backup Wizard:

1) Select a location where you want to save the backup. You can choose as destination:

· your local hard drive

· an external hard drive

· a CD, DVD or Blu-ray drive

· a removable drive

· a network drive

· a network location

· a Google Drive account (Online->Google Drive)

· a Dropbox account (Online->DropBox)
Click Next to go to the following step.

2) Select the files and folders you want to backup (sources of the backup) from the local drives
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or choose a backup plugin or an online location then click Next.
You can combine sources from local drives with backup plugins and with online sources.
Online connections available are: Google Drive, Dropbox.

Press Define new button to add a new online connection which you can use as backup source.
All  online  connections  added  in  File->Options->Online  connections,  will  also  be  available  in  New
Backup Wizard, on Sources page.

3) Filter your sources
By default, only system and temporary files are excluded from the backup sources (as Automatic
filters).  If  you want  to  include only  Documents,  Images,  Music  files  or  Video files,  you need to
enable  those  predefined  filters  (as  User  defined  filters).  Please  note  this  way  only  the  files
matching the filters will be included in backup.
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4) Select how do you want to backup. 
Full backup type (it will back up all files in a .zip archive) and Mirror backup type (it will back up only
new and modified files in their original format, without zipping them) are available.



Getting Started 13

FBackup 9 User Manual Copyright © 2021 Softland

5)  Choose  when  do  you  want  to  backup:  how  often,  what  day  and  what  hour.  Schedule  the
backup job for unattended backup executions.
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6) Enter the name of the backup in the Backup name field, then press Next
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7) To finish the job and run the backup, press Save->Save and run.
 

  
The  wizard  creates  an  ".ini"  file  in  the  IniFiles  folder  (usually  in  C:
\<user>\AppData\Roaming\Softland\FBackup  9\)  with  the  same  name  as  the  backup  job's  ID.  In
addition, a backup catalog file (".fkc") is created both in the destination and locally in the Catalogs
folder (the same directory as where the IniFiles folder is created).
 
Manually modifying ".fkc" or ".ini" files may result in corrupted backup jobs and the impossibility of
restoring the data you backed up. A backup job is automatically created when double clicking on a ".
fkc" file. You can also recreate the backup job by opening a ".fkc" or ".ini" file from the File->Open
menu.
 
 

2.2 How to Run a Backup Job

To start a backup click the Backup button ( ) from the application's toolbar or press F6.
You can also right click the backup job and select the Backup action to start. 
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If  an error occurred during backup and the backup was aborted, the Error  icon appears in front of
the  backup job.  Read  the  log  files  (from  Jobs  tab,  History  section,  View  log)  for  details  about  the
errors. The icon will disappear when the backup is executed again and the execution is successful.

If  one  or  more  files  could  not  be  backed  up  (not  enough  user  rights  etc.),  then  the  Warning  icon
appears in front of the default  backup job icon,  after the backup finished.  Read the log files  (from
Jobs tab, Tools section, View Log) for details about the files that were not backed up. The Warning
icon will disappear when the backup is executed again and all files were backed up.

2.3 How to Manage Backup Jobs

Copy an Existing Backup Configuration

You  can  use  the  Duplicate  (Ctrl+L)  option  from  the  Jobs  tab  to  create  a  duplicate  of  the  selected
backup job, then you can easily modify its configuration. This option can also be selected from the
right-click menu of the backup job.
 
 
Modify a Backup Job Configuration

First you must select the backup job you want to modify. Then press the Properties  button ( )
from the application's toolbar. This will open the Backup Properties window. You can also change its
configuration  by  choosing  Properties  from  the  right-click  menu  of  the  backup  job.  After  the
Properties window is opened, select the page with the settings you want to modify.
 
 
Delete a Backup Job

Select  the  backup  job  you  want  to  delete  and  select  Delete  option  from  the  Jobs  tab.  Another
possibility  is  to  choose Delete  (CTRL+Del)  from the right-click  menu of  the backup job.  In  order  to
prevent mistakes, a confirmation window will appear when you select this option.
Files and folders from the source and destination will not be deleted, by any of these operations.

2.4 How to Restore from a Backup

With FBackup you can do the following restore operations:

· restore the latest version of all files

· filtered restore
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· restore the latest version of a particular file

· restore the latest version of multiple selected files
To  make  a  full  or  a  filtered  restore  start  the  Restore  Wizard  by  pressing  the  Restore  button  (

)  from  the  application's  toolbar.  You  can  restore  the  files  in  the  original  location  or  in  a
different location your choose.
 

Beside files, folder information is also added to backup, so a restore process can recreate the original
folder structure.
 

2.5 How to Test a Backup

With FBackup you can:

· test one or more versions of a backup (you can select any version for testing)

· automatically test latest version of a backup at each backup job execution

To test a selection or all the versions for the selected backup job, open the Test Backup window by

pressing the Test button ( ) from the application's toolbar (or using the keyboard shortcut F9). 
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In the Test Backup window, select the backup version you want to test, then press the Test button.
You can also  select multiple versions to be tested and you can modify the priority of the test process
by moving the slider to a lower or higher priority (default is Normal). A High priority process finishes
faster but consumes more resources than a Normal priority process.

You can also test a backup execution if you switch to Backup View, right-click on a version and select
 Test.
There is a Quick Test option which will perform a faster test, which means only the existence of the
files in destination will be tested.
FBackup  runs  tests  after  every  backup  execution  by  default.  To  disable  automatic  testing  of  a

backup,  open  the  Backup  Properties  window  by  pressing  the  Properties  button  ( )  from  the
main toolbar, select the Advanced page, then un-check Test after backup option.
When an automatic backup test has failed, an Error icon will appear in front of the backup job icon.
You can find the error details in the log file (Jobs ribbon tab -> Tools group -> View Log). The Error
icon will disappear the next time the backup job completes successfully.



Getting Started 19

FBackup 9 User Manual Copyright © 2021 Softland

 

2.6 How to Password Protect a Backup

Passwords are used to protect your backup files from unauthorized access.
 
Setting the Password
 
You  can  enable  backup  encryption  for  a  job  from  that  job's  Properties  menu  (Jobs  ribbon  ->
Properties button -> Compression page). Encryption can also be set up when creating a new backup
job with the New Backup Wizard. 
 
By default the No encryption option is selected.
The Zip2 compatible encryption  is compatible with all third party zip applications.
 
A  strong  password  should  be  at  least  8  characters  long  and  contain  a  combination  of  letters,
numbers, and symbols.
 
You should manually enter the password in the New password  field and re-enter it  in the Confirm
new password field to avoid typing errors.
The  Old  password  field  is  enabled  only  when  the  backup  job  already  has  a  password.  You  can
change the password only if you enter the old one in this field.
In this way only the owner of the backup is allowed to change the password.

A  newly  created  password  will  only  affect  subsequently  created  zip  files.  Hence  different  backup
versions  of  the  same  job  may  be  encrypted  using  different  passwords.  Make  sure  that  you
remember  all  past  passwords  that  have  been  used  for  a  backup  job,  or  you  will  not  be  able  to
restore older versions.

By default, FBackup stores the passwords on the local Windows account. In this way you will not be
asked to enter the password every time you want to run or test a backup from the local computer.
You can also protect the stored passwords using a master password or you can chose not  to store
any passwords. To change these settings go to File->Options->Passwords.

The zip files encrypted with a password will  protect the file content, but the files/folders names in
zip are still visible. If you need to also protect the files/folders names, you must use the "Obfuscate
file  names  in  zip"  option  from  Backup  Properties->Compression  page.  In  this  case,  you  need  to
restore the backup using FBackup in order to get the original filenames back.

Changing or removing a password
 
To  change  a  password  go  to  Backup  Properties->Compression  then  click  on  Set  Password  in  the
Encrypt the zip files section. To set a new password you must enter the current password in the Old
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Password  field.  To remove a  password,  simply  select  No Encryption.  You  will  still  need  to  provide
the old password in order to make this change.
  
 
Using Passwords when Restoring
 
During  the  restore  process  of  backups  with  password  protection,  if  you  do  not  use  the  option  to
store the passwords in the local Windows account, the Enter Password dialog will appear. Enter the
password and press OK. If you do not know the password for this backup number you can:

· press Skip backup to go to the next archive - the restore may be incomplete in this case.

· press Stop restore to stop the whole process - the restore will be incomplete, because only a
part of the files were restored.

2.7 How to Schedule a Backup

You can schedule a backup  from the Backup Properties window.

Open the Backup Properties window by pressing the Properties button ( ) from the Jobs ribbon
tab then selecting the Scheduler page. 
 
 

In order to add a new scheduled backup from the Scheduler view, press the Add button that's found
on the Scheduler ribbon tab.
In  the  Scheduler  Properties  window,  on  General  page  you  can  set  whether  the  main  application
interface is brought up during a running scheduled backup.
After  defining  the  scheduled  backup,  you  must  establish  a  timetable.  In  the  When  tab  you  can
specify multiple conditions for executing a backup. If  you skip this step the default  Windows value
will be used (current time). 

The last step is to select the action to be executed. By default the backup action is selected, but you
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can also schedule a test action.
 

2.8 How to Backup to Google Drive

FBackup supports backing up to Google Drive. This is a very used cloud storage location as it offers a
lot of disk space for free.

Defining a Google Drive configuration

 
Before  using  Google  Drive  as  a  destination  for  backing  up,  you  should  define  a  new  Google  Drive
configuration in File->Options->Online connections->Google Drive page.  Once defined,  you will  be
able to apply this Google Drive configuration to individual backup jobs.

Press  the  Add  button  once  in  File->Options->Online  connections->Google  Drive  to  add  a  new
Google Drive connection .  After  you press  Add button,  the New Google  Drive  configuration  name
will appear in the list and you can enter the other settings for this connection:

· Configuration name - Set the name of your choice for the connection.

· Drive  type  -  here you can choose "Personal" or "Team", depending on the account type you
have.

· Authentication  -  pressing  the  "Choose  account"  button  will  open  an  authentication  page  in
your default Browser application. You will need to be logged in into your Google account, then
allow FBackup access to Google Drive.

· Folder - If you want to use a specific folder, press the Browse button to select the folder or to



FBackup 922

FBackup 9 User Manual Copyright © 2021 Softland

create a new one.

In the Online connections page you can set the number of retry attempts and interval length (wait)
for connecting to the Google Drive server. This is a global setting for all Google Drive connections. By
default, if the server cannot be reached the first time, FBackup will attempt to connect 5 more times
at intervals of 60 seconds. If all attempts fail, then the backup is aborted. 

Once you have finished defining the connection, press the Test button to check if the Google Drive
details  you have entered are  correct.  If  the test  was successful,  The Google  Drive  connection was
tested successfully message will be displayed.

 
Setting the destination to Google Drive
 
When defining a new backup job using the New Backup Wizard,  select the Google Drive  option in
the Destination section (1st page of the wizard). If you already have a defined backup job and want
to  change  the  destination  to  Google  Drive,  select  that  backup  job,  open  the  Properties  window
(Ctrl+P),  go  to  the  Destination  page  and  select  Google  Drive.  There  you  can  choose  from  existing
Google Drive configurations or create a new connection.

If you have any defined Google Drive configurations, you will be able select one from the dropdown
list (to define a configuration go to File->Options->Online connections->Google Drive). Alternatively,
you may define a custom configuration during the same step of the Backup Wizard.

Once you've entered the connection details, it is recommended to run a connection test by pressing
the Test button.

 
Recommendations for backing up to Google Drive

1) After each change to the Google Drive configuration be sure to use the Test function.
2) If you backup important data to a remote location using Google Drive, encrypt the zip files for
increased security. In this case, even if another person manages to gain unauthorized access to
your Google Drive account, your files will still be protected.

2.9 How to Backup to Dropbox

FBackup  supports  backing  up  to  Dropbox.  This  cloud  storage  location  is  known  to  offer  adequate
storage space for regular use.

Defining a Dropbox configuration
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Before  using  Dropbox  as  a  destination  for  backing  up,  you  should  define  a  new  Dropbox
configuration in File->Options->Online connections->Dropbox page. Once defined, you will  be able
to apply this Dropbox configuration to individual backup jobs.

Press the Add  button once in File->Options->Online connections->Dropbox  to add a new Dropbox
connection .  After you press Add button,  the New Dropbox configuration  name will  appear in the
list and you can enter the other settings for this connection:

· Configuration name - Set the name of your choice for the connection.

· Authentication  -  pressing  the  "Choose  account"  button  will  open  an  authentication  page  in
your default Browser application. Log into Dropbox to allow FBackup access to the account.

· Folder - If you want to use a specific folder, press the Browse button to select the folder or to
create a new one.

· Custom max file size - this option allows you to set a custom file size (by default is 5 GB). It is
useful if you don't want large files to be split on upload.

In the Online connections page you can set the number of retry attempts and interval length (wait)
for  connecting  to  Dropbox.  This  is  a  global  setting  for  all  Dropbox  connections.  By  default,  if  the
server cannot be reached the first time, FBackup will attempt to connect 5 more times at intervals of
60 seconds. If all attempts fail, then the backup is aborted.
 
Once  you  have  finished  defining  the  connection,  press  the  Test  button  to  check  if  the  Dropbox
details you have entered are correct. If the test was successful, The Dropbox connection was tested
successfully message will be displayed.
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Setting the destination to Dropbox
 
When defining a new backup job using the New Backup Wizard, select Dropbox in the Destination
section (1st page of the wizard).  If  you already have a defined backup job and want to change the
destination  to  Dropbox,  select  that  backup  job,  open  the  Properties  window  (Ctrl+P),  go  to  the
Destination page and select Dropbox. There you can choose from existing Dropbox configurations or
create a new connection.

If you have any defined Dropbox configurations, you will be able select one from the dropdown list
(to  define  a  configuration  go  to  File->Options->Online  connections->Dropbox).   Alternatively,  you
may define a custom configuration during the same step of the Backup Wizard.

Once you've entered the connection details, it is recommended to run a connection test by pressing
the Test button.

 
Recommendations for backing up to Dropbox

1) After each change to the Dropbox configuration be sure to use the Test function.
2)  If  you  backup  important  data  to  a  remote  location  using  Dropbox,  encrypt  the  zip  files  for
increased security. In this case, even if another person manages to gain unauthorized access to
your Dropbox account, your files will still be protected.

2.10 How to Backup to USB or Firewire drives

You can backup your data to a USB or Firewire drive. These are practical backup destinations as they
allow you to store important files to external devices, increasing portability. It can be considered as
an additional protection from of hardware failures and other natural disasters.

There are external USB hard drives with performance comparable to conventional hard drives. These
portable drives (called enclosures) are composed of devices that connect through USB on one side
and to conventional  hard drives on the other side.  A hard drive  is  installed into  the enclosure and
then the enclosure is plugged into the computer, thus creating a normal USB backup device. Given
the size of nowadays hard drives, this can be considered a mass storage device for backup purposes.

There are external hard drives that, besides USB technology, also use Firewire as a connection port.
Even though USB ports are ubiquitous, Firewire hard drives tend to have increased speeds.

Steps for backing up to USB drive with FBackup:

1) Connect your USB device. In case of disk drives, before setting up the backup job, make sure
that the USB drive is turned on and working. Usually, the enclosure has a start button and LED
signal lights. A green or blue LED light is usually the indication that the device is running.
2)  Make sure your drive is  formatted.  If  you intend to  use a  new/unused external  hard drive,
you might not be able to see it as a distinct drive in Windows Explorer after connecting it. This is
because  the  drive  has  not  yet  been  formatted  for  use.  In  Windows,  navigate  to  Computer



Getting Started 25

FBackup 9 User Manual Copyright © 2021 Softland

Management and select Disk Management. From there, you can see and format your new drive.
If however, the drive is present in Windows Explorer, formatting is not required. USB Flash drives
always come pre-formatted.

· Go  to  Start->Settings->Control  panel->System  and  Maintenance->Administrative
Tools->Computer Management

If you are prompted for an administrator password or confirmation, type the password or
provide confirmation.

· Under Storage click Disk Management

· To format the volume with the default  settings,  in  the Format  dialog box,  click OK,  and
then click OK again.

· Test  to  see  if  the  drive  is  now  recognized  by  going  to  File  Explorer  (a  new  drive  letter
should appear)

3)  Configure FBackup.  If  the drive  is  recognized  by  Windows,  it  will  be  recognized  by  FBackup
too.  To  back  up  to  the  USB  drive,  you  should  define  a  backup  job  in  FBackup  that  has  the
destination set to the USB drive. When defining a new backup job using the New Backup Wizard
,  in  the destination section (1st  page of the wizard),  select  Local,  then select  your  device  from
the Drive list. Finally, you may type in or browse for a folder destination.
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3 Backup Types

3.1 Backup Types

Full Backup

The Full Backup creates an archive out of all the folders and files that were selected to be backed up.
Because  the  Full  Backup  stores  all  files  and  folders,  backing  up  frequently  will  allow  faster  and
simpler restore operations. When you choose other backup types, restore jobs may take longer.

Mirror Backup

A Mirror Backup is identical  to a Full  Backup, with the exception that the files  are not  compressed
into a single zip file. A Mirror Backup is most frequently used to create an exact copy of the backup
data.  It  has  the benefit  that  the backup files  can be readily  accessed using  tools  like  File  Explorer.
Using  the  Mirror  Backup  type,  you  can  also  choose  to  archive  each  individual  file,  preserving  the
folder structure, which also allows you to use the zip compression and encryption features.

FBackup stores a  summary snapshot of  the file  information into  a  backup catalog  file  (".fkc")  each
time a backup is  executed. For every file  backed up,  the snapshot contains the file  name, size and
attributes as well as the date and time of creation, latest modification and latest access.
Legacy backup applications inspect each file's archive flag to identify which files have been changed.
 FBackup  will  not  interfere  with  any  other  backup  software,  because  it  does  not  need  to  read  or
change the archive flags, instead it uses the catalog file to decide which files have to be backed up
and which do not.
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4 Backup to CD, DVD or Blu-ray

4.1 Backup to CD, DVD or Blu-ray

Backing up to CD, DVD or Blu-ray media has become increasingly common due to mature technology
and cheap CD, DVD or Blu-ray burners.
If you plan to do a backup to a CD, DVD or Blu-ray disc, please consider our recommendations:

· Do not use the same CD, DVD or Blu-ray disc to store consecutive backup versions. It's better
to use different CD, DVD or Blu-ray media for each backup version (change the CD, DVD or Blu-
ray  disc  at  each  backup  run).  Use  a  set  of  CD,  DVD  or  Blu-ray  media  and  rotate  them
periodically (e.g.: take 7 CD media, one for each week day; start with the first CD again every 7
days). The reason for this is that in case the burn process fails or the CD, DVD or Blu-ray data
becomes corrupted, you still have the previous backup version on a different disc.

· Rewritable  CD,  DVD  or  Blu-ray  media  can  be  burned  only  a  limited  number  of  times.  When
strange errors  happen  you  should  consider  that  the  CD,  DVD  or  Blu-ray  disc  might  be  over-
burned (worn out).

· Always test the backed up data after burning. FBackup has a special  option to automate the
test after backup and also in case you are spanning multiple CD, DVD or Blu-ray discs , FBackup
test each CD, DVD or Blu-ray disc before writing the next one.

FBackup makes the backup to  CD,  DVD or  Blu-ray disc  process  to  be  easy  to  perform:  just  set  the
backup destination to the CD, DVD or Blu-ray burner drive and run the backup. By default FBackup
uses its own built-in burning engine to backup to CD, DVD or Blu-ray media (you do not need third
party drivers or burning software to be installed).
 
If  the  backup  does  not  fit  onto  one  CD,  DVD  or  Blu-ray  disc,  FBackup  will  automatically  span  the
backup  over  multiple  media.  Each  disc  is  assigned  a  different  label  for  future  identification.  We
recommend marking the CD, DVD or Blu-ray disc with this label.
 
 

4.2 Writing to CD, DVD or Blu-ray disc

By default,  the backup catalog (.fkc)  is  stored both on the destination CD,  DVD or Blu-ray disc and
locally. To see if the catalog will be stored locally too, select Backup Properties for a backup job, go
to Advanced and see if the Use local catalogs (.fkc) option is checked.
If it is unchecked the backup catalog is stored only on the destination. The recommended option is
to leave it checked.
 
When  the  backup  process  starts,  FBackup  searches  for  the  ".fkc"  file  locally  (by  default,  assuming
that you didn't uncheck the option Use local catalogs), then:

· If the catalog file is found, FBackup will make a new version for the backup job. If you wish to
write  the  new backup version  on  a  separate  CD,  DVD  or  Blu-ray  disc  (this  is  recommended)
then you should set the Ask for a new disk before backup option.

· If the backup catalog is not found locally (was deleted by mistake) or if the Use local catalogs
option is unchecked, FBackup will ask for the last CD, DVD or Blu-ray disc used for the backup.
When it finds the backup catalog, FBackup will make a new version for the files in the backup



FBackup 930

FBackup 9 User Manual Copyright © 2021 Softland

job.

· If  the  catalog  file  is  not  found  on  the  destination  either,  FBackup  will  start  with  a  new  full
backup

         
FBackup will  automatically span the backup over multiple media if  the size of the backup job does
not fit on a single CD/DVD/Blu-ray disc. For each disc FBackup will assign a different label for future
identification. We recommend marking the CD, DVD or Blu-ray disc with this label.
When spanning multiple CD, DVD or Blu-ray discs, FBackup will create independent zip files, meaning
that if you have a backup that spans over 3 CDs and if one of the CDs becomes unreadable, you will
still be able to access and recover the data on the other 2 CDs.
 
It  is  recommended  to  always  leave  the  Test  after  backup  option  (Backup  Properties-  >Advanced)
checked,  especially  if  your  backup is  written  on  CD,  DVD  or  Blu-ray  disc.  In  case  of  disk  spanning,
FBackup will test your backed up data after each individual written disc. This way if one of the discs
has errors you know before the backup job is finished and you can interrupt the backup process in
time.
 
Note that when backing up to CD, DVD or Blu-ray disc FBackup requires additional free space on the
drive where the Temporary Folder is located (at least 700Mb when backing up to CDs, 4.7Gb when
backing up to DVDs or 25GB when backing up to Blu-ray discs).
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5 Main Window

5.1 Getting Started

This window is displayed when you first run FBackup. You can also access this window if you select
Getting Started from the File->Tools menu.
There are two large buttons for backup and restore and a list of articles about FBackup.

Backup

Press this button to create or run backup jobs.

Backup - Run selected backup job
Select an existing backup job from the list and press Backup to run the selected job. 
Create  - Create new Backup job
Pressing the Create button will open the New Backup Wizard.  

Restore

Restore - Restore from selected backup
Select an existing backup job from the list and press Restore to open the Restore Wizard.
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Open - Load backup jobs
Use  the  Open  button  to  recreate  a  backup  job  from  the  backup  catalog  (.fkc)  or  from  the
initialization file (.ini).
The recreated backup job will be added to the backup list.

If  you don't  want to show the FBackup Startup window next time you open FBackup, uncheck the
Show this dialog at next start option.
By default this option is checked.

Links

Shows a list of the most popular articles from our knowledge base.

5.2 Jobs View

5.2.1 Jobs List

Backup list, visible in the middle column of the main window, contains all the backup jobs defined. 
By default, backup jobs are listed by Execution order column. In other words, if running all jobs one
after the other, they will be executed in order from top to bottom.

To  configure  a  backup  job's  appearance  (icon  and  label)  in  the  backup  list,  you  have  to  open  the
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Backup Properties window, switch to the General tab, change the name of the backup job.
 
When right clicking a backup job, a menu is displayed giving the following options:

· View as:

· Card - will display all jobs as cards

· List - will display all jobs as list

· Run Job

· Backup - performs a backup with the type selected in Properties

· Full Backup - performs a full backup regardless of the backup type

· Restore

· Restore - opens the Restore Wizard window for the currently selected backup job

· Restore Latest Version - starts the latest version restore process for the selected backup job

· Restore Latest Version To - opens a window to select the folder were you want the backup to
be restored 

· Test

· Test... starts the test process for the currently selected backup job

· Quick Test -  starts a quick test for the selected backup job. The existence of the files in
destination is verified.

· Cancel - aborts current backup process

· Pause - pause the current backup/test/cleanup/restore process

· Job Logs - lets you open and view the Last Backup Log, Last Restore Log

· Create Shortcut... creates a shortcut to the backup job

· Duplicate - duplicates a backup job

· Delete - deletes a backup job

· Properties... opens the Backup Properties window

  

5.2.2 Create Shortcut

The Create Shortcut window can be opened from the Create Shortcut... button located on the Jobs
tab or by right-clicking the backup job from the backup list and selecting Create Shortcut... It creates
a  shortcut  for  the  backup job  on  a  designated  location  and  you can  simply  run  the  backup job  by
double-clicking it.
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General
On this page you can define which backup job you want to run, if  the application will  be visible or
not, the task priority and the icon.

Run

· Job - Select a backup job from the list to be executed

Execute

Show main application
If  checked, when you will  double-click the backup shortcut,  the main application will  start  and the
backup  will  be  executed.  Furthermore,  if  the  Close  after  run  option  is  checked,  FBackup  will  be
closed after the action is executed.
By default this option is not checked so the action will run in background.

Priority
User can change the priority of the action started by the shortcut: backup, test. Just move the cursor
to a lower or higher priority level.

Notifications
Force all notifications to timeout 
Use this option if you want to timeout all notification messages during the backup.
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What

On this page you can select and configure what action you want to execute when double-click the
shortcut: backup, test.

What to execute

· Backup
Clear backup before run
If  this  is  checked,  FBackup  will  first  delete  the  ".fkc"  file  and  all  zip  files  associated  with  the
current backup job and after that execute the action.

· Test - you can create a shortcut to a test operation instead of a backup. 
Once you have selected the Action to be performed and the backup job to run, press OK to create
the shortcut. A window will prompt you to select a name for your shortcut and its destination. Once
that's completed, the shortcut will be placed in the selected destination.

5.2.3 Open backup

There are two ways to open a backup job in FBackup.

· You can open the backup catalog (.fkc) or ini file using the Open command from Files  menu.
You just need to browse your computer and indicate the catalog or ini file location.
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· You can open the backup catalog  (.fkc)  or  ini  file  using the Open From  command from Files
menu. This option is recommended to be used if the catalog is located on a network location,
but can also be used for local hard drives. 

Open from a local hard drive

Use this page if  the catalog is on a local  hard drive. Browse your computer and indicate the folder
containing the catalog(s) or ini file(s). 
Press Show to display the folders and selected file types (.fkc or ini).  Press Scan to display a  list  of
only .fkc/ini files from all folders and subfolders in that location.
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Open from a network drive

Use  this  page  if  the  catalog  is  on  a  network  drive.  Select  the  network  location  and  enter  the
username/password if necessarily. 
Press Show to display the folders and selected file types (.fkc or ini).  Press Scan to display a  list  of
only .fkc/ini files from all folders and subfolders in that location. 

Open backup from Google Drive

Use this page if the catalog is located on Google Drive. Configure Google Drive or choose an existing
configuration. 
Press Show to display the folders and selected file types (.fkc or ini).  Press Scan to display a  list  of
only .fkc/ini files from all folders and subfolders in that location. Here you can see how to configure
Google Drive.
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Open backup from Dropbox

Use  this  page  if  the  catalog  is  located  on  Dropbox.  Configure  Dropbox  or  choose  an  existing
configuration. 
Press Show to display the folders and selected file types (.fkc or ini).  Press Scan to display a  list  of
only .fkc/ini files from all folders and subfolders in that location. Here you can see how to configure
Dropbox.
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5.2.4 Test

The backup test is meant to ensure the validity and the integrity of the backup files and the backup
catalog.  During  test,  all  files  and  folders  from  destination  will  be  tested  to  make  sure  they  were
safely  copied.  The  files  in  destination  are  not  compared  with  the  backup  sources  but  with  the
information stored in backup catalog.

There is a second test option called Quick Test. It does a faster check of the files in destination, only
to verify their existence, without calculating the CRC for each file. 

The Test window can be opened from the Jobs tab, by pressing the Test... button or by pressing the
F9 keyboard shortcut. It lists all the available information about the backup versions of the current
backup job.
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There are several columns in the Test window that provide information for each backup version:

· Type - Type of the backup. Each of the backup types is represented by a descriptive icon: 

Full,  Mirror

· Backup date - Date and time when the version was added to the backup

· Backup No. - Number of the backup

· File No. - Number of files included in that backup

· Folder No. - Number of folders included in that backup

· Comp. Size - The compressed size of the backup

· Uncomp. Size - The uncompressed size of the backup

· Label - Label of the backup increment.

The backup versions in the list can be sorted by clicking on the column headers. The right-click menu
on the column header provides a  handy way to  show/hide unnecessary  columns (except the Type
column which is grayed out).

Using the Priority  slider you can set the test execution speed compared to the rest  of the running
processes on your computer. Default is Normal priority, but there are other 4 priority levels: Lowest
priority,  Low  priority,  High  priority  and  Highest  priority.  On  Lowest  priority  the  test  process  will
consume the minimum amount of computer resources but will  take the longer  to  complete,  while
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Highest priority  will  consume the highest amount of computer resources but will  take the least to
complete.

To test the selected backup versions press the Test  button,  or  press  Cancel  (or  the Escape  key)  to
close the window.
 
After finishing the test, a pop-up message is displayed with the test results:

· Testing <backup name> found no errors  - means that there are no corrupted/missing files in
the backup

· Testing <backup name> found error(s). Do you want to see the log file?  -  means that some
files are corrupted or missing from the backup; you should press Yes  to see the test log file (
also available from the Jobs tab, Tools section, View Log->Last Test Log)

FBackup has also the option  to  test  the files  automatically  after  backup.  This  option  is  checked by
default and it is recommended to leave it this way. However, if you want to modify it, you can find
the Test after backup option in the Backup Properties- >Advanced window for the selected backup
job.
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5.3 File

5.3.1 Commands

File

· New - creates a new backup job

· Open - creates a new backup job from the opened ".fkc" or ".ini" file

· Open  from...  -  creates  a  new  backup  job  from  the  opened  ".fkc"  or  ".ini"  file,  and  user  can
select to open the catalog from multiple locations as: Local hard drive, Network, Google Drive,
Dropbox.

· Tools

· Plugins - opens the Manage Plugins window

· Getting Started - opens the Getting Started window

· Check for Updates - displays a window with the available updates 

· Import from version 8 - imports the backup jobs from version 8 of FBackup

· Import from version 7 - imports the backup jobs from version 7 of FBackup

· Import from version 6 - imports the backup jobs from version 6 of FBackup

· Import from version 5 - imports the backup jobs from version 5 of FBackup

· Import from version 4 - imports the backup jobs from version 4 of FBackup
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· Help

· FBackup Help - opens the Help file

· FBackup Forum - opens the FBackup Support Forum in a new web browser tab.

· Options - opens the Options window

· Exit - exits the application, same as the keyboard shortcut Alt+F4

Jobs
The Jobs toolbar contains the most important FBackup buttons which can be applied on backup jobs.

Manage - this group includes the buttons necessarily to manage the backup jobs.

 

· New - starts the New Backup Wizard

· Properties - opens a dialog to edit the backup job configuration

· Open - creates a new backup job from the opened ".fkc" or ".ini" file
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· Open from... - creates a new backup job from the opened ".fkc" or ".ini" file, and user can
select to open the catalog from multiple locations as: local hard drive, network.

· Delete  -  removes  the  current  selected  backup,  same  as  the  toolbar  button  Delete  or  the
keyboard shortcut Ctrl+Del

· Duplicate - duplicates the selected backup job, same as pressing the keyboard shortcut Ctrl+L

· Create Shortcut... creates a shortcut to a backup job (for easy backup execution from outside
the program) on your desktop, quick launch or other location

· Destination Folder - opens the backup destination folder

· Refresh - reloads the selected backup job

· Refresh all jobs - reloads all backup jobs

Execute - this group includes the buttons for all actions that can be executed on a backup job

· Backup

· Backup - performs the backup type defined in Backup Properties

· Full - performs a full backup 

· Restore

· Restore - starts the Restore wizard

· Latest  version  -  restores  the  latest  version  to  its  original  location  without  showing  the
Restore wizard

· Latest version to... - restores the latest version to a specified location without showing the
Restore wizard

· Test  

· Test - opens the Test backup window

· Quick Test - opens the Test backup window

Views

· Backup - switches to Backup View

· Progress - switches to Progress View

Tools
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· View Log

· Last Backup Log - shows the latest backup log for the selected backup job.  If there is no
log file, the menu is disabled.

· Last Restore Log - shows the latest restore log for the selected backup job.  If there is no
log file, the menu is disabled.

· Last Test Log - shows the latest test log for the selected backup job.  If there is no log file,
the menu is disabled.

· Open Log Folder - opens the folder where all log files are stored

· Messages  -  opens  the  application  messages  popup.  If  there  are  no  messages,  the  button  is
disabled.

Backup View

Backups

· Restore

· Restore - restore the selected version to the original location

· Restore to... - restore the selected version to a specified location

· Test - test the selected backup version

· View Backup Log - open the backup log for that backup execution

Files & Folders

· Restore

· Restore - restore the selected file to the original location

· Restore to... - restore the selected file to a specified location

· Open - open the selected file

· View with Notepad - open the selected file with Notepad

· Expand Folder - expands all folders from the selected backup

· Expand All - expands all folders



Main Window 47

FBackup 9 User Manual Copyright © 2021 Softland

· Collapse All - collapses all folders

Layout

· Versions Pane: if pressed, will display the version pane on the bottom of the Explore view 

Filter

 - show/hide files which were added in the selected backup execution

 - show/hide files which were modified in the selected backup execution

 - show/hide files which were excluded in the selected backup execution

 Filter files - open the Filters window 

Layout
This page contains the buttons for the FBackup interface.

General

· Navigation Pane - indicate how the left side navigation pane is displayed

· Expanded - shows the navigator pane expanded

· Collapsed - shows the navigator pane collapsed

· Off - hides the navigator pane

· Restore Default Layout - restores the default layout of FBackup

Jobs

· View as - indicate how backup jobs are displayed

· Card - shows the backup jobs as cards

· List - shows the backup jobs in a list
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5.3.2 Erase CD/DVD/Blu-ray

The Erase CD/DVD/Blu-ray window can be opened from the File->Tools->Erase disc menu item.

When the window is shown, devices capable of writing to CD, DVD or Blu-ray disc are listed in it. The
first device from the list is selected by default.
A summary of properties is shown for each device (calculated by FBackup's internal burner):

· Maximum read speed of device - shows the maximum reading speed of the device (kb/s)

· Maximum write speed of device - shows the maximum writing speed of the device (kb/s)

· Reading capabilities - displays a list of media the device can read from

· Writing capabilities - displays a list of media the device can write to

· Disk type - shows the type of media inserted

· Sessions on disk - number of sessions on the disk

· Disk free space - free space on disk

· Disk size - total size of disk

· Maximum read speed of media - maximum reading speed of media

· Maximum write speed of media - maximum writing speed of media
When an erase is performed, the progress bar shows the percentage of the operation completed.

Options

Load
Closes the CD/DVD/Blu-ray tray. The button is enabled only when a device is selected.
 
Eject
Opens the CD/DVD/Blu-ray tray. The button is enabled only when a device is selected.
 
Refresh list
Will reload all information about the CD/DVD/Blu-ray burners.

Quick erase
Erases the CD/DVD/Blu-ray disc. Additional options are available in the combo:

· Quick  erase  -  disk  appears  to  be  empty,  but  the  data  is  not  physically  erased  (selected  by
default)

· Full erase - will physically erase all data on disk. Takes longer to perform

Close
Closes the Erase CD/DVD/Blu-ray window.
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5.3.3 Plugins

FBackup includes a  plugin manager that can be found in  File->Tools->Plugins.  The Manage Plugins
window allows you to download, add, remove, enable or disable the FBackup plugins.
After installing a plugin, you can use it  on the What do you want to backup page when creating a
new  backup  job  using  the  New  Backup  Wizard  or  on  the  Sources  page  using  Advanced  mode
(Backup Properties).

Refresh plugin list
Pressing this button will download and show the list of all available plugins available on our website.

Install
This button appears when you select a plugin which is not installed on your computer. Pressing the
Install button will download and enable the selected plugin.

Uninstall
This  button  appears  when  you  select  a  plugin  which  is  installed  on  your  computer.  Pressing  the
Uninstall button will delete the selected plugin from your computer.
If you try to uninstall  a backup plugin which is in use by any of the backup jobs from FBackup, you
will get a warning message that the plugin cannot be deleted as it is used by a backup job.

Enable
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This button appears when you select a plugin which is installed but not enabled on your computer.
Pressing the Enable button will activate the selected plugin on your computer so it will be visible in
the New Backup Wizard.

Disable
This  button  appears  when  you  select  a  plugin  which  is  installed  and  enabled  on  your  computer.
Pressing  the  Disable  button  will  disable  the  plugin,  it  will  not  appear  in  the  New  Backup  Wizard
anymore, but the plugin remains on your computer.

Load plugin ...
Press this button to install a new backup plugin. 
You will be asked to select the plugin file location from your computer. Multiple plugin files can be
selected and open. 

Suggest a plugin
Pressing  this  button  will  open  a  website  page  in  browser,  were  you  can  suggest  us  the  plugin  to
create.

Close
Press this button to close the Manage Plugins window.
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5.3.4 Check for updates

You can manually check for updates from File->Tools->Check for Updates. 
In  the  Updates  window,  you  can  see  if  there  are  any  updates  available  and  what  is  new  in  the
update.

5.3.5 Keyboard Shortcuts

Keyboard shortcuts configured in FBackup:

 New backup wizard - CTRL + N

 Open backup - CTRL + O

 Backup job properties - CTRL + P

 Progress

 Refresh - F5

 Execute backup - F6
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 Restore - F7

 Pause - CTRL + F8

 Cancel - F8

 Focus menu - F10
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6 New Backup Wizard

6.1 Overview

Using the New Backup Wizard you can easily create a new backup job. The steps in wizard must be
followed in the given order.

If  you  want  to  create  a  new  backup  job  using  advanced  options,  you  can  do  that  by  pressing  the
Advanced  mode  button  that  will  open  the  Backup  Properties  window.  All  settings  from  the  New
Backup Wizard are included in the Backup Properties.

6.2 Destination - Where do you want to save your backup?

6.2.1 Local hard drive

You  can  use  a  valid  local  destination  for  your  backup:  hard  disk  drives,  floppy  disk  drives  or  zip
drives.
The Local  hard drive option is  selected by default  when you define a new backup. From the Drive
list, you can select one of your hard disk partitions. By default, the largest partition is selected.
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In the Folder field, there is a default folder destination (\My FBackup 9\<user name>\). You can click
the Browse button and select a destination folder of your choice where the backup will be stored.

 

6.2.2 External hard drive

You can use an external hard drive as backup destination. 
From the Drive list, you can select one of your external hard disks. By default, the first external drive
is selected.
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In  the  Folder  field  you  can  type  a  destination  folder  or  you  can  click  Browse  button  to  select  an
existing folder where the backup will be stored.
If the destination drive is missing when running the backup, an error message is shown. The user can
choose Cancel to stop the backup process or Retry  to check the drive again. If the scheduler starts
the  backup then  the  system will  retry  as  many  times  as  set  in  the  File->Options->Backup  window
and if still not possible to access the drive it will abort the backup process.

 

6.2.3 CD, DVD or Blu-ray

FBackup supports CD, DVD and Blu-ray as backup destinations. 
From  the  Drive  list,  you  can  select  one  of  your  optical  drives.  By  default,  the  first  optical  drive  is
selected.
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In  the  Folder  field  you  can  type  a  destination  folder  or  you  can  click  Browse  button  to  select  an
existing folder where the backup will be stored.
If the destination drive is missing when running the backup, an error message is shown. The user can
choose Cancel to stop the backup process or Retry  to check the drive again. If the scheduler starts
the  backup then  the  system will  retry  as  many  times  as  set  in  the  File->Options->Backup  window
and if still not possible to access the drive it will abort the backup process.

Erase before writing option can be used to erase the existing disk in destination before running the
backup. That is useful if you want to reuse the same disk as backup destination.

 

6.2.4 Removable

FBackup supports removable drives as backup destinations. 
From  the  Drive  list,  you  can  select  one  of  your  removable  drives.  By  default,  the  first  removable
drive is selected.
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In  the  Folder  field  you  can  type  a  destination  folder  or  you  can  click  Browse  button  to  select  an
existing folder where the backup will be stored.
If the destination drive is missing when running the backup, an error message is shown. The user can
choose Cancel to stop the backup process or Retry  to check the drive again. If the scheduler starts
the  backup then  the  system will  retry  as  many  times  as  set  in  the  File->Options->Backup  window
and if still not possible to access the drive it will abort the backup process.

 

6.2.5 Network drives

FBackup supports mapped network drives as backup destinations. 
From the Drive list, you can select one of the available network drives. By default, the first network
drive is selected.
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In  the  Folder  field  you  can  type  a  destination  folder  or  you  can  click  Browse  button  to  select  an
existing folder where the backup will be stored.
If the destination drive is missing when running the backup, an error message is shown. The user can
choose Cancel to stop the backup process or Retry  to check the drive again. If the scheduler starts
the  backup then  the  system will  retry  as  many  times  as  set  in  the  File->Options->Backup  window
and if still not possible to access the drive it will abort the backup process.

 

6.2.6 Network

You can use a network destination for your backup by selecting the Network  option on the Where
do you want to save your backup? page.



FBackup 960

FBackup 9 User Manual Copyright © 2021 Softland

Click the Browse  button and go through the My Network Places  to select  a  destination where the
backup will be stored.

You can also enter network paths in the Folder field. Only a full path is allowed. For example, this is a
valid path: \\Backup_Server\PC1\Backup

Make sure  you can write  in  the destination and in  the selected folder  (you have the proper  rights
and the media is  not  write-protected)  before finishing the backup configuration.  You can enter  an
User name and Password to access the network destination if it requires authentication. 

If the destination is missing (when the network is disconnected), an error message is shown. 
The user can choose Cancel  to stop the backup process or Retry  to check the network connection
again. 

 

6.2.7 Online

6.2.7.1 Google Drive

FBackup  supports  backing  up  to  Google  Drive.  This  is  a  practical  backup  destination  because  the
backed up data can be easily accessed from any other computer with an Internet connection. Select
the Google Drive  option from the Where do you want to save your backup? section to be able to
configure the backup to Google Drive.
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Use configuration
You can select an already defined Google Drive configuration given that you added one in the File-
>Options->Online  connections->Google  Drive  window.  All  the  fields  will  be  filled  with  the
information from the configuration file. If no configuration was previously defined, you will have to
enter  the  other  details.  Check  the  Lock  checkbox  to  make  this  configuration  uneditable  and
responsive  to  changes  made to  the  defined  configuration  file.  If  you leave  it  unchecked,  then  this
configuration will be considered to be custom.

Authentication -  press  "Choose account"  button  to  log  in  to  your  Google  Drive  account.  Here  you
need to authorize FBackup application to view and manage files in your Google Drive account.

Account type - here you can choose "Personal" or "Team", depending on the account type you have.

Folder - In this field you have to select the folder where you want to store the backups. If no folder is
selected the backup will be stored in the root of your Google Drive account.

By pressing the Test button you can check to see if the settings you have entered are correct. If the
test was successful, The Google Drive connection was tested successfully message will be displayed.

Save configuration -  pressing this button will save the online configuration, so you can use it again
for  other  backup  jobs.  To  view/edit  the  saved  configurations,  go  to  File->Options->Online
connections.
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6.2.7.2 Dropbox

FBackup supports backing up to Dropbox. This is a practical backup destination because the backed
up  data  can  be  easily  accessed  from  any  other  computer  with  an  Internet  connection.  Select  the
Dropbox option from the Where do you want to save your backup? section to be able to configure
the backup to Dropbox.

 
Use configuration
You  can  select  an  already  defined  Dropbox  configuration  given  that  you  added  one  in  the  File-
>Options->Online  connections->Dropbox  window.  All  the  fields  will  be  filled  with  the  information
from  the  configuration  file.  If  no  configuration  was  previously  defined,  you  will  have  to  enter  the
other  details.  Check  the  Lock  checkbox  to  make  this  configuration  uneditable  and  responsive  to
changes made to the defined configuration file. If you leave it unchecked, then this configuration will
be considered to be custom.

Authentication -  press "Choose account" button to log in to your Dropbox account. Here you need
to authorize FBackup application to read and write files/folders in your Dropbox account.

Folder - In this field you have to select the folder where you want to store the backups. If no folder is
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selected the backup will be stored in the root of your Dropbox account.

By pressing the Test button you can check to see if the settings you have entered are correct. If the
test was successful, The Dropbox connection was tested successfully message will be displayed.

Save configuration -  pressing this button will save the online configuration, so you can use it again
for  other  backup  jobs.  To  view/edit  the  saved  configurations,  go  to  File->Options->Online
connections.

6.3 Sources - What do you want to backup?

In the second step of the New Backup Wizard,  you must select the files and folders to be used by
FBackup for the backup.

 

On this page you can select the backup sources. You can make your own files & folders selection
from local hard drives, external hard drives, CD, DVD, Blu-ray, removable,  or you can select a backup
plugin from the Applications section. The plugin will automatically select the source files to be
backed up.

You can combine sources from local drives with backup plugins and with online sources.
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Online connections available are: 

· Google  Drive  -  you  can  back  up  your  files  from  Google  Drive  (personal  or  Teams)  to  another
destination

· Dropbox - you can back up your files from Dropbox to another destination

Press Define new button to add a new online connection which you can use as backup source.
All  online  connections  added  in  File->Options->Online  connections,  will  also  be  available  in  New
Backup Wizard, on Sources page.

Change source selection style - pressing this button will display the old source selection window.

 

 

You can:

· add a whole folder by pressing the Add folder button

· add one or several files by pressing the Add files button

· remove any file or folder by selecting it and pressing the Remove button

· exclude subdirectories and files from backup by un-checking the thickbox 

You must add at least one file or directory in order to continue with the next step of the wizard.

During backup, if  the source drive is  missing (when the network is  disconnected for  instance or  is
missing),  a  warning  message  is  shown  containing  the  list  of  missing  drives.  The  user  can  choose
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Abort to stop the backup process, Retry to check the drive again, Ignore to mark the source folder as
deleted and continue with the next sources. 

Tips:

· try  to  keep the  number  of  checked files  and  folders  greater  than  the  number  of  unchecked
files and folders - backup process will run faster this way.

· you  can  add  files/folders  to  the  Sources  window  by  dragging  and  dropping  them  from  File
Explorer.

6.4 Filters - Filter the backup sources

On  this  page  you  can  filter  the  backup  sources  in  order  to  back  up  only  the  files  and  folders  you
need. There are two type of filters: include filters and exclude filters.
 

Backup empty folders
After applying a file filter, some folders might have no files matching the filter. In such a case, if the
option is unchecked, those empty folders won't be backed up. If you still want the empty folders to
be backed up, make sure this option is selected.

Filter the sources
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In  the  User  defined  section  of  the  window  there  is  a  list  of  predefined  filters.  You  can  use  these
filters to customize the file selection. 
By default, the Automatic filters  list contains filters to exclude temporary and system files such as:
hiberfil.sys, pagefile.sys etc. If you don't want to use a filter from that list, simply clear (un-check) it.
Clear all filters if you want to backup all files.

6.5 Type - How do you want to backup?

In the third step of the New Backup Wizard you can choose the backup type.

How do you want to backup?

From the drop-down list, you can choose one of the available options:

· Make full

· Make mirror

Make full
Full backup is the starting point for all other backups and contains all the data in the folders and files
that are selected to be backed up. 

  
Make mirror



New Backup Wizard 67

FBackup 9 User Manual Copyright © 2021 Softland

A mirror backup is identical to a full backup, with the exception that the files are not compressed in
zip files and they cannot be protected with a password. A mirror backup is most frequently used to
create an exact copy of the backup data.  It has the benefit that the backup files can also be readily
accessed using tools like File Explorer.

Encryption - Do you want to encrypt the backup?

Use this option if you want to add zip protection to your backups. Type the password you want to
use for this backup.
The default encryption used is Standard encryption (Zip2 compatible)

6.6 Scheduler - When do you want to backup?

On the last page of the New Backup Wizard, you can choose When to run the backup.

 
Scheduler - When do you want to backup?

How often?
From the drop-down list, you can select one of the available option:
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· Manually - the backup job will be started manually by the user

· Daily - the backup job will be started daily at its scheduled time

· Weekly - the backup job will be started weekly at its scheduled time

· Monthly - the backup job will be started monthly at its scheduled time
By default, the selected option is Manually.

What day?
This field is activated only when the Weekly or Monthly option is selected in the How often list.
If the Weekly option is selected, you can choose the day of the week when to run the backup.
If  the Monthly  option  is  selected,  you can choose  the  day  number  of  the  month  when to  run  the
backup.

What hour?
From this field, you can select the hour for the backup job to start.

6.7 Job - Personalize your backup job

In the first step of the New Backup Wizard you can configure the backup name, icon and a custom
description.

Backup Name 
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Enter the name of the backup job. This name will appear in the backup list, right under the chosen
picture. This field is mandatory.
The name of  the backup job is  closely  related  to  the  name of  the  subdirectory  in  destination  that
contains zipped and mirrored files and to the name of the catalog. That is why when you rename the
backup  job,  the  name  of  the  catalog  and  the  name  of  the  subdirectory  from  destination  are  also
changed if possible.
If  the destination is on HDD (local),  LAN (network)  the name of the subdirectory and the name of
the  catalog  can  be  changed,  except  for  the  case  when  you  do  not  have  enough  permissions  to
rename it, or some files are locked.

Description
In this field you can enter a description for the backup job.

Job icon
You can change the icon of the current backup job by selecting a new icon from the list we provided.



Backup Properties
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7 Backup Properties

7.1 Overview

The Backup Properties window can be used to create new backup jobs in the advanced mode, or to
edit an existing backup job. 

By default, the New Backup Wizard will be used to create new backup jobs. 

7.2 General

The General page defines the appearance of the backup job in the backup list.

General

Name
Enter the name of the backup job. This name will appear in the backup list, near the chosen picture.
This field is mandatory.
The name of  the backup job is  closely  related  to  the  name of  the  subdirectory  in  destination  that
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contains zipped and mirrored files and to the name of the catalog. That is why when you rename the
backup  job,  the  name  of  the  catalog  and  the  name  of  the  subdirectory  from  destination  are  also
changed if possible.
If the destination is on HDD (local), LAN (network) the name of the subdirectory and the name of the
catalog  can  be  always  changed,  except  for  the  case  when  you  do  not  have  enough  permission  to
rename or some files are locked. 

Description
You can write in here a text describing the backup job defined.

Icon

Press the Change Icon button to manage the backup job icons. This icon will be shown in the Backup
List.  You  can  add  a  new icon by  clicking  on  the  Add  button.  Only  Windows  icons  (files  with  ".ico"
extension) or bitmaps (files with ".bmp" extension) can be added to the list. To remove an icon from
the list, you have to select it and then click on the Delete  button. By default, each new backup job
icon will be the first icon from the Change Icon list. 
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7.3 Destination

The Destination page defines where the backup archive will be stored.

 

Destination

Valid destination types:

· Local hard drive

· External hard drive

· Removable media (USB flash drive, floppy)

· Network
 

· Google Drive

· Dropbox

Selecting a  backup destination type on the Destination  page,  will  enable  the advanced options  on
the same page bellow.
 
If you lost your backup job from the backup list and you want to recreate it, you can do so by using
the File->Open option and selecting an existing ".fkc" or ".ini" file. The same action takes place if you
double click  on  the  ".fkc"  file.  If  the  backup destination  is  on  a  remote location,  you can  use  File-
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>Open  from  window  to  easily  locate  and  retrieve  the  backup  catalog/ini  file.  A  new  backup  job
configuration will be added to the backup list and the configuration of the new backup job is copied
from the ".fkc" file.
 

7.3.1 Local hard drive

You  can  use  a  valid  local  hard  disk  destination  for  your  backup.  The  Local  hard  drive  option  is
selected by default when you define a new backup.

Destination settings

In Local hard drive field, select the destination drive you want to be used.

In the Folder field the default path is \My FBackup\Admin. You can click on the Browse button and
select a location of your choice where the backup will be stored.
In destination folder field, you can use Environment Variables as %Computername%, %SystemDrive
%, %UserName% etc.
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7.3.2 External hard drive

You  can  select  an  external  hard  drive  as  destination  for  backup.

 

Destination settings

From the External hard drive list, you can select either an USB or a Firewire external hard drive.
You can type a folder name in the Folder field or you can click the Browse button to choose another
folder where the backup will be stored.
In destination folder field, you can use Environment Variables as %Computername%, %SystemDrive
%, %UserName% etc.

Lock the destination to this external hard drive
When disconnecting and reconnecting an external drive, your computer may not assign it the same
drive  letter.  If  the  drive  letter  was  changed,  the  backup  might  fail  because  FBackup  is  trying  to
backup to the same old drive letter which probably does not exist.
Use  this  option  if  you  want  FBackup  to  detect  the  external  drive  after  its  own  serial  number  and
automatically change the backup destination according with the new drive letter.
You should  not  check  this  option  if  you  use  a  rotation  backup  scheme  with  two  or  more  external
hard drives.
By default, this option is not checked.
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Enable disk spanning
The  option  is  effective  when  there  is  not  enough  space  to  copy  all  files  in  the  external  drive
destination. If checked, the application will copy files to the destination until a file will not fit. Then it
will ask you for another drive to continue with the rest of the files. If the option is not set, FBackup
will stop when the destination drive is full. 
By default, this option is not checked.

Rotate disks
Select this option if you want to set up a rotation scheme. Selecting this option will disable the "Use
local catalog" option from Backup Properties->Advanced page.

7.3.3 Optical

You can select a CD, DVD or Blu-ray drive as destination for backup.
 

 

 If  the Smart backup type is selected, you cannot use CD,  DVD or Blu-ray as  backup destination.  In
this case, you have to select another backup type.

Destination settings
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From the "CD, DVD or Blu-ray drive" drop down list you can select the optical drive you want to use.
You can type a folder name in the Folder field or you can click the Browse button to choose another
folder where the backup will be stored.
In destination folder field, you can use Environment Variables as %Computername%, %SystemDrive
%, %UserName% etc.

Erase before writing
When  this  option  is  checked,  the  rewritable  CD,  DVD  or  Blu-ray  disc  is  erased  before  burning  the
backup files. By default this option is not checked.
 

7.3.4 Removable

You  can  save  your  backup  to  a  removable  drive  (USB  flash  drive,  floppy  etc)  as  destination  for
backup.

Destination settings

Select from the drop down list the removable drive you want to use as backup destination.
You can type a folder name in the Folder field or you can click the Browse button to choose another
folder where the backup will be stored.
In destination folder field, you can use Environment Variables as %Computername%, %SystemDrive
%, %UserName% etc.



FBackup 978

FBackup 9 User Manual Copyright © 2021 Softland

Lock the destination to this removable drive
When disconnecting and reconnecting a removable drive, your computer may not assign it the same
drive  letter.  If  the  drive  letter  was  changed,  the  backup  might  fail  because  FBackup  is  trying  to
backup to the same old drive letter which probably does not exist.
Use this option if you want FBackup to detect the removable drive after its own serial number and
automatically change the backup destination according with the new drive letter.
You should not check this option if you use a rotation backup scheme with two or more removable
hard drives.
By default, this option is not checked.
Rotate disks
Select this option if you want to set up a rotation scheme. Selecting this option will disable the "Use
local catalog" option from Backup Properties->Advanced page.

7.3.5 Network

You  can  choose  to  save  your  backup  to  a  shared  network  drive  (another  computer  or  NAS).

 
Destination settings
Click the Browse button to open My Network Places and select a destination where the backup will
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be stored.
You can also enter network paths in the Network path (UNC)  field. Only a full  path is allowed. For
example,  suppose  \\Backup_Server\PC1  is  mapped  on  your  workstation  as  drive  X,  then  the
following  paths  are  both  valid  and  indicate  the  same  folder:  \\Backup_Server\PC1\Backup  or  X:
\Backup.

Authentication

Make sure  you can write  in  the destination and in  the selected folder  (you have the proper  rights
and the media is  not  write-protected)  before finishing the backup configuration.  You can enter  an
User name and Password to access the network destination if it requires authentication. 

After  entering the path and  eventually  the  username/password,  use  the  Test  network  connection
button  to  see  if  the  destination  is  reachable  and  that  you  have  sufficient  rights  to  access  it.  The
network connection was tested successfully  pop-up message means that  the network  destination
was  accessible.  In  case  of  insufficient  rights  the  following  error  message  will  appear:  Network
connection  error.  Access  is  denied.  In  this  case  you  have  to  either  make  sure  that  the  entered
username/password  values  are  correct,  or  contact  the  network  administrator  to  obtain  the
necessary rights.
 

Connection

One network errors  retry -  here you can set the number of retries  and the wait  time (in  seconds)
between retries.

If the destination is missing (when the network is disconnected), an error message is shown. 

The user can choose Cancel  to stop the backup process or Retry  to check the network connection
again. 

 

7.3.6 Google Drive

FBackup supports backing up to Google Drive storage. This is a practical backup destination because
the backed up data can be easily accessed from any other computer with an Internet connection. 
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Destination

Use existing configuration
Use this option if you want to use an already defined Google Drive location in File->Options->Online
connections->Google Drive.  From the drop-down list, select the Google Drive location you want to
use.
The advantage is that if you use the same Google Drive destination for multiple backup jobs and a
modification  is  needed  for  destination,  you  can  change  only  the  Google  Drive  configuration  from
File->Options->Online connections->Google Drive and all backup jobs destinations will be updated.

Custom configuration
Use this  option to add a new Google Drive location or  to  edit  an existing one by pressing  the Edit
configuration button. 

Description 

Here you can see a listing of the Google Drive settings.
If you configured a new Google Drive location or you edit an existing one, you should use the Test



Backup Properties 81

FBackup 9 User Manual Copyright © 2021 Softland

connection  button  to  see  if  the  Google  Drive  settings  are  correct.  If  the  test  was  successful,  The
Google Drive connection was tested successfully message will be displayed.
Once  you  press  the  OK  button,  FBackup  will  try  to  connect  to  the  Google  Drive  server  to  see  if  a
backup catalog already exists on the destination.  If  the Google Drive destination is  not  available,  a
Cannot connect  to  the  Google  Drive  server  message  is  displayed  in  the  status  bar  (bottom  of  the
main window).

7.3.6.1 Edit configuration

This  window  is  shown  when  selecting  Edit  configuration  from  the  Destination->Google  Drive
window.

General

Existing configuration
If you want to add a new Google Drive configuration, the <New> option should be selected. To edit
an existing Google Drive configuration, select it from the drop-down list. All fields will be filled with
the values of the selected Google Drive configuration.  

Settings

· Drive type  -  here you can choose "Personal" or "Team", depending on the account type you
have.
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· Authentication - press "Choose account" button to log in to your Google Drive account. Here
you  need  to  authorize  FBackup  application  to  view  and  manage  files  in  your  Google  Drive
account.
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· Folder - In this field you have to select the folder where you want to store the backups. If no
folder is selected the backup will be stored in the root of your Google Drive account.

7.3.7 Dropbox

FBackup supports backing up to Dropbox storage. This is a practical backup destination because the
backed up data can be easily accessed from any other computer with an Internet connection. 
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Destination

Use existing configuration
Use  this  option  if  you  want  to  use  an  already  defined  Dropbox  location  in  File->Options->Online
connections->Dropbox. From the drop-down list, select the Dropbox location you want to use.
The  advantage  is  that  if  you  use  the  same  Dropbox  destination  for  multiple  backup  jobs  and  a
modification  is  needed  for  destination,  you  can  change  only  the  Dropbox  configuration  from  File-
>Options->Online connections->Dropbox and all backup jobs destinations will be updated.

Custom configuration
Use  this  option  to  add  a  new  Dropbox  location  or  to  edit  an  existing  one  by  pressing  the  Edit
configuration button. 

Description 

Here you can see a listing of the Dropbox settings.
If  you  configured  a  new  Dropbox  location  or  you  edit  an  existing  one,  you  should  use  the  Test
connection button to see if the Dropbox settings are correct. If the test was successful, The Dropbox
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connection was tested successfully message will be displayed.
Once you press the OK button, FBackup will try to connect to the Dropbox server to see if a backup
catalog  already  exists  on  the  destination.  If  the  Dropbox  destination  is  not  available,  a  Cannot
connect to the Dropbox server message is displayed in the status bar (bottom of the main window).

7.3.7.1 Edit configuration

This window is shown when selecting Edit configuration from the Destination->Dropbox window.

General

Existing configuration
If you want to add a new Dropbox location, the <New> option should be selected. To edit an existing
Dropbox  location,  select  it  from  the  drop-down  list.  All  fields  will  be  filled  with  the  values  of  the
selected Dropbox configuration.  

Settings

· Authentication - press "Choose account" button to log in to your Dropbox account. Here you
need to authorize FBackup application to read and write files/folders in your Dropbox account.
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· Folder - In this field you have to select the folder where you want to store the backups. If no
folder is selected the backup will be stored in the root of your Dropbox account.

· Custom max file size - this option allows you to set a custom file size (by default is 5 GB). It is
useful if you don't want large files to be split on upload.
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7.4 Sources

The Sources page defines what files and folders will be used by FBackup for the backup.

You can:

· add a whole folder by pressing the Add folder button

· add one or several files by pressing the Add files button

· remove any file or folder by selecting it and pressing the Remove button

· add sources from a remote location by pressing the Add remote button

· add sources from backup plugins by pressing the Add plugins button

· exclude subdirectories and files from backup by un-checking the thickbox 

· select all files and folders by pressing the Check all button

· unselect all files and folders by pressing the Uncheck all button

At least one source must be added to the backup job.
If the source drive is missing , a warning message is shown containing the list of missing drives. The
user can choose Abort  to stop the backup process,  Retry  to check the drive again,  Ignore  to  mark
the source folder as deleted and continue with the next sources. 
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Tips:

· try  to  keep the  number  of  checked files  and  folders  greater  than  the  number  of  unchecked
files and folders - backup process will run faster this way.

· you  can  add  files/foders  to  the  Sources  window  by  dragging  and  dropping  them  from  File
Explorer

 

7.5 Filters

The Filters page defines file filters to be applied to backup sources. Only files matching the filters will
be added to backup.
You can use the Add include and Add exclude buttons to add filter rules for the current backup job.

The system selects only files that match the include filter and do not match the exclude filter.  This
means the exclude filter is more powerful: if a file satisfies both include and exclude filters, it will be
excluded.

Include  and  exclude filters  are  composed  from filter  restrictions.  Two or  more  filter  restrictions  in
the include filter means that a file must satisfy at least one restriction to be included in the backup.
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Two or more filter restrictions in the exclude filter means that a file must satisfy any restriction to be
excluded.

Note:
Filters on files and filters on folders must be created individually.

You can manage filter restrictions using the buttons:

· Add  include  -  this  will  open a  new Filter  Properties  window from where you can add a  new
include restriction to the filters list.

· Add exclude -  this will  open a new Filter  Properties window from where you can add a new
exclude restriction to the filters list.

· Edit - will open the selected filter's properties window. You will be able to modify the selected
restriction.

· Copy - this will create a copy of the selected filter.

· Delete - will remove the selected filter from the list of include or exclude filters.

· Change to include/exclude - pressing this button will change the type of filter from include to
exclude or vice versa. 

7.6 Type

Backup type

User can select one of these backup types:

· Full
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· Mirror

The backup type can be changed from the Type page in Backup Properties.
The  full backup  backup use zip compression to reduce the size of the stored backup versions.
The mirror backup type creates in destination an exact copy of the source file without zipping them.

Full 
Full  backup type  will  create  in  destination  a  zip  file  with  all  source  files  and  folders.  There  are  no
other options available for Full type.
Mirror

The Mirror backup will create in destination an exact copy of the source files, without zipping them.
Click here to see all options available for Mirror type.

Backup Properties - Storage

7.6.1 Full

Full backup is the starting point for all other backups, and contains all the data in the folders and
files that are selected to be backed up. 

7.6.2 Mirror

A mirror  backup  is  identical  to  a  full  backup,  with  the  exception  that  the  files  and  folders  are  not
compressed  in  zip  files  and  they  cannot  be  protected  with  a  password.  A  mirror  backup  is  most
frequently used to create an exact copy of the backup source data.  The sources folder tree will  be
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recreated in the destination.

Mirror

Options
 
Fast mirror (copy only new or modified files)
Use  this  option  to  make  mirror  backups  even  faster.  When  this  option  is  set,  FBackup  uses  the
information stored in ".fkc" files to copy only new or modified files to the destination. If this option is
not  set,  the  system  will  copy  all  files  each  time  the  backup  is  executed.  By  default  this  option  is
checked.

Create full paths (including drive letter)
Sometimes there can be sources with the same names. The system will detect this conflict situation
and will show a warning message.
  
Copy files in a subfolder
If checked, the files will be copied in a subfolder of the destination folder (typically you will see a ".
fkc" file and a folder with the same name). If the option is not set, the files (and folder structure) will
be copied directly into the destination folder.

Remove excluded or deleted files from backup
Use  this  option  to  remove  from  the  backup  the  files  that  were  deleted  (or  excluded)  from  the
backup sources. This option is not selected by default.
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Others
Copy NTFS security permissions
Use this option to copy the files NTFS security permissions. Please note the NTFS permissions can be
copied only if the backup destination drive is also formatted as NTFS. If the destination is FTP/SFTP/
cloud, it does not work.

Copy NTFS alternate file streams
Use this option to copy the NTFS alternate file streams
 
Sort mirror files for optimized spanning
This  option  is  useful  when spanning  the backup over  multiple  removable  drives.  If  this  is  checked,
FBackup  will  sort  the  files  by  size  (descending)  before  copying  them  on  the  removable  drive.  This
way  it  will  start  with  the  larger  files  and  put  the  smaller  ones  towards  the  end  of  the  backup
(optimizing the space used on the removable drive). By default this option is not checked.
 
Be  aware  that  you  can  restore  only  from  the  latest  version  of  a  mirror  backup  from  the  FBackup
interface. You can restore however manually previous versions as they are accessible from any file
manager, like File Explorer.
 

7.6.3 Storage
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Customize prefix of backup files

Typically the name of the zip file is something like: "1_C.zip", "1_D.zip" etc. (one zip for each drive).
The names of these zip files  do not  make much sense for  the user  but  they can be customized by
pressing the Insert tag button. Following tags are predefined:

· Backup Name (<BACKUP NAME>)

· Backup Number (<BACKUP NUMBER>)

· Backup Type (<BACKUP TYPE>)

· Backup Date (<DATE>)

· Backup Time (<TIME>)

· Backup Hour

· Backup Minute

· Backup Second

· Backup Year (<YEAR>)

· Backup Month (<MONTH_MMM>)

· Backup Month - numeric (<MONTH_MM>)

· Backup Day (<DAY>)

· Backup Week (<WEEK>)

· Backup Day of Week (<DAY OF WEEK>)

· Backup Day of Week (locale)

· Backup Day of Week (numeric)

You can also add your text in the edit tag field. Use the Preview button to see how the names of the
zip files will look like.
Windows does not allow the following characters in the file name: / \ * ? : " < > |
Therefore FBackup will prompt you to change these characters if present in the Customize zip name
prefix field.
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7.7 Compression

On the Compression page, you can configure the compression and encryption settings.

Encrypt the zip files

No encryption
The zip files created are not protected by password for unauthorized access.
 
Standard encryption (Zip2 compatible)
This  is  the  standard  Zip  2.0  encryption.  Zip  2.0  encryption  format  cannot  provide  protection  from
individuals with access to specialized password recovery tools. Its advantage over AES encryption is
the compatibility with all third party zip applications.

Set password
After you press this button, a windows with the following fields will appear:

· New password
Manually enter the password you want to use for your zip files in this field

· Confirm new password
Re-enter the password in this field to avoid typing errors.

· Old password
This field is enabled only when the backup job already has a password. You can change the password
only if you enter the old one in this field. This way only the owner of the backup will be allowed to
change the password.
 
Tips:

· when  choosing  a  password,  it  is  recommended  that  you  use  a  combination  of  letters  and
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numbers and at least 8 characters.

· make sure that you remember all passwords that have been used for a backup job, or you will
not be able to restore your files.

 
Split (does not apply to Mirror backup type)
 
Split by file number type

· None - The split by file number option is disabled

· Custom  files  and  folders  number  -  Specify  the  maximum  number  of  files  and  folders  to  be
included in a zip file. This option is useful if the application is using a lot of computer memory

 
Create independent splits
Using this option, each backup split can be independently restored. 
  

7.8 Advanced

Options on this page affect the way a particular backup job is executed.  

Backup options
 
Test after backup
If  this  option  is  set  FBackup  will  test  the  resulting  backup  for  data  integrity  after  every  backup
process. Only the latest backup number will be tested after the backup execution. 

Quick test 
If  this  option  is  selected,  the  files  in  destination  are  tested  quickly  after  backup,  to  check  if  they
exists and they have the correct size, without calculating the CRC for each file. It does not apply to
cloud destinations and it is not as safe as the normal test.
Backup empty folders



Backup Properties 97

FBackup 9 User Manual Copyright © 2021 Softland

If checked, the application will back up empty folders. Empty folders may result from their content
being completely deleted or filtered out.

Smart file scanning mode
FBackup  can  use  the  USN  journal  to  get  a  faster  detection  of  the  modified  source  files.  The  USN
Journal (Update Sequence Number Journal), or Change Journal, is a feature of NTFS which maintains
a record of changes made to the volume.
Since version 5.4 of FBackup, this option is activated by default for all new jobs. It can be activated
manually for jobs created with an older version of FBackup. 
This feature will scan all files changed on your computer using the NTFS journal. It is faster for large
number of files and frequent backup executions. 

The “Smart file scanning mode” option is used in all cases with the following exceptions:
1. User is not an administrator and the sources are on local drives. For standard users this option

works only for external drives.
2. The source drive is not NTFS formatted.
3. Sources  are  not  on  local  drives  (ex:  network  drives).  This  option  also  works  for  local

removable NTFS drives (stick, external hard drive, removable drives)
4. Backup job has relative file date filters are (ex: "older than x days"). 
5. If the file/folder filter has changes since the previous backup. 
6. The journal will not be used at first backup (all sources are newly added).
7. The journal will not be used for full backup executions.
8. The journal will not be used when a source is newly added to backup
9. The journal  will  not  be used when the source is  changed by including other  subfolders/files

that were previously excluded 
10.  Because  parsing  the  NTFS  journal  can  be  slower  in  some  cases  than  parsing  the  files,  the

option  will  not  be  used  if  there  are  less  than  200,000  files  &  folders  in  the  backup.  The
200,000  count  is  calculated  as  sum  of  all  files  and  all  folders  already  present  in  backup
catalog, before the current backup execution.

Run action before backup

Run program or action
Check this option and select one of the predefined actions. FBackup waits until the action is finished
before proceeding with the actual backup process.

The  <Clear  backup>  predefined  action  deletes  the  ".fkc"  file  and  all  zip  files  associated  with  the
current backup job. 
Abort backup when action fails
User can check this option to abort the backup if the action ran before the backup failed.

Run action after backup

Run program or action
Check this option and select one of the predefined actions. FBackup does not wait for the action to
be finished before proceeding.
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Available predefined actions:

· <Stand by> - The computer will enter in the Stand by state after the backup is executed.

· <Hibernate> - Computer enters in Hibernate (if available) after the backup execution.

· <Log  off>  -  Closes  all  applications  and  logs  off  current  user.  When  force  parameters  is  set
(example: <Log off /f>), the system will force applications to be closed. Force parameter might
cause some applications to loose unsaved data.

· <Shut  down>  -  Shuts  down  the  computer.  When  force  parameters  is  set  (example:  <Shut
down /f>), the system will force applications to be closed. Force parameter might cause some
applications to loose unsaved data.

7.9 Scheduler

Scheduler

Scheduler  lists all the available information about the scheduled tasks and allows you to Add, Edit,
Delete and Schedule new tasks. This only applies to the current backup job.

Right-clicking an existing scheduled task (or using the top buttons) will display the following options:

· Add - opens the Scheduler Properties window and allows you to add a new scheduled task

· Edit 

· Properties  -  opens  the  Scheduler  Properties  window  where  you  can  edit  selected  the
scheduled task

· User and password - opens a window where you can set the username and the password.

· Delete - removes the selected scheduled task
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· Refresh - refreshes the scheduled tasks list

There are  several  columns in  the  Schedulers  window that  provide  information  for  each  scheduled
task:

· Enabled - if the checkbox is marked then the scheduled task will run, if is unchecked it will not
be executed

· Job Type - shows the job type

· Scheduler - shows the scheduler type: Windows.

· Run in - shows if the scheduled task will run using the main interface or in background

· Action - shows the type of action associated with the scheduled task (default, full)

· Backup Type - shows the backup type set in scheduler

· Task file - shows the name of the task file 

· Status - displays the status of the scheduled task

· Next Run Time - calculates the next date and time when the scheduled task will run.

· Last Run Time - shows the last date and time when the scheduled task ran.

· Schedule - shows the type of schedule selected for the task

· User - shows the user name for which the job is scheduled to run

· Last run result - shows the status of the last scheduled executed action for that job

The scheduled tasks in the list can be sorted by clicking on the column headers. The right-click menu
on the column header provides a handy way to show/hide columns (except the Enabled which are
grayed out).
You can also drag a column header on the above grey zone, if you want to group the scheduled tasks
by that column.

7.9.1 General

This is the fist page of the Scheduler Properties window which appears when you click on the Add or
Edit  button  in  the  Scheduler  window  of  Backup  Properties.  This  allows  you  to  add  or  edit  a
scheduled task for the current backup job.
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Execute

Show main application
Use this  option if  you want the main application  window to  be shown when the scheduled task is
executed. By default, this option is unchecked and the scheduled tasks will run in background. 

Close after run
If this option is checked, FBackup will be closed after the task is executed. This option applies only if
the application was started by the current scheduled task.

Scheduler
We  use  only  the  Windows  scheduler  (no  more  built-in  scheduler),  which  can  be  set  up  with  or
without a password, depending if you want the task to run when no user is logged on or only when
there is an user logged on.
With Windows scheduler

· Run only if  the user is  logged on -  the task will  run under the specified  user  account  only  if
there is an user logged on

· Run whether the user is logged on or not - the task will run even if there is no user logged on 
Password - press this button to set the Windows login password for the above specified user

account 

Priority
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Indicates  the  task  priority.  Move  the  cursor  to  right  or  left  in  order  to  increase  or  decrease  the
priority.

Notifications
Force all notifications to timeout - use this option to force all notifications to timeout. This option is
useful  to  continue  the  overnight  backups  when  there  is  a  message  waiting  for  user  input.  That
message will be closed and the backup will continue.

7.9.2 When

On this page you can set when do you want to execute the scheduled task.

Run task as soon as possible after a scheduled start is missed
Use this option to run missed tasks as soon as possible.

Start the task only if the computer is on AC power
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If this option is selected, the backup will be executed only if the computer is on AC power.

Wake the computer to run this task
Use this option to wake the computer from sleep mode at the scheduled time.

Start the task only if the computer is idle for
Use this  option to  indicate  how long to  wait  when the computer  is  idle  before the scheduled task
starts.

When to run

In this section you can specify the conditions that will trigger the task. Use the Add, Edit and Delete
buttons to manage the triggers for this task.
Pressing Add or Edit button will open the Trigger Properties window. 

When -here you can select when to run the task: one time, daily, weekly, monthly, at user logon
or on idle.
The Synchronize across time zones option allows you to run the scheduled backups at the same
hour if you change the time zone.
Select the recurrence option you want to use.

· One time - select this option if you want the scheduler to be executed only one time
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· Daily - select this option if you want the scheduler to be executed daily.

· Weekly - select this option if you want the scheduler to be executed weekly on the days
you select.
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· Monthly  -  select  this  option  if  you  want  the  scheduler  to  be  executed  monthly  on  the
months and days you select.
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· At user logon - select this option if you want the scheduler to be executed every time at
user logon.
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· On idle - select this option if you want the scheduler to be executed when the computer
is idle.

Advanced
On this page, you can set the expiration date and time or the repeat frequency.
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7.9.3 What

On this page you can set what action to be executed.

 
What to execute

· Backup
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Clear backup before run
If  this  is  checked,  FBackup  will  first  delete  the  ".fkc"  file  and  all  zip  files  associated  with  the
current backup job and after that execute the scheduled backup.

Erase disk before backup
This option is available only if the backup destination is a CD/DVD/Blu-ray disk. When selected,
the CD/DVD/Blu-ray will be erased before the backup execution.

 

· Test - you can schedule a test operation instead of a backup. 
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8 Restore Wizard

8.1 Where and how to restore

Using the Restore Wizard  you can restore from a backup job.  In  the first  step you can choose the
destination, the priority of the execution and customize the restore operation if you wish.

Where do you want to restore?

Use original location
Copies the files from the zip backup into the original location. If a file with the same name already
exists, a dialog will be shown prompting for an action before the restore can continue.



Restore Wizard 111

FBackup 9 User Manual Copyright © 2021 Softland

Choose another location
Copies files from the zip backup to a different folder. If selected, you can choose a different folder to
restore files from the backup.

Do not create drive letter folder
If  checked,  FBackup  will  restore  the  files  in  the  designated  location  using  the  original  directory
structure.  If  you  select  this  option  and  you  have  files  from  multiple  drives,  some  files  might  get
overwritten. For example, if you backed up your Users folder from your C drive, when you restore it
to  a  different  location  having  the  Do  not  create  drive  letter  folder  unchecked,  FBackup  will  first
create  a  folder  named  C  and  in  it  place  the  Users  folder.  If  you  would  have  checked  the  Do  not
create drive letter folder option, the folder named C wouldn't have been created.

How do you want to restore?

Restore the latest version of all files
FBackup will restore the latest version for all the files in the backup.

Choose files and restore the latest version
FBackup will restore the latest version for all the files in the backup. You will be able to filter the files
using the Preview page.

Choose/filter files and restore the latest version
FBackup  will  restore  the  latest  version  of  the  files.  Files  that  are  excluded  from  backup  are  not
restored. Check the status of the files in the Explore view of the main screen.
 
Restore excluded and deleted files
If  this  option  is  checked,  the  latest  version  of  all  files  will  be  restored,  even  if  these  files  were
excluded from the backup.
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8.2 What do you want to restore

This is the second step of the Restore Wizard. It appears only for Choose files and restore from the
latest version, Choose/filter files and restore the latest version options.

You can uncheck the files you don't want to restore. By default, all files are checked.

8.3 Do you want to filter the files

This  is  the  third  step  of  the  Restore  Wizard  for  Choose/filter  files  and  restore  the  latest  version
restore type. You can filter the files to be restored.
Its  behavior  is  the  same  as  the  Filters  page  of  the  New  Backup  Wizard  or  the  Backup  Properties
window, except that the process is restore and not backup.

The Filters page defines files filters to be applied to files that are going to be restored. Only files and
folders that match the filters will be restored.

You can add include or exclude filters. By default all files are included in the list to be restored.
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The system selects only files that match the include filter and do not match the exclude filter.  This
means the exclude filter is more powerful: if a file satisfies both include and exclude filters, it will not
be processed by the system.
Include and exclude filters are composed from filter restrictions:

· two or more filter restrictions in the include filter means that a  file  must satisfy at least one
restriction to be restored.

· two or more filter restrictions in the exclude filter means that a file must satisfy any restriction
to be excluded.

In the Type column you can see if the filter is for include or exclude. To change the filter type, press
the "Change to Include" or "Change to Exclude" button.

You can manage filter restrictions using the buttons:

· Add include  -  this will open a new window from where you can add a new restriction to the
list of include filters.

· Add exclude - this will open a new window from where you can add a new restriction to the
list of exclude filters.

· Edit - will open the same window as Add, with the selected filter's properties. You will be able
to modify the selected restriction.

· Copy - will create a copy of the selected filter.
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· Delete - will delete the selected filter from the list.
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9 File Filtering

9.1 Overview

File  filtering  in  FBackup  provides  an  intuitive  way  to  define  what  files  and  folders  to  back  up  or
restore.

Select Folders and Files for filtering
 
The files can be filtered when added to backup. On the Backup Properties->Sources  page each file
and folder is shown in the tree with a checkbox in front of it. If you uncheck it, the file or folder will
be excluded from the backup or restore process. 

After applying filters, each file and folder is shown in the tree with a checkbox in front of it.  If  you
uncheck it, the file or folder will be excluded from the backup or restore process.

Filter
 
The role of the filter is to restrict the files from the sources or destination that will participate in the
backup or restore process. The filter actually consists of two filters: the include filter and the exclude
filter.

Include filter shows which files will be included in the backup or restore process. If the filter type is
"Include", it means the files which match the filter will be included in backup.
Exclude  filter  shows the files  that  will  be excluded from the backup or  restore.  If  the  filter  type  is
"Exclude", it means the files which match the filter will be excluded from backup.
You can change the filter  type from Include to Exclude or from Exclude to Include if  you press the
"Change  to  Include"/"Change  to  Exclude"  button.  If  no  filters  are  defined,  then  all  the  files  and
folders from sources will be backed up or restored.

9.2 File Filter

The Edit file filter item window is shown every time a file filter restriction is added or modified. It
can be opened by pressing the Add button from the Filters page (New Backup Wizard, Backup
Properties, Restore Wizard window or Files->Options) or the Edit button (if filters are already
defined).
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General 

In  the  Filter  name  field  you  can  type  the  name  of  the  created  filter.  By  default,  the  "New  filter
configuration" name is assigned. If you use an existing filter, the name of that filter is used.

File name

Enabling this will allow defining filters based on file name pattern. 
Press Add and select an existing file extension from the Filter combo (*.doc, *.pdf, *.zip etc.). If the
extension does not exist in the combo, just type it in and press OK. You can use the Edit  or Delete
buttons to modify/remove the file name filters defined.
  
File name patterns can include:

· * - it matches one or more letters. For example a*.doc matches all files that start with a  and
have .doc extension

· ? - it matches only one letter. For example a*.do? matches all files that start with a and have
any extension composed of three letters, the first two being do
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10 Options

10.1 General

The  General  page  of  the  Options  window  (accessible  from  the  File,  Options  menu  item)  contains
general settings of the program.

 

Language

In the Language  section you can select the language of the program interface by choosing another
one from the drop down list. Only the languages that were installed with the program are displayed.
The language of the interface changes only after the Options  window is closed by pressing the OK
button.  The  selected language is  kept  as  long  as  you  don't  change  it  or  it  becomes  invalid  due  to
software updates.

The  text  box  below  the  Language  field  shows  details  about  the  selected  language  (like  translator
name and contact information).
 

10.2 Preferences

The Preferences page of the Options window (accessible from the File, Options menu item) contains
settings related to the display of the Toolbar menu.
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Toolbar
Customize Quick Access Toolbar
If  pressed, the Quick Access Toolbar  Customizer will  open and you can add/remove buttons in the
Quick Access Toolbar.

Other

 
Add backup actions in File Explorer context menu
If selected, the backup options (add to job, add to new job) will appear in Explorer context menu of
Windows, when you right-click a file/folder. When changing this option you will be prompted by the
UAC to confirm the modification.

Sort jobs/tags alphabetically in Navigation Pane
Select this option if you want to sort jobs/tags alphabetically in Navigation Pane.

Show "New features" message
Select this option if you want to be informed by a message about the new features in FBackup.

Check task scheduler folder rights at startup
If  selected,  the  task  scheduler  folder  permissions  will  be  verified  at  FBackup  startup.  If  the
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necessarily  permissions  are  not  assigned  for  the  current  user,  FBackup  will  try  to  set  the  correct
permissions. 

10.3 Startup and updates

The  Startup  page  of  the  Options  window  (accessible  from  the  File,  Options  menu  item)  contains
startup related settings of the program.

Startup and tray
 
Start at Windows startup
If checked the program is started when Windows starts. By default this option is not checked.
 
Show "Getting Started"
If checked, the "Getting Started" window is displayed when you start FBackup.
 
Show tray icon
If checked the program icon is displayed in the Taskbar Notification Area.

Visualization mode

Scheduled  Startup  -  You  can  select  the  way   FBackup's  main  window  will  be  displayed  when  a
scheduled backup starts it. The options are: Last window state, Minimized, Normal and Maximized.
 

Check for updates
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Check mode
User can choose one of these modes: 

· Manual - user will manually check for new updates. This option is selected by default.

· Reminder - the program will remind you with the selected frequency to check for new updates
 

· Automatic  -  the  program  will  automatically  check  for  new  updates  with  the  selected
frequency.

Frequency 
User can set the frequency for FBackup to remind or to automatically check for new updates.

Check at application startup
If checked, the program will check for new updates at application startup.
 

10.4 Remote Monitor

FBackup allows you to  send notifications  to  the  Backup4all  Monitor  application.  This  way,  all  your
backup executions  from multiple  computers  can  be  monitored  from your  computer.  (more  details
here: https://www.backup4all.com/backup4all-monitor.html) 

Send information to remote monitor 
Select this option if you want to enable the Remote monitoring feature.

Server
Address  -  on this  field you can manually  enter the monitoring  server’s  IP  followed by the port
number and Instance name (example http://127.0.0.1:9502/Backup4allMonitoringSrv-Test). You
can  also  press  the  search  icon  from  the  right  side  of  the  field  to  open  “Scan  for  monitoring
servers” window, where the monitoring servers from your network will be listed.

Instance name - enter the Instance name for the monitor you want to send backup information
to. Or you can press the search icon from the right side of the field to open “Scan for monitoring
servers” window, where the monitoring servers from your network will be listed.

Computer alias
Select this option if you want to use an alias name for this computer. 

Test connection
Press  this  button  to  test  the  connection  with  the  Address  or  Instance  name  you  entered  for  the
Remote Monitor.

https://www.backup4all.com/backup4all-monitor.html
http://127.0.0.1:9502/Backup4allMonitoringSrv-Test
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10.5 CD, DVD or Blu-ray

The CD, DVD or Blu-ray page of the Options window (accessible from the File, Options menu item)
contains the settings of the CD, DVD or Blu-ray burners.

Other

Load CD, DVD or Blu-ray before backup
If checked, the CD, DVD or Blu-ray media is loaded before the execution of a backup. This option is
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useful when the CD, DVD or Blu-ray disc was previously ejected by another process.

Eject CD, DVD or Blu-ray after backup
If  checked,  the  CD,  DVD  or  Blu-ray  media  is  ejected,  but  not  reloaded  after  burning  process  is
finished. By default this option is not checked.
 

10.6 Online connections

10.6.1 Google Drive

The  Google  Drive  page  of  the  Options  window  (accessible  from  the  File,  Options->Online
connections menu item) contains Google Drive settings.

When Google Drive server not ready

The  first  number  (Retry  option)  indicates  how  many  times  the  application  tries  to  access  the
destination server if it is not available. By default this option is set to 5 attempts. The second number
(wait option) indicates how many seconds to wait between two consecutive attempts to access the
destination  location.  By  default  this  option  is  set  to  60  seconds.  This  option  is  useful  when  the
destination  Google  Drive  server  has  restrictions  (i.e.  only  2  users  logged  in  the  same  time,  no.  of
accesses etc.) and insures that if the Google Drive server cannot accept your connection, it will not
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be "hammered" by sending log-in requests frequently.

Configurations

The  File->Options->Online  connections->Google  Drive  window  allows  you  to  define  Google  Drive
configurations  that  can  be  used  on  the  Destination  page  in  the  New  Backup  Wizard  or  Backup
Properties windows. You can add, edit, copy or delete a Google Drive connection using this window.
In  order  to  add  a  new  Google  Drive  connection  press  the  Add  button.  The  Define  Google  Drive
configuration window will appear in the list and you can enter the other settings for this connection.

 
General

Configuration name
Enter  here  an  arbitrary  name  for  the  connection.  By  default  the  New  Google  Drive  configuration
name is assigned.

Settings

· Drive type - here you can choose "Personal" or "Team", depending on the account type you have.

· Authentication - press "Choose account" button to log in to your Google Drive account. Here
you  need  to  authorize  FBackup  application  to  view  and  manage  files  in  your  Google  Drive
account.
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· Folder - In this field you have to select the folder where you want to store the backups. If no
folder is selected the backup will be stored in the root of your Google Drive account.

Note: If you configured a new Google Drive location or you edit an existing one, you should use the
Test  button  to  see  if  the  Google  Drive  settings  are  correct.  If  the  test  was  successful,  The  Google
Drive connection was tested successfully message will be displayed.

10.6.2 Dropbox

The  Dropbox  page  of  the  Options  window  (accessible  from  the  File,  Options->Online  connections
menu item) contains Dropbox settings.

When Dropbox server not ready

The  first  number  (Retry  option)  indicates  how  many  times  the  application  tries  to  access  the
destination server if it is not available. By default this option is set to 5 attempts. The second number
(wait option) indicates how many seconds to wait between two consecutive attempts to access the
destination  location.  By  default  this  option  is  set  to  60  seconds.  This  option  is  useful  when  the
destination Dropbox server has restrictions (i.e. only 2 users logged in the same time, no. of accesses
etc.)  and  insures  that  if  the  Dropbox  server  cannot  accept  your  connection,  it  will  not  be
"hammered" by sending log-in requests frequently.
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Configurations

The  File->Options->Online  connections->Dropbox  window  allows  you  to  define  Dropbox
configurations  that  can  be  used  on  the  Destination  page  in  the  New  Backup  Wizard  or  Backup
Properties windows. You can add, edit, copy or delete a Dropbox connection using this window.
In order to add a new Dropbox connection press the Add button. The Define Dropbox configuration
window will appear in the list and you can enter the other settings for this connection.

General

Configuration name
Enter here an arbitrary name for the connection. By default the New Dropbox configuration name is
assigned.

Settings

· Authentication - press "Choose account" button to log in to your Dropbox account. Here you need
to authorize FBackup application to read and write files/folders in your Dropbox account.
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· Folder - In this field you have to select the folder where you want to store the backups. If no folder
is selected the backup will be stored in the root of your Dropbox account.

· Custom  max  file  size  -  this  option  allows  you  to  set  a  custom  file  size  (by  default  is  5  GB).  It  is
useful if you don't want large files to be split on upload.

Note: If you configured a new Dropbox location or you edit an existing one, you should use the Test
button to see if the Dropbox settings are correct. If the test was successful, The Dropbox connection
was tested successfully message will be displayed.

10.7 Notifications

On the Notifications page of the Options window (accessible from the File, Options menu item) you
can configure the expiration time for each notification message type.
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Profiles

Active profile - Here you can select which profile to be used:

· Silent - no notifications will be displayed

· Normal - notifications will be shown for all basic actions

· Verbose - notifications will be shown for all actions

· Custom - user defined for which actions to display notifications

Here is the list of all message types:

· Action started

· Action finished with success

· Action finished with warnings

· Action paused

· Action resumed

· Action canceled

· File or folder errors

· Overwrite confirmation at restore

· File not found at restore

· File not found in zip at restore

· Backup folder creation errors

· Backup source not available warning
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· Resume zip upload for previous backup

Select a message type to modify it. Here are the options available for each message type:

· Show notification - check this option if you want to see a notification message for the selected
action

· Popup  noficiation  -  check  this  option  if  you  want  the  message  to  be  shown  in  a  popup
window. Otherwise it will be shown in the FBackup status bar.

· Expires in - set the expiration time for the selected message type. By default is 2 minutes.

Notifications window
The notifications window shows  different messages for user. There could be informal messages or
actions required.
At  the  bottom  there  are  3  buttons:  to  show  the  notifications  window  from  File->Options-
>Notifications, to expand all notifications and the last button to collapse all notifications.

You can also Dismiss all notifications or you can simply press Close to hide the notifications window.

10.8 Passwords

On the Passwords  page of the Options  window (accessible from the File,  Options menu item) you
can configure how the passwords used in FBackup will be stored.

Password storage

Store the password in the local Windows account
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The passwords will be stored in local configuration files and retrieved automatically when executing
an  action.  The  passwords  could  be  retrieved  if  your  Windows  account  gets  compromised.  No
passwords are stored in the destination folders.

Do not store passwords
The passwords will  not be stored anywhere. You will  have to enter the passwords everytime a job
action starts. This is the most secure option.
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11 Help

The Help page from File  menu of FBackup contains information about the version and edition  you
have installed.

Support

FBackup Help
Before asking for  support,  please make sure you have installed the latest  version of  FBackup.  Also
visit  our  onlineForum,  as  it  contains  valuable  information  and  your  questions  might  already  be
answered there. 

FBackup forum
You  can  easily  get  support  by  visiting  our  support  forum.  Some  questions  might  already  be
responded,  but  if  you  cannot  find  the  answer  for  your  problem  you  can  ask  for  support  on  the
forum.
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